Ecopower-Leistung

  • Hallo Betreiber von ecopower(n),


    hab da seit geraumer Zeit ein paar kleine Sorgen:
    Nach nun mehr rd. 4.800 Bh ist mein Teil der Meinung, bei 3.400 U/min über längere Zeiten am Tag nur noch 3.600...4.300 W leisten zu müssen. Einzelne Tage "schafft" es wieder bis 4.550. Eine zeitliche Zuordung zu irgend etwas kann ich nicht finden, Schlammabscheider mehrfach gespült. Einstellwerte variiert und wieder auf Normal zurückgenommen - als ob's das Teil überhaupt nicht interessiert...


    Die erreichten Werte im Durchschnitt der letzten 7 Tage:
    - Laufzeit 20 Std./Tag
    - EVU-Zähler 61 kWh/Tag
    - WMZ (RL) vor BHKW 190 kWh/Tag
    - Gasverbrauch 28 cbm/Tag
    Hat einer Ähnliches bzw. kann mir Hinweise auf Grund der Werte geben, wo ich anfangen zu suchen sollte ???


    pamitu48

  • schonmal die Kerze gewechselt?

    Also ich glaube nicht, dass es an der Zündkerze liegt. Denn wenn die defekt ist, verkokt ist oder verpopelt ist, dann läuft das Teil auch nicht bei konstant 3.400 U/min sondern sehr unrund und es würde wahrscheinlich auch sehr schlecht starten. Außerdem wird ja bei 3.400 U/ min ein gewisses Drehmoment erzeugt ( das optimale Drehmoment beim 4.7 liegt wohl bei ca. 3.200 U/min ) mit dem dann der Generator angetrieben wird. Also muss die verringerte elektr. Leistung seine Ursache im Generator oder in der Steuerung haben. |__|:-)

  • Hm - ich hab schon überlegt, ob ich den Sockel unterm BHKW doch wieder rausreiße. Bringt immerhin 0,25 m Höhenunterschied... ))))
    Kerze ist gewechselt worden zur 1.Wartung vor ca. 600 Std., selbst die ausgebaute sah sogar noch weiterverwendbar aus - also auch ausschließbar.
    Gas betreffend bekomme ich dieses nach wie vor vom gleichen Lieferanten und (lt. Rechnung) mit gleichem BW-Faktor als H-Gas. Warum sich da die Qualität im Winter ändern solle, kann ich nicht erkennen. Der Leitungsweg vom HA bis zum BHKW im Gebäudekeller von ca. 20 m - davon die letzten ca. 8 m im "Wärmebereich" um das BHK - sollten auch evtl. Temperaturschwankungen nahezu kompensieren.
    Ich meine, diese 3 Aspekte kann man ausschließen - trotzdem danke !
    pamiru48

  • @ pamiru,


    also ich hab gestern Abend mal bei mir mit den Drehzahlen etwas experimentiert. Bei 3.400 U/min erzeugt mein Teil auch so zwischen 4.250 und 4.320 Watt.


    Ich habe dzt. ein anderes Problem. Vorigen Freitag war in den frühen Morgenstunden für 1 1/2 Stunden ein Stromausfall. Meine Mieter haben nix gemerkt, weil wahrscheinlich das BHKW gelaufen ist. Ich kann es leider nicht nachverfolgen, weil mit dem Stromausfallzeitpunkt wieder alle bis dahin aufgelaufenen Daten verschwunden sind.


    Das größte Problem ist aber, dass seit diesem Zeitpunkt alle Werte verstellt waren. Also alle Programme, Temperaturen, selbst die Werte für die Stellmotoren alles komplett verstellt. Ich hab jetzt zwar fast alle Werte wieder auf dem alten Stand, aber das Gerät moduliert dzt. für meine Begriffe wahllos rauf und runter. Auch der Fühler für Sp 3 unten zeigt extreme Ausschläge nach oben und unten. Ich habe aber keine Idee für die Ursache. Hatte jemand schon einmal gleiche Symptome? |:-(

  • Kerze ist gewechselt worden zur 1.Wartung vor ca. 600 Std., selbst die ausgebaute sah sogar noch weiterverwendbar aus - also auch ausschließbar.

    Wenn das Teil rund läuft und auch gut startet, dann sollte es nicht an der Kerze liegen. Mein Teil hat nach ca. 900 Bh mit neuer Kerze den Dienst verweigert, weil die Kerze total verpopelt war. Lag vielleicht auch an der Gasqualität.

  • Strom-Ausfall :Meine Mieter haben nix gemerkt, weil wahrscheinlich das BHKW gelaufen ist.


    Mal so eine Bemerkung am Rande da :offtopic: , das BHKW kann nicht laufen wenn ein Stromausfall ist. Da schaltet es sofort aus (ENS !), es sei denn es ist mit Notstrom-Funktion versehen. :!:


    Es ist offensichtlich nicht gelaufen und hat seinen Speicher verloren. Die Einstell-Daten sind nicht in einem unverlierbaren Speicher und auch nicht mit Batterie gepuffert. Deshalb sind alle Daten weg und das Gerät läuft über ein Notprogramm.
    Für eine Steuerung ist das aber eine sehr schlechte Lösung und sollte bei einem Qulitätsprodukt nicht vorkommen. Das sollte schnellstens beseitigt werden. |__|:-)


    Nun zurück zum Thema.

    -- Die Sonne ist die Quelle unserer Energie, die es richtig anzuzapfen gilt ! ---
    „Nicht alles, was zählt, ist zählbar!“ „Nicht alles, was zählbar ist, zählt!“ Albert Einstein

  • Zitat

    Mal so eine Bemerkung am Rande da , das BHKW kann nicht laufen wenn ein Stromausfall ist. Da schaltet es sofort aus (ENS !), es sei denn es ist mit Notstrom-Funktion versehen.


    Wär nicht das erste ecopower,
    was widerrechtlich angeschlossen war und die ENS nicht wie gewünscht das Teil lahmgelegt hat

  • Ups - dann hätte ich ja zumindest eine Teil-Erklärung....
    Beim letzten Hochwasser war ja hier auch ein Netzausfall - über das "widerrechtliche" Weiterlaufen kann man geteilter Meinung sein, eher unwissentlich falsche Verdrahtung ? - und ebend seit dem hab ich diese Probleme auch (kpl. Datenverlust, Verstellen von Werten etc.pp.). Vermutlich könnte das im Steuerungssystem dadurch irgend etwas derart durcheinandergeraten sein, das eine "normale Fahrweise" nur noch schwierig möglich wird ??? :-(|__|


    Ist so etwas steuerungstechnisch denkbar ? Auf eine "schlechte Lösung des Fahrens über ein Notprogramm" hat ja Spornrad bereits hingeweisen. Wäre die Frage zu klären bzw. zu untersuchen, wie kehrt das Teil vom Notprogramm wieder in den Normalbetrieb unter welchen Bedingungen zurück ??? Vielleicht könnte dies weiterhelfen ? :@@-(


    Ggfls. liegt hier ein bisher nicht beachtetes Grundproblem vor ? Wenn ja - dann könnte das u.U. Konsequenzen nach sich ziehen...
    Da sind jetzt die Fachleute gefragt ! Es zeigt sich wieder einmal, das ebend durch solch ein Forum wie hier auch wesentliche Erkenntnisse durch Erfahrungsaustausch gewonnen werden können !!! Vielleicht lesen ja - wie mal vermutet - die Hersteller doch mit und melden sich dazu mal zu Wort ??? @:pille Es ginge ja u.U. letztlich um ein gutes "Verkaufsargument" hinsichtlich evtl. kurzzeitig überbrückbarer Notstromfähigkeit respektive das "Zurückkehren" in den Normalbetrieb... :wissenschaftler: Sind aber alles nur "unwissenschaftliche" Vermutungen von mir.


    pamiru48

  • Hallo Pamiru48,


    wenn durch einen Strom-Ausfall Betriebswerte der Steuerung verlorengegangen sind müssen diese manuell wieder eingestellt werden. Deshalb sollte so etwas auf keinen Fall möglich sein.
    Das kann von Dir (Kenntnisse vorrausgesetzt) oder vom Kundendienst gemacht werden. Da der Kundendienst wohl remote zugreifen kann könnte das ohne Besuch gemacht werden. Ein guter Kundendienst sollte sich die Einstellwerte gespeichert haben. Er kann auch remote überprüfen ob alle Werte noch den richtigen Wert haben. Dabei könnte man feststellen ob das die Ursache von dem Problem ist.
    Dazu müssen die letzen Einstell-Werte bekannt sein :!:


    Gruss
    Spornrad

    -- Die Sonne ist die Quelle unserer Energie, die es richtig anzuzapfen gilt ! ---
    „Nicht alles, was zählt, ist zählbar!“ „Nicht alles, was zählbar ist, zählt!“ Albert Einstein

  • Ein Fakt fällt mir noch ein dazu:
    Bei letzter Drosselklappen-"Reparatur" durch den Service-Techniker hat dieser das BHKW am Gerät selbst ausgeschalten. Es wurde dazu von anderen darauf hingewiesen, das dadurch die Steuerung ca. 2...3 Tage braucht, um den Normalzustand wieder "erlernt" zu haben...
    Ergo müßten demzufolge in der Steuerung Vorgänge ablaufen, die auch durch andere plötzliche Ereignisse (wie ebend Netzausfall z.B.) zu "Wirrnissen" führen.
    Wenn der Motor mehr oder weniger konstant - aber stets wiederholend nach Modulation - die 3.400 U/min in der Lage ist fahren zu können, wäre doch wohl an diesem kaum ein Mangel o.ä. zu verzeichnen - entweder er schafft's oder er schafft's nicht und "verabschiedet" sich schneller oder langsamer in die Ewigen... :verrueckt:
    pamiru48

  • :offtopic:
    Ich würde vorschlagen, daß ein Mod hier bitte mal ab Pamiru48 Fehlerdiagnose mal einen eigenen Bereich erstellt, denn wir haben hier schon ein ganz anderes Thema.


    Wir bemerken auch bei unserem Ecopower einen Leistungsrückgang ohne ersichtlichen Grund. Haben dies an unseren Heizungsbauer weitergegeben und darum gebeten, daß hier ein Vailant-Techniker mal vorbeischaut, Status auf: WARTEN.


    Wir hatten kurz nach der 2.Wartung für ca. 2-3Std. wieder volle elektrische Leistung mit Werten um 4,7 KWh. Vorgesten waren wir bei noch knapp 4,6KWh.
    Heute sind wir gerade mal bei 4,4KWh. :popcorn:


    Wenns an einer mangelnden Gasqualität liegen würde, dann hätte ich wohl eher einen höheren Verbrauch bei gleich hoher Drehzahl oder? Dies sollte sich doch nicht auf die elektrische Leistung auswirken. |__|:-)


    Also, bin schon gespannt was passiert, oder nicht, werde dann berichten!