Dachs: Fehlercode 22

  • Hallo,


    ich habe nochmals Fragen bzgl. Fehlercode 22 (MSR1).


    Da ich die Sommer/Winterschaltung auf Automatik stehen habe hat mein Tier letzte Woche wohl im Wintermoduls den Pufferspeicher aufheizen wollen. Hierbei trat der Fehlercode 22 auf.


    Ich habe nachwievor keine Erklärung für die Ursache des Fehlercodes und möchte natürlich vor dem Winter alles tun damit er im Winter schön durchläuft.


    Meine Frage ist. Was ist zu tun.


    Zur Zeit habe ich eine Austrittstemperatur bei Betrieb von 82 Grad welches mir auch ein wenig hoch erscheint.


    Ich erinnere mich auch, daß ich im letzten Winter die max. Temperatur von 73 auf 67 Grad zurückgedreht habe um dem Fehler 22 vorzubeugen.


    Hat irgendjemand einen Fahrplan was zu tun ist?


    Danke
    A. Krause

  • Hi,


    also ich vermute bei dir ein Hydraulisches Problem oder aber deine interne Pumpe funzt nicht richtig evtl. aber auch das Thermostat. Ist halt schwer ne Diagnose aus der Ferne zu erstellen.
    Wie ist deine Hydraulik aufgebaut??


    Gruß
    Tom

  • Hallo Tom,


    bin absoluter Laie aber ich ich habe folgende Komponenten:


    a) Pufferspeicher und Dachs sind miteinander über Zu und Ablauf verbunden (Pufferspeicher auch von Senertec).


    Seperater Zu und Ablauf für das Heizungswasser über Pufferspeicher.


    Brauchwasser wird über den Wärmetauscher erwärmt und im Haus verteilt.


    b) Thermostat wurde letztes Jahr schon mal getauscht


    c) Pumpe könnte sein. Deckt sich das mit dem Effekt daß immer wenn das Wasser heiß wird die Temperatur ansteigt und dann zum Fehler 22 führt. Im Sommer merke ich das halt nicht zu häufig da der Pufferspeicher nicht durchgeladen wird.
    Ich bemerke auch daß wenn die Abwassertemperature steigt dann auch sie mal wieder fällt (ein paar Grad) und dann wieder steigt und fällt (Verhalten wie eine Regelkurve).


    Manchmal denke ich daß Thermostatventil macht zu spät auf.


    Was ist denn mit den 82 Grad Betriebstemperatur. Ist das nicht ein bischen viel?


    Gruß Andreas

  • Hallo Andreas


    so wie du die Temperaturschwankungen beschreibst würde ich auf einen zu niedrigen Anlagendruck tippen. Der Dachs braucht mindestens 1 bar Anlagendruck sonst bekommt er die Wärme bei hohen Rücklauftemperaturen nicht weg. Die 82° C Austrittstemp. sind normal. Da es sich um ein mechanisches Thermostat handelt variieren die Austrittstemperaturen von Dachs zu Dachs. Wenn die Austrittstemperatur am ende eines Ladevorgans ansteigt, also je höher die Eintrittstemperatur ist desto höher auch die Austrittstemperatur deutet es auf zu niedrigen Anlagendruck. Eine zweite möglichkeit wäre wenn der Dachs am Anfang von einer Verschlammung bzw. Verkalkung steht.


    Dachs

  • Hallo Dachs,


    vielen Dank für Deine Nachricht.


    bitte um weitere Hilfe da ich dieses in den Griff bekommen möchte..
    Ich könnte ggfs. auch Thermalverläufe als Kurve von meinem Datenerfassungsystem abzweigen und zukommen lassen.


    a) Bzgl. Druck habe ich im kalten (nicht geladenen zustand) so etwa 1.2 Bar und bei Ladung so etwa 1.7 Bar.
    Mit dem Druck hatte ich schon sehr großen Anfangsärger bis dann herauskam daß mein DruckManometer wohl kaput war. Jetzt habe ich ein neues und das denke ich sollte wohl funktionieren oder?


    Ist der Druck gut?


    b) bzgl. Kalk verschlammung.
    b1) Kann ich das messen. (kalk und schlamm)
    Zur Anmerkung: Mein Heizungsbauer hat da auch so ein Entschlammungsventil eingebaut aber das so hat er mir vor ein paar wochen gesagt ist scheinbar noch schlammfrei.



    Nichts desto trotz was kann ich denn bei drohender Kalkung oder Schlammung tun?

  • Hi,


    nachdem du einen Puffer von Senertec hast gehe ich mal nicht von einer verkehrten Hydrauli aus ;)
    Dann bleibt eigentlich nur die UP oder das was Dachs geschrieben hat. Denkbar wäre auch das Vor und Rücklauf vertauscht sind aber das halte ich unwahrscheinlich da der Dachs ja von einer Fachfirma installiert wurde oder?
    Hast du das Problem schon von Anfang an oder ist es erst später aufgetreten?


    Grüße
    Tom

  • Was mir bei deinem Druck komisch vorkommt ist die große Schwankung. Entweder ist dein Ausdehnungsgefäß falsch eingestellt oder zu klein. Den seine Funktion den Druck konstant zu halten erfüllt es ja wohl nicht.
    Eine Verschlammung bzw. eine starke Verkalkung kannst du überprüfen indem du am unteren KFW-Hahn unterhalb des Wärmetauschers einen Schlauch anschließt und nun nacheinander den Vorlauf bzw. den Rücklauf des Dachses schließt und dann den Wasserdruck vergleichst der aus dem geöffneten KFW-Hahn kommt. Sollte der Rücklauf wesentlich geringer sein als der Vorlauf ist eine Verschlammung bzw. eine starke Verkalkung wahrscheinlich.


    Dachs

  • Hi Tom,


    ja der Dachs ist von einer Fachfirma eingebaut worden, die mir auch recht kompetent vorkam.


    Dennoch kannst Du mir kurz noch beschreiben wie ich das mit der Vertauschung prüfen kann um sicher zu gehen.


    Das Problem verfolgt mich schon seit längerem.... und trat immer mal wieder auf. Als mein Heizungsbauer nun das Manometer tauschte (ich hatte teilweise druckunterschiede von 0.8 bis 2.8 bar->Manometer kaputt!?!) schien es zu funktionieren. Dennoch erreiche ich die >90 Grad Marke sehr sehr oft am Ende des Heizvorgangs.



    Weiter so Ihr seid echt gut...


    Gruß Andreas




    P.S.: Ich habe mir auch so ein Datenerfassungssystem gebaut und habe die Protokolle C0, 48 und 50 größtenteils entschlüsselt. Könnte ich auch mal bei Interesse veröffentlichen.

  • Hi Andreas,


    also am einfachsten ist wenn du die Leitungen verfolgen kannst. Der Vorlauf vom Dachs (hat ja glaube ich sogar eine rote Markierung) muß am Pufferspeicher oben angeschlossen sein. Der Rücklauf entsprechend unten. Dieser wird dann am blau markierten Anschluss des Dachs angeschlossen.


    Zitat

    Als mein Heizungsbauer nun das Manometer tauschte (ich hatte teilweise druckunterschiede von 0.8 bis 2.8 bar->Manometer kaputt!?!) schien es zu funktionieren.


    Wie 0.8 - 2.8 bar Unterschied??? War jetzt da das Manometer kaputt oder spinnt das Ausdehnungsgefäß???


    Gruß
    Thomas

  • Nee das Ausdehnungsgefäß war/ist in Ordnung und würde ich ausschliessen.


    Also meine Roadmap für meinen Zustand ist folgender:


    Mögliche Ursachen:
    1) Kalk oder Verschlammung
    2) Druck ist zu niedrig
    3) UP Pumpe ist defekt
    4) Zu/Ablauf zum/vom Dachs prüfen
    5) Ausdehnungsgefäß defekt
    Ich werde mal soweit ich es kann prüfen.


    Spontan würde ich mal 4 und 5 ausschliessen. Ausdehnungsgefäß hat ausreichendes Volumen. Wurde mir auch schon bestätigt.


    a) Mich interessiert noch die UP. Kann es sein daß diese kurzzeitig ausfällt?
    b) Muß ich die Funktion prüfen wenn der Dachs an ist oder kann ich per menüpunkt diese mal einschalten?


    c) Ist denn ein Druck bei nicht geladenen Zustand von 1.2 bar ausreichend.


    d) Auch meine ich, daß bei Ladung des Pufferspeichers der Druck steigt (OK verstanden) und dann aber auch die Temperatur hochgeht. Kann das vielleicht auch ein Indiz für Pumpe sein? Wie bereits erwähnt habe ich auch ein hier Temperaturabfall und anstieg von einigen Grad wie bei einer Regelkurve?


    e) wo sollte denn der Druckmesser angebaut sein. Bei mir befindet er sich am Heizungsversorgungsnetz (Zulauf glaube ich).


    Danke nochmals für Eure Geduld....

  • Hallo Andreas


    mit der verschlammung hab ich ja schon beschrieben. Der Druck von 1,2 bar sollte ausreichend sein (bei höchstem Heizkörper etwa 12m über Dachs). Das Ausdehnungsgefäß sollte dabei einen Vordruck von ca. 0,9 bis 1 bar (diesen am besten mal überprüfen). Die Pumpe könnte auch mal kurzzeitig ausfallen, z. B. wenn Ablagerungen sich gelöst haben und in der Pumpe diese blockieren. Die Pumpe kann man auch recht einfach ausbauen und mal überprüfen. Zum ausbauen Vor- und Rücklauf absperren - danach Wasser am unteren KFW-Hahn ablassen - nun vier Inbusschrauben lösen und Pumpe abnehmen. Der Rotor der Pumpe sollte sich leicht drehen lassen und auch nicht dick verkrustet sein.


    Gruß Dachs

  • Hi Andreas,


    Dachs hat ja eigentlich schon alles aufgezählt (y)


    Falls du Bilder von einer ausgebauten Pumpe benötigst (Bilder sagen oft mehr als tausend Worte) oder eine bebilderte Anleitung zum Ausbau benötigst sag bescheid ich erstelle dir dann eine (hab hier zwei defekte Pumpen von meinem Dachs rumliegen).
    Ob die Pumpe läuft kannst du leicht feststellen wenn du den Dachs über das Display anforderst und dann gleich wieder ausschaltest. Die Pumpe hat ja einen Nachlauf. In dieser Zeit kannst du die Schraube vorne an der Pumpe mal aufmachen und sehen wie sie sich dreht. Das Problem wird nur sein das sie bestimmt läuft :evil:
    Wenn du die Pumpe ausbauen solltest mach mal ein Foto und stell es hier rein. An der Farbe der Schaufeln kann man evtl. Rückschlüsse auf deinen Wasserkreislauf ziehen.
    Schau dir auch mal das Anschlusskabel der Pumpe an (Isolierung), diese wird relativ schnell spröde da hier große thermische Belastungen in diesem Bereich vorherrschen und dann bröselt die Isolierung ab. Vielleicht gibts auch ein Kontaktproblem dort?
    Wir werden den Hund schon einkreisen (hoffe ich) :P


    Mal sehen ob sich Dachsfan noch äussert, vielleicht hat er so ein Problem schon irgendwo gehabt.


    Grüße
    Tom

  • Helfen ist da nur sehr eingeschränkt möglich, es gibt entsprechende Messgeräte und vieleicht sind es mehrere Fehler bzw. Probleme.


    Im Bereich des Ölwärmetauschers könnten Probleme ( Verunreinigungen ) etc. bestehen. Die Pumpe kann nur ein Fachmann prüfen, da nur er ein Gefühl für Spiel und aussehen hat.


    Ein Blick in den Bereich des Thermostaten, ob und welche Ablagerungen sich dort befinden.... Kalk, Schlamm Ablagerungen.


    Deshalb mein dringender Rat: Dachspfleger ^^ notwendige Kenntnisse "Silber"

  • Hallo,


    bei mir war der Fehler 22 das große Problem über einen Zeitraum von 2 jahren!!!!


    Unzählige male habe ich mit Salzsäure gespült auf anraten des Pflegers. Immer nur Kurzzeitige erfolge. Pumpe getestet. 2. Pumpe eingebaut. Themostat getauscht. AWT gereinigt. alles brachte nur wenig erfolg.


    Habe dann eine Reparaturanleitung von Senertec im Netz gefunden und bin konsequent danach vorgegangen.


    Ergo: der Vorlauf (Vom BHKW zum Speicher) saß zu. Obwohl mir der Pfleger versicherte, daß der Schlauch i.O. ist.


    Mußte mit einem Gewehrlaufreiniger den Schlauch freikratzen!!!


    Seitdem läuft die Anlage wie geschmiert!


    als doch mal die Schläuche testen.


    P.s.
    habe übrigends auch den Pufferspeicher geleert und entschlammt (1 ganze Schubkarre voll schwarzschlamm aus dem Heizungssystem) und vor dem Speicher und nochmals vor dem BWKW einen Schlammabscheider davorgesetzt.


    Nach numehr 1 Jahr ist der Restschlamm scheinbar abgeschieden, so daß praktisch kein weiterer Schlamm herausgefiltert wird.

  • Hallo
    vielen Dank für die Info. Werde ich in meine Liste der Möglichkeiten aufnehmen.


    Frage1 : Hast Du vielleicht die Reparaturanleitung noch...


    Frage2: Welche Schäuche meinst Du. Meinst Du die flexiblen zwischen Pufferspeicher und Dachs oder interne.
    Wäre es da nicht besser man nimmt neue? Gibt es ein Kriterium daß mir zeigt daß diese zu sind?


    Vielleicht nochmal zur Problembeschreibung:
    Bei mir läuft alles super bis zu dem Moment, wo das Kühlwasser sagen wir mal 50Grad erreicht dann steigt das die Temperatur im Vorlauf sehr stark an fällt dann wieder ein bischen ab (auch die Kühlwassertemperatur) steigt dann wieder bis dann irgendwann der Dachs abschaltet.
    Wie gesagt dieses Verhalten nur wenn der Pufferspeicher nahezu voll geladen werden soll?


    War das Verhalten bei Dir ähnlich?


    Wie hast Du denn den Schlamm aus dem Pufferspeicher bekommen?


    Gruß Andreas