Fehler 104 bei MSR2 HR Dachs Abgasfühler Motor

  • Hi,



    wir haben seit einiger Zeit das Problem mit Fehler 104 "Abgasfühler Motor" - momentan braucht der Dachs ca. 3 Starts mit je 6min Unterbrechung, bevor er hochläuft oder sogar ganz ausfällt; Der "Plumper" war schon da - "tja - ist wohl das Kabel kaputtgerappelt oder irgendwo ein Wackelkontakt".... Abgasfühler nur gegen Widerwillen getauscht, da es nix bringen würde..



    Hat es doch was mit Abgasgegendruck zu tun (0.19bar) oder Russfilter/ Wärmetauscher ??



    Hat jemand einen Rat - so kann das Gerät nicht laufen



    (Beim Hochlauf konnten wir nach getauschtem Fühler Temperatursprung von 341 auf 405° Abgastemp am Motor sehen)



    Danke erstmal

  • Hallo mycrodachs,


    mhh? o,19 bar Gegendruck ist eigentlich nicht auffällig.
    Diese 405°C stehen auch nach längerer Laufzeit (ca 1/2 Stunde) an??? Das wäre auch ein sehr guter Wert!


    Der Fehlercode 104 deutet ja lt. Bedienungsanleitung auf eine Unterbrechung/Kurzschluss hin, ist denn da nicht mal nach geforscht worden? (Isolierung brüchig, Kabelstecker abgerüttelt, Ölverschmutzung an Steckern, Oxidationsablagerungen an stromführenden Verbindungen usw.)


    AxelF

    Wikipedia: ICH WEISS ALLES!


    Google: ICH HABE ALLES!


    Internet: OHNE MICH GEHT NICHTS!


    Strom: ACH WIRKLICH ???!!!

  • Hallo Axel,



    im laufenden Betrieb liegt er so bei 420°C Abgastemp.


    Der Sprung von 341 auf 405°C passiert im Hochlauf nach ca. 2min.... er startet, Abgastemp. geht langsam hoch von 74°...kontinuierlich im sec/ 2sec Takt bis auf 341°, dort verweilt er ca. 20-30sec, dann springt er plötzlich mit Abgastemp. auf 405°C hoch und tastet sich weiter in kleinen Schritten nach 420° hin.



    Eben dieses verweilen/ die Sprungantwort - das könnte doch den Fehler verursachen?



    Lässt sich ja leider nicht nachvollziehen, da wir weder Zugang zu den Werten haben, noch wenn der Monteur da ist und im Servicemode die Fehler bzw. Abgastemp-Messung ja quasi unterdrückt... (wie wollte er sonst auch Abgasdruck messen?).



    Ist das BHKW "warm" - startet es besser!



    Danke



    Klaus

  • ...Kabelwiderstand, Stecker, Steckverbindungen, Anschlüsse (auch in den Steckern)..... alles ist gecheckt - bis zur Reglerplatine und völlig ok!


    Wie schon gesagt, der Fühler am Abgas/ Motor wurde auch schon getauscht - scheint aber nicht die Ursache zu sein....



    Klaus

  • Hallo Klaus

    Eben dieses verweilen/ die Sprungantwort - das könnte doch den Fehler verursachen?

    Eher nicht! Der Fühler sitzt direkt im Abgasstrom hinter dem Auslassventil und dort steigt die Temperatur nach dem Start sofort mit diesen hohen Sprüngen!
    Die 420°C sind ein optimaler Wert.
    Ich habe bei mir gerade den Test gemacht! Den grünen Stecker am laufenden Dachs vom Temperaturfühler abgezogen, einige Sekunden läuft er weiter, dann Abschaltung mit Fehler 104!
    Da ist doch der Verdacht einer Unterbrechung/Kurzschluss naheliegend!


    Eventuell kannst du ja auch mal den Dachs komplett stromlos schalten, für ca 10 sek am seitlichen Hauptschalter, dann wieder einschalten! Manchmal hilft das bei merkwürdigen Fehlermeldungen!


    AxelF

    Wikipedia: ICH WEISS ALLES!


    Google: ICH HABE ALLES!


    Internet: OHNE MICH GEHT NICHTS!


    Strom: ACH WIRKLICH ???!!!

  • Tja,



    ... der Fehler 104 hats unserem Gerät wohl angetan - trotz nun sauberem WT und Russfilter macht er weiterhin die gleichen Zicken und braucht jedesmal 2 oder 3 Starts im kalten Zustand


    Wie gesagt - Verkabelung nochmals gecheckt - alles ok von der elektrischen Seite; Abgastemp. wird auch kontinuierlich ohne Unterbrechung angezeigt (Dachsmonteur).


    Hmm??



    ... noch jemand eine Idee? - was führt alles zur Fehlermeldung 104?



    Klaus

  • Hallo Klaus,


    frag doch mal, ob der Dachspfleger schon mit Senertec telefoniert hat!
    Dort gibt es eine Hotline, aber nur für die Dachsprofis, die bei solchen merkwürdigen Fehlermeldungen weiter hilft!
    Bei mir gab es auch mal ein merkwürdiges Verhalten beim Aufspielen einer neue Software! Da war diese Hotline für meinen Dachspfleger eine schnelle Hilfe.


    Eins vielleicht noch,- große Temperaturschwankungen im Aufstellraum bei den aktuellen Außentemperaturen kann man ausschließen? Wegen Kondensfeuchtigkeit im Regler!


    AxelF

    Wikipedia: ICH WEISS ALLES!


    Google: ICH HABE ALLES!


    Internet: OHNE MICH GEHT NICHTS!


    Strom: ACH WIRKLICH ???!!!

  • Hi,


    am Dachsverhalten hat sich nix geändert -noch immer macht er zicken, wenn er morgens starten soll (Kaltstart nach ca. 5h Stillstand) - er braucht dann 2 bis dreimal...



    Mit Kondensfeuchtigkeit und kalten Außentemperaturen hat das nix zu tun; unser Dachs hat einen warmen "Käfig" - steht brav in der Waschküche (wohltemperiert und gemütlich - nur der rote Teppich fehlt...)



    Hatte nochmal mit Senertec-Service Kontakt - Fehler 104 kommt, wenn entweder Abgasfühler defekt (also keine Abgastemp. liefert) oder beim Anlauf das Gerät durch die Plausibilitätsprüfung fällt (nach erreichen von 5,3KW output muss innerhalb einer Minute die 340°C Abgastemp. erreicht werden) - daran hapert es wohl hier.... mal schafft ers mal nicht -


    Hat wiederrum mit Ventilspiel zu tun (was aber bei uns ok ist) oder mit dem Abgasfühler...



    Heute soll ein neuer Typ Abgasfühler (mit Softwareänderung) eingebaut werden



    Halte Euch auf dem Laufenden



    Klaus

  • So,


    wollte nochmal auf das Thema zurückkommen...


    Am Dienstag abend kam noch ein Kollege vorbei, der gerade in Hannover auf der Messe war - er hatte einen neuen (Typ) Abgasfühler mit (2cm länger und etwas dicker, SW15 statt 13), war flugs getauscht..... + MUC16 Reglersoftware-update aufgespielt...



    Was soll ich sagen; der Dachs hat nun ein anderes Laufverhalten! Er startet nun mit 3,5kW output, statt mit 4,3 - die Abgastmemp. ist sofort höher (über 360°C, statt 320°), da der Fühler tiefer im Abgasstrom misst; Ausgansleistung max. liegt jetzt bei 5.4KW statt 5.3 - nu, mal sehen was die Zukunft bringt...



    Klaus