Dachs: MSR2 - 1/11/4 max. Laufzeit

  • Hallo,


    als es in den letzten Tagen ziemlich kalt war, hat es mein kleines grünes Haustier (mit Hydr.-Code 1.2.1.0) kaum geschafft, die geforderten Soll-Temperaturen im Vorlauf des Heizkreises zu erreichen. Pufferspeichertemperatur VF nur ca. 45°C. Trotzdem ist er beim Beginn der Nachtabsenkung dann ausgegangen, da der Fühler F1 (bei Heizwärmebevorratung auf economy) über der abgesenkten Soll-Temperatur lag. Über Nacht ist das System dann noch weiter runtergekühlt und am nächsten Morgen ging das Gestrampel wieder los, da die thermische Leistung kaum ausreichte, um das Brauchwasser auf Temperatur zu bringen und die geforderte VF-Temperatur zu bringen.


    Ich wollte erst einmal versuchen, ohne Zuschaltung des el. Heizstabes den Dachs auch nachts durchlaufen zu lassen, da bei geringerer Wärmeanforderung über den Heizkreis der Puffer ja dann schön geladen werden könnte, um am nächsten Morgen quasi einen fliegenden Start hinlegen zu können, daß durch den nachts geladenen Puffer der Heizkreis entsprechend bedient werden kann und WW schneller warm wird.


    Zuerst habe ich die Nachtabsenkung unter 2/06 (Nachtverstellung Heizkurve) reduziert, was aber noch nicht den gewünschten Effekt brachte.


    Dann habe ich die Einstellung unter dem Menüpunkt 1/11/4 (max. Dachs Laufzeit) von nein auf ja geändert.


    Daraufhin lief der Dachs nachts durch, schaltete sich nur (mit Code FFF7) nach 24h kurz aus, um danach gleich weiter zu laufen. :aok:


    Im Servicemenü konnte ich unter 11/8/8 (Soll/Ist Vergleich) sehen, daß der Sollwert VF weiterhin von der Heizkurve abhing. Der Sollwert RL dagegen stand dann auf 73°C - entsprechend der Einstellung 1/11/5 (max. Rücklauftemp. für Dachs-Betrieb).


    Heute ging der Dachs komischerweise beim Übergang in die Nachtabsenkung nach gut 20h Laufzeit bei einer VF-Temp. von erst 46°C mit Code FFFE wieder aus?!


    Im Servicemenü konnte ich unter 11/8/8 (Soll/Ist Vergleich) sehen, daß
    der Sollwert RL nicht mehr auf 73°C , sondern nur auf 45°C stand und beim Ausschalten war der RL-Ist etwas höher als der Sollwert. Demzufolge wäre die Ausschaltung ja nachzuvollziehen...


    Aber warum zeigt der RL-Sollwert nicht mehr den unter 1/11/5 eingegebenen Wert?


    Ich habe auch versucht, die Einstellung unter dem Menüpunkt 1/11/4 (max. Dachs Laufzeit) von ja wieder auf nein zu ändern und wieder zurück. Aber der RL-Sollwert ändert sich nicht...


    Was ist hier los? Was kann in der Regelung verstellt sein?


    Mit dem Verdacht, daß sich vielleicht die Software verschluckt haben könnte, habe ich den Dachs auch schon mit dem Hauptschalter spannungsfrei gemacht, einige Minuten gewartet und erst dann wieder eingeschaltet - aber keine Änderung.


    ?(


    Danke für Eure Hilfe


    André

  • Hallo André,


    bei dem eingestellten Hydraulikcode 1210 ist doch der F3 Fühler im Rücklauf des Warmwasserbereiters angeschlossen. Ich vermute mal, dass der Dachs bei der Warmwasserbereitung die unter Menüpunkt 2/11 eingestellte Rücklaufsolltemperatur erreicht hat und aus diesem Grund ausging. (Eben weil keine Warmwasseranforderung mehr vorlag)


    Zu Menüpunkt 1/11/4 maximale Dachslaufzeit ist, so wie ich die Anleitung deute, nur relevant, wenn im Hydraulikcode kein Pufferspeicher eingestellt ist.


    Damit der Dachs trotzdem weiterläuft, wüsste die Heizkurve entsprechend geändert werden, bzw. die Nachtabsenkung raus genommen werden


    AxelF

    Wikipedia: ICH WEISS ALLES!


    Google: ICH HABE ALLES!


    Internet: OHNE MICH GEHT NICHTS!


    Strom: ACH WIRKLICH ???!!!

  • Ich vermute mal, dass der Dachs bei der Warmwasserbereitung die unter Menüpunkt 2/11 eingestellte Rücklaufsolltemperatur erreicht hat und aus diesem Grund ausging. (Eben weil keine Warmwasseranforderung mehr vorlag)

    Kann ich mir eigentlich nicht vorstellen, da die WW-Bereitung über die interne Uhr schon vorher deaktiviert wurde. Außerdem hat die unter 2/11 einstellbare Temperatur doch glaub' ich gar nichts mit der Einbindung mit F3 zu tun, sondern ist nur für die Anforderung hoher Sollwert zuständig, wenn kein F3 eingebunden ist - oder?


    Zu Menüpunkt 1/11/4 maximale Dachslaufzeit ist, so wie ich die Anleitung deute, nur relevant, wenn im Hydraulikcode kein Pufferspeicher eingestellt ist.

    Aber vorher ging es doch. Der Menüpunkt heißt zwar so, aber wirksam ist er eigentlich auch mit Pufferspeicher.


    Damit der Dachs trotzdem weiterläuft, wüsste die Heizkurve entsprechend geändert werden, bzw. die Nachtabsenkung raus genommen werden

    Die war eigentlich extra abgesenkt, damit ich bei geringer Stromlast nachts keine ungewünschten Starts habe. Und so sollte es eigentlich auch bleiben.


    Ich habe gestern mal mehrfach unter 1/11/4 von ja auf nein auf ja auf nein auf ja... gewechselt. Und auch unter 1/11/5 die auf 73°C eingestellte Temperatur mal verändert und dann wieder auf 73°C eingestellt.


    Und als der Dachs heute lief, habe ich mal unter 11/8/8/02 den Sollwert überprüft. Und wie durch Geisterhand erscheint hier jetzt auch wieder die unter 1/11/5 eingestellte Temperatur von 73°C. :wacko:


    Mal schauen, was die Laufzeit jetzt macht. Aber warum trotz der jetzt gegenüber vorher unveränderten Einstellung die Werte wieder richtig sind? Keine Ahnung. Vielleicht ein Softwarefehler?


    André

  • Hallo doc,
    Du hast ja eine Menge Info's gegeben
    ...puh, ich hoffe ich kann die noch verdaun


    aber erstmal nochmal was wichtiges aus dem Handbuch


    und wie wir hier sehen,
    sind Deine Gedankengänge in Richtugn RL-Sollwert und co wohl hinfällig
    In der Variante economy zieht die Regelung einzig und allein die Werte von VF, F1 herran und dann den Vergleich mit der Heiz-Sollwert-Hysterese (ist ja aussentemperatur-abhängig) und die Mindestlaufzeit.
    Soll das gute Stück durchrennen...bzw. macht er das schon den ganzen Tag, dann wird die Mindestlaufzeit vermutlich nicht viel bringen, da die sobald es in die NAchtabsenkung geht eh schon längst erreicht ist.


    Ich denk mal,
    am sinnvollsten wäre es einfach die Pufferbevorratung zu verändern.
    Auif Komfort oder maximal, wird dann der Rücklauffühler schon berücksichtigt.
    Im Winter und -annähernd- 24h gewünschter Laufzeit machts doch nicht...und falls Du im Sommer wieder etwas weniger Vorrat haben möchtest, dann kannst Du die Pufferbevorratung ja auch wieder leicht ändern.

  • Und als der Dachs heute lief, habe ich mal unter 11/8/8/02 den Sollwert überprüft. Und wie durch Geisterhand erscheint hier jetzt auch wieder die unter 1/11/5 eingestellte Temperatur von 73°C.


    Grrr... - zu früh gefreut.


    Ich habe eben nochmal in die Steuerung geschaut. Da steht doch unter 11/8/8/02 wieder ein Sollwert von 52°C.


    Die Laufanforderung lautet 0006 - also Wärme- und Brauchwasseranforderung.


    Vielleicht doch ein Softwarefehler? Daß bei WW-Anforderung der RL-Sollwert mit dem Sollwert der Dachs-Heizkurve überschrieben wird? Der liegt nämlich bei der aktuellen Außentemperatur bei ca. 52°C.


    aber erstmal nochmal was wichtiges aus dem Handbuch
    [...]


    Kenne ich eigentlich.


    Ich denk mal, am sinnvollsten wäre es einfach die Pufferbevorratung zu verändern. Auif Komfort oder maximal, wird dann der Rücklauffühler schon berücksichtigt.


    Pufferbevorratung... - jetzt wo Du das ansprichst, fällt mir ein, daß diese anfangs bei mir - als der Dachs immer bis zum Erreichen der max. RL-Temp. durchlief und kein Platz im Puffer für mittägliche Knopfdruckanforderungen zum Essenkochen war - auf maximal eingestellt war. Diese habe ich auf economy geändert. Vielleicht lag das komplette Durchlaufen in den letzten Tagen gar nicht an der von mir veränderten Einstellung unter 1/11/4, sondern einfach nur an der hohen Wärmeanforderung der nach der Menüänderung gesunkenen Außentemperatur...


    Aber warum wird unter 11/8/8/01+02 überhaupt nur VF und RL angezeigt, wenn bei meiner Einstellung der RL-Fühler nicht von Relevanz ist? Vielleicht sollte Senertec hier noch einen Menüpunkt 11/8/8/1,5 einführen mit den Ist- und Sollwerten des Fühlers F1.


    Irgendwie fehlt mir bei den Einstellmöglichkeiten der Heizwärmebevorratung noch ein weiterer Punkt, denn unter maximal ist der Ausschaltpunkt zwar spät, dafür der Einschaltpunkt wieder viel zu früh! Hier gibt es keine Einstellung, die die Kapazität des Pufferspeichers voll ausnutzt, um Laufzeiten zu verlängern und dazwischenliegende Ruhezeiten auszudehnen:


    • Startminimierung:
    Dachs EIN: VF < Sollwert UND F1 < Sollwert - Hysterese
    Dachs AUS: F1 > Sollwert UND RF > Sollwert UND Mindestlaufzeit abgelaufen



    André

  • Hallo André,

    Zitat

    Die Laufanforderung lautet 0006 - also Wärme- und Brauchwasseranforderung.

    durch den Hydraulikcode 1.2.1.0 sind ja einige Parameter
    schon unveränderbar voreingestellt, z.B 11/4/5 WW-Bereiter mit F3. Da der F3 ja
    in den Rücklauf vom Warmwasserbereiter ist (ist der F3 denn tatsächlich dort vorhanden???) vermute ich, dass deshalb die Ungereimtheiten mit der maximalen Rücklauftemperatur auftreten.


    AxelF

    Wikipedia: ICH WEISS ALLES!


    Google: ICH HABE ALLES!


    Internet: OHNE MICH GEHT NICHTS!


    Strom: ACH WIRKLICH ???!!!

  • Hallo André,



    ich noch mal.



    Mit dem Rücklauffühler hat der nix zu tun, aber wenn eine
    Brauchwasseranforderung anliegt, übernimmt der F3 Fühler am Rücklauf das Kommando von der Dachsheizkurve.


    Welchen Wert unter 2/11 Rücklaufsolltemperatur bei hoher
    Sollwert ist denn eingestellt? Hast du da zufällig 52° eingestellt?
    AxelF

    Wikipedia: ICH WEISS ALLES!


    Google: ICH HABE ALLES!


    Internet: OHNE MICH GEHT NICHTS!


    Strom: ACH WIRKLICH ???!!!

  • aber wenn eine Brauchwasseranforderung anliegt, übernimmt der F3 Fühler am Rücklauf das Kommando von der Dachsheizkurve.

    Sicher? Ein Startbefehl an den Dachs wegen Brauchwasseranforderung erhält der Dachs immer dann, wenn - in Abhängigkeit der Einstellung des WW-Bedarf unter 6/6 - z.B. bei 'normal' der VF unter WW-Sollwert + 12K absinkt. Der Fühler F3 macht mit der Heizkurve gar nichts. Über den wird nur die Pumpleistung der Speicherladepumpe gesteuert, damit das Wasser nicht zu schnell - ohne ausreichend Wärme abzugeben - durch den Brauchwasserspeicher durchgeschossen wird.


    Die Heizkurve wird - soweit ich weiß - nur dann beeinflusst, wenn ich im Hydraulik-Code x4xx bin und die Warmwasserbereitung ohne F3, sondern nur über die Anforderung hoher Sollwert durchgeführt wird.

    Welchen Wert unter 2/11 Rücklaufsolltemperatur bei hoher Sollwert ist denn eingestellt? Hast du da zufällig 52° eingestellt?

    Nein - der Wert steht auf 70°C. Aber wie gesagt, ich glaube, dieser Wert ist bei meinem Hydr.-Code nicht von Relevanz.


    Ich habe heute nochmal die Werte verfolgt.


    Der Dachs lief seit heute morgen durch. Der Speicher hatte um 23:00 folgende Temp.-Schichtung: 80/80/44 (VF/F1/RL).
    Laufanforderung wegen Wärmeanforderung (0002)
    VF- und RF-Sollwert werden unter 11/8/8/01+02 mit 53°C angezeigt. Die Ist-Werte entsprechen der o.g. Temperaturschichtung: Ist-VF 80°C, Ist-RF 44°C.


    Das zeigt zumindest, daß die Einstellung 'ja' unter 1/11/4 (max. Dachs-Laufzeit) auf mit Puffer einen Effekt hat, denn sonst hätte der Dachs bei einem aktuellen Sollwert der Heizkurve von 53°C den Speicher an F1 nicht bis 80°C erhitzt.


    Ab 21:00 habe ich dem Dachs die Brauchwasserbereitschaft über die interne Uhr weggenommen, daß keine Anforderung wg. WW mehr kommt.


    Um 23:00 ging es dann ab in die Nachtabsenkung (-15K).
    VF- und RF-Sollwert werden unter 11/8/8/01+02 dann entsprechend mit 38°C angezeigt.


    Es dauert dann nur noch etwa 2 Minuten, dann schaltet der Dachs aus, es liegt keine Lauf-Anforderung mehr vor (Abschaltcode FFFE)


    Hat es vielleicht doch etwas damit zu tun, daß der RF-Sollwert mit den abgesenkten 38°C dann unter dem RF-Ist-Wert von 44°C liegt, obwohl der RF mit dem Abschalten bei der Heizwärmebevorratung economy eigentlich nichts zu sagen hat? Oder daß einfach beim Übergang in die Nachtabsenkung das Lauf-Ziel 'Erreichen der max. RL-Temp.' der normalen Heizkurvensteuerung weicht und damit ja F1 deutlich über dem Heizkurven-Sollwert liegt?


    Bleibt somit immer noch die Frage, warum der Dachs nicht bis zur eingestellten max. RL-Temp. durchläuft? Und warum der RF-Sollwert als Abschalt-Kriterium nicht gesetzt bleibt?


    André