Beiträge von eagle2k

    Guten Morgen Forum,


    2014/2015 musste ich wegen Zeitmangels (Arbeit & Trennung) und einem nicht so schnell lösbaren Elektronik Problem das BHKW einmotten.

    Langsam ist mein Leben wieder etwas geordneter und ich finde zumindest stundenweise Zeit mich um das ecopower zu kümmern. Habe den Wechselrichter getauscht und die letzte zwei Abende lief das BHKW gedrosselt auf 2600 U/min.


    Auch finde ich nun etwas Zeit um wieder im Forum zu lesen. Dabei stiess ich auf diesen Post.

    Weiss zufällig jemand was Gekritzel gemeint hatte mit "Endoskop den Kolbenboden inspizieren" und "den Kolben ziehen"?

    Ich bin mehr von der Ekeltronik Seite und hab wenig mit Verbrennern zu tun.


    Danke für Deine Hilfe!


    Viele Grüsse

    Martin

    Hallo NG,


    wie in meinem vorherigen Nachtrag bereits erwähnt stammen die IGBT Fehler von einem defekten Lüfter. Seit dem Lüftertausch traten keine IGBT Fehler mehr auf.


    Zu den Startproblemen kann ich berichten, dass ich die Einstellung des Nulldruckreglers überprüft habe. Lt. Prüfdokumentation sollte bei einer Drehzahl von 3400U/min der Gas- Luftmischer bei einer Position von 160 bis 190 liegen. Dies war bei mir nicht so. Nach etwas nachjustage am Nulldruckregler sind die Startprobleme nahezu bei null.


    Gruss
    Martin

    Guten Abend Forum,


    zwar habe ich zu den Fehlstarts noch keine neue Erkenntnis, aber zu den IGBT Fehlern.


    Freitag früh hatte ich Anlaufstrommessungen (Powerstart) geplant bzw. die Messung vorbereitet und durchgeführt.
    Interessant war, dass die Lüfter beim Powerstart noch nicht eingeschaltet werden. Somit werden die gesamten Schaltverluste in die thermische Masse des Kühlkörpers gespeichert. Nach erfolgreichem Start werden die Lüfter zugeschaltet. Hier hat sich dann herausgestellt, dass der Lüfter des Kühlkörpers der Leistungshalbleiter zwar anlief aber nach wenigen Minuten stehen blieb. Wie es aussieht war dieser vorgeschädigt und konnte das Fördervolumen nicht mehr bringen.
    Meine Vermutung ist nun, dass das IGBT Modul einen Übertemperaturfehler geschmissen hat. Da Übertemperatur, Überstrom, Kurzschluss, Unterspannung ein Sammelfehler ist war die Ursache leider nicht auf den ersten Blick erkennbar.


    Jetzt ist noch die Ursache für die fehlerhaften Startversuche offen. Bin gespannt ob wir dies auch noch schaffen zu verstehen.


    Ich wünsche Euch noch einen schönen Abend!
    Baba
    Martin

    Einen wunderschönen guten Abend!


    Mein geschätztes ecoPower 4.7 scheint sich gröber erkältet zu haben.
    Seit ein paar Tagen hört sich der Startvorgang etwas kränklich an. Der Motor kommt irgendwie nicht wirklich in Fahrt.
    Die letzten Male verbrachte ich etwas Zeit neben der Maschine und es ist auffällig, dass jedes Mal der erste Startvorgang misslingt. Beim zweiten Start hört es sich dann so an als würde der Verbrenner ganz langsam und zaghaft anspringen. Im nächsten Augenblick hört es sich so an als würde ein Schütz zugeschaltet der den Generator bestromt. Recht komisch so als würde man einschalten, schauen was läuft und dann noch einmal nachlegen damit der Motor wirklich anspringt.
    Am ehesten würde ich das so beschreiben, dass das ecoPower versucht den Generator mit Netz zu verbinden (ggf. strombegrenz durch eine Impedanz) diese Verbindung kurze Zeit später wieder auftrennen und dann im Nachgang erneut bestromen.


    Etwas später, nach etwa 2h (+/- 15 Minuten) meldet Zeus "Zu viele IGBT Fehler" und würgt das Gerät ab.
    Danach führt das Gerät einen Neustart durch und läuft mehrere Stunden weiter als sei nie etwas gewesen.
    Zeus ist bereits von Schmutz und Staub befreit, die Lüfter scheinen ordentlich zu laufen. Etwas auffällig waren die Zwischenkreiselkos mit einer Kapazität von ca. 956uF, dies liegt aber innerhalb derer Kapazitätstoleranz von 20%, und der Degeneration des FR4 im Bereich zwischen Chopper (IGBT Modul) und der diskreten B6. Diese Veränderung des Leiterplattenmaterials hatte Zeus aber schon vor zwei Jahren.


    Zeus hat nun etwa 10000 Stunden auf dem Buckel, das Ecopower als Ganzes 17071h.
    Raumtemperatur in dem das Ecopower betrieben wird liegt zwischen 22°C (Start) und 30°C (Ende)


    Hat jemand von Euch schon mal ein solches Verhalten feststellen können?
    Hat eventuell jemand von Euch eine Beschreibung wie "PowerStart" genau funktioniert, eventuell sogar einen Schaltplan dazu?


    Besten Dank für Eure Unterstützung!


    Viele Grüsse aus dem Rheintal
    Martin

    Hallo xdowner,


    ich versuche ein wenig mein bzw. das ecopower zu verstehen.
    Beim Stöbern im Forum ist mir Dein Thread aufgefallen.
    Könntest Du mir bitte verraten woher Du diesen Wert der Gasmischerposition bei 3400U/min hast?


    Vielleicht kurz zur Info:
    Mein Ecopower ist gebraucht gekauft aus Hannover und wurde dann ca. 800km und ca. 500 Höhenmeter versetzt wieder angeschlossen.
    Gasdruck lt. Gasdruckregelgerät "ZRS 25 ED" (Datenblatt) vor dem Gaszähler: 22mbar
    Bei mir steht der Gasmischer bei ca. 125 bei 3400U/min


    Da ich seit dem 24. Dez. "Startprobleme" habe - ecopower braucht immer 2 Startversuche bis es läuft - ist eine Vermutung von mir eben der Gasdruck bzw. der Höhenunterschied.


    Merci für Deine Antwort.
    Vielleicht weiss Oscar hier noch etwas zu berichten bzw. kann zu meiner Weiterbildung beitragen.


    Gruss
    Martin

    Der Plattenwärmetauscher vom ecopower liefert bei 800l/h Durchsatz einen Druckabfall von 70mbar. Die Verrohrung liefert weitere 20mbar Druckabfall. Somit entspricht dies einer knappen Höhe von 0.9m.
    Geht man nun ins zugehörige Pumpenkennlinienfeld ist erkennbar, dass die Pumpe doch ganze 1100l/h liefern würde. Klar steigt der Druckabfall im Plattenwärmetauscher, aber wenn die Strömungsgeschwindigkeit beim Eintritt in den Pufferspeicher <0.2m/s sein darf gibts da ein kleines Problem.


    Wird nun ein Detenlogger an die Messsensoren des Pufferspeichers angeschlossen ist zu erkennen, dass im Teillastbereich des BHKW - hier zirkuliert viel Wasser nur zwischen Palttenwärmetauscher und Pumpengruppe - die Schichtung im Pufferspeicher perfekt funktioniert. Macht nun das BHKW einen Sprung auf maximale Leistung, reisst das Mischventil der Pumpengruppe komplett auf und der gesamte Volumensstrom fliesst durch den Pufferspeicher. Nun ist erkennbar, dass die einzelnen Schichten zerstört werden und der Puffer eine einheitlich höhere Temperatur annimmt.
    Geht das BHKW zurück in den Teillastbetrieb und der Mischer der Pumpengruppe lässt mehr Heizungswasser zwischen BHKW und Pumpengruppe zirkulieren (=geringere Strömungsgeschwindigkeit im Puffer), beruhight sich der Speicher und die Schichten werden erneut aufgebaut

    Hallo mh77,


    lt Ecopower Planungshanbuch s.40 ...


    Best.Nr: 336 111
    ecopower Heizkreispumpenmischergruppe mit Blockisolierung aus EPP und weißer Designblende, bestehend aus:
    • Multifunktions-Absperrarmatur mit integrierten Thermometern, Schwerkraftbremse in Vorlauf aufstellbar
    • Absperrarmatur aufstellbar
    • 3-Wege-T-Mischer (KVs-Wert: 6,30/140 s) mit stufenlos einstellbarem Bypass und aufgebautem Motor
    • Umwälzpumpe Wilo THRS 25/4-3P
    • Wandhalterung
    • Überström-Set
    • Verschraubungs- und Verrohrungsteile


    ... sollte das Überströmventil in der Pumpengruppe verbaut sein. Daher suche ich das Überströmventil in meiner Pumpengruppe.
    Sitzen sollte es zwischen den beiden Kugelventilen. Bei einem anderen Hersteller sieht das z.B. so aus: http://ebay.heizungsanitaersho…pengruppen/ohnepumpe3.jpg


    Gruss
    Martin

    Hey Leute,


    seit Samstag läuft auch bei mir (endlich) ein ecoPOWER. Hat ja lange in Keller gestanden.
    Aktuell bin ich dabei die Hydraulik zu überprüfen und wie es aussieht, habe ich beim Eintritt des VL vom BHKW in meinen Schichtenpufferspeicher eine zu hohe Strömungsgeschwindigkeit. Ich wollte nun das Differenzdrucküberströmventil einregulieren. Also die original ecopower Pumpengruppe (aus dem Hause Watts industries) auf und .... genau und. Es sieht so aus als hätte man da vergessen das Differenzdrucküberströmventil (vermutlich USV 16 L) einzubauen.
    Um ganz sicher zu sein wäre ich Euch dankbar, falls jemand mir bitte ein Foto seiner geöffnten Pumpengruppe posten könnte.


    Vielen Dank & Gruss
    Martin

    Hallo turbomax,


    was möchtest Du wissen? Ich leite es an die entsprechende Stelle weiter.
    Bitte sei Dir aber bewusst, dass Antriebsstränge kostenspielige Angelegenheiten sind!
    Auch die Anschaffung einer x kWh Batterie ist nicht gerade günstig und vor allem eine gewichtige Angelegenheit


    Gruss
    Martin


    PS: Verbrennungskraftmaschinen für PKWs sind unglücklicherweise nur für ca. 8000 Betriebsstunden gezüchtet.

    Hallo Leute,


    ja das liebe Thema EV's. Oscar hat schon recht, die Technik ist da, aber wird von der Automobil Branche aktuell nicht gewünscht. Scheitert zum Einen an den Kosten (Batterie Lebensdauer, Infrastruktur, Bid. Ladegerät) und natürlich am Anspruch des Kunden (Warum soll ich meine Batterie mit jemandem teilen? Zuletzt bin ich in meiner Flexibilität behindert).
    Ein wenig mit Stolz gebe ich Euch den Link weiter: http://www.brusa.biz/uploads/media/BRUSA_NLG6_datasheet.pdf


    Auch ja, die bidirektionale Variante davon gibt es auch, jedoch haben die Netzbetreiber damit noch nicht richtig Freude, da die Normungen der Protokolle und Infrastruktur fürs Smart Grid fehlt.
    Bin gespannt ab wann die Netzbetreiber sich endlich mal mit uns an den Tisch setzen. Vermutlich erst wenns in einem Ort einen Brown- oder Blackout gibt ;-)


    Ich wünsch Euch was.


    lg
    Martin

    Hallo Leute,


    danke für Eure Beiträge. Mir ist es jetzt recht unangenehm, dass die die Teilnehmer langsam beginnen zu "zerfleischen".
    Daher kurz zur klarstellung:
    Mir war nicht bewusst, dass der Regelkreis entsprechend aufgebaut ist. Wenn Ihr das angehängte Regelkreis Schema betrachtet seht Ihr, dass meine Bedenken hins. der Rückkopplung der Raumtemperatur meines Erachtens nicht ganz unbegründet sind. Wird der Regeldurchgriff der Raumtemperatur zu gross, kann das System bei grosser thermischer Trägheit überschwingen.
    Wird nun der Regler recht träge parametrieiert, weil er auf unterschiedlichste Regelstrecken (=Häuser/Wohnungen/Räume) angewendet wird, kann es sein, dass der Regler zu träge auf Störgrössen, wie z.B. Sonneneinstrahlung zu Mittag, reagiert.
    Interessant wäre nun, ob diese Parameter bei der, von ecopower integrierten Heizungsregelung, parametriert werden können, um optimal regeln zu können. Vermutlich aber nicht, da die Parameterfindung sehr aufwändig (Sprungantwort des Systems) sein dürfte. Und ein adaptiver Regler aufgrund der unterschiedlichsten Störgrössen (Fenster, Sonne,etc.) für eine solche Regelstrecke sehr schwirrig in der Umsetzung sein dürfte.


    Soweit so gut, danke für Eure Beiträge. Für mich ist somit das Thema eigentlich erledigt - bitte nicht mehr käppeln.


    Danke & Gruss
    Martin

    Hallo Oscar,


    bitte entschuldige, aber ich verstehe nicht ganz wie diese Symbiose zwischen Aussenfühler und Raumfühler funktionieren soll.
    Wenn der Raumfühler auf einen einzelnen Heizkörper oder Fussbodenheizkreis wirkt ist mir alles klar, aber nicht wie der RF auf einen vom Aussenfühler geregelten Heizkreis wirkt.


    Aussenfühler: Hier gebe ich Steilheit und Offset der Heizkurve ein. Je nach Aussentemperatur wird dann die Vorlauftemperatur eingestellt. Das Finden der korrekten Kennlinie/Kurve ist ein wenig aufwändig und braucht einige Interrationszyklen.
    Raumfühler: Wirkt dieser nun zusätzlich auf diese Kennlinie bzw. wird mit dessen Hilfe die Feinjustage der Heizkurve abgeglichen?
    Falls ja würde dies doch bedeuten, dass wenn in einem Raum sich "Wäremstörquellen" aufhalten, es in den anderen Räumen kalt wird. Zusätzlich würde doch durch die Zeitverzögerung (thermische Kapazitäten) das ganze Regelsystem zu schwingen beginnen, oder?


    Danke & Gruss
    Martin