Beiträge von Solar_Oldi

    Hallo , hatte das gleiche Problem vor zwei Jahren nach einem Stromausfall. Die ENS ist auch das Netzteil ( 24V ) für die Computerkarte. Die Pumpem laufen evtl. noch weil diese ja an 230V hängen. Bei Dir muss wieder die ENS ersetzt werden. Dein HB soll mit Viessmann einen dringenden Termin machen. Ich als Kunde darf nicht mehr bei Viessmann anrufen. Schau auch mal im Appstore nach ... es soll da wohl ein VITO-Guide oder so geben mit Hilfen zur Fehlersuche und ggf. einer Meldemöglichkeit an Viessmann. habs aber nicht probiert.

    Hallo in die Runde, habe eine neue Steuerplatiene erhalten, da jetzt Fehler 395 auch noch kam. Bezüglich der EL Leistung ist das so ne Sache. Ich stand heute dabei wie auf der Anzeige vom Vitotwin 1000W angezeigt wurden. Aktuell 19:30 Uhr >>> Mein Hauspeicher misst auch die Leistung und zeigt 830 Watt an. Der Vititwin gleichzeitig 920Watt. Auch die Aufzeichnung übers Varta Portal sagt für den Zeitpunkt als der Techniker da war 14:15 Uhr auch "nur " 930 Watt an. Irgend jemand kann da nicht richtig messen. Gruß Reinhold

    Heute war der Viessmann Mitarbeiter da, der Stirling bringt noch 960 Watt el. das ist gut. Ab 850 wäre es schlecht nach seiner Meinung. Defekt ist warscheinlich mal wieder die Hauptplatiene. Sie erkennt den Ionisationsstrom ( Soll bei max Leistung ca. 15 µA ) nicht . Das würde auch erklären warum manchmal der Stirling nicht mehr anläuft und manchmal der Zusatbrenner. Die Zündung beider Brenner erfolgt, da die Temp. steigt, aber dann "rastet" das system nicht auf laufen ein.

    Die 525 Grad sind max bei 1000Watt Leistung. Wie gesagt zur Zeit ca. 900 Watt bei 487 Grad. Nach dem letzten Stromausfall hier ging der Stirling nicht mehr an mit Fehler 262. Nach 10 Tagen hat dann mein Heizungsbauer die fällige Wartung gemacht. Danach lief der Sterling aber immer noch nicht an. Ein wackeln an allen Steckverbindungen bracht erst mal nix. 2. Versuch : Wackeln an den gelben Steckern von den Thermoelementen hat dann zum Erfolg geführt. Die Elemente messen die Kopftemp.. Annahme: ... nach dem Zünden müssen diese eine bestimmte Temp. bringen sonst bricht er ab. Mein Vitotwin hat jetzt 30000 Std. runter. Viessmann will sich den Ringbrenner ansehen ( Stirlingkopf ) und soll jetzt natürlich auch noch das Problem mit dem Zusatzbrenner finden. Es könnte aber auch wieder alles mit dem Mainboard zu tun haben ? .

    Hallo,

    bei meinem Vitotwin war schon zwei mal die Netzüberwachnung kaputt, die oben links sitz. Sie erzeugt auch die Versorgung mit Strom für den ganzen Vitotwin. Auch das Mainboard wurde vor zwei Jahren schon mal ersetzt. Zur Zeit geht, obwohl eine Wartung frisch gemacht wurde, der Zusatzbrenner nicht immer an. Meistens nach dem Reset vom Fehler läuft er wieder. Viessmann will aber zur Prüfung kommen. Könnt Ihr bitte mal die Temp. Code 8260 Stirlinfkopf auslesen ? Soll max. 525 Grad , bei mir bekomme ich "nur" 477 Grad.

    Hallo .... habe eine Bitte ... der Stirling zeigt bei ( Fachmann ) Diagnose -> Erzeuger-> Code 8360 = 477 Grad wobei der Sollwert bei 525 Grad währe. Der Leistungssollwert vom Stirling ist auf 1000Watt eingestellt. Die Laufzeit vom Stirling sind ca. 29000 Std. Was zeigt bei Euch Code 8360 an ? . Ich dachte bei Neugerät hätte ich die 520 Grad schon gesehen .... bin mir aber nicht mehr sicher. Gruß an Alle.

    Hallo Forum,

    der HB hat eine Wartung durchgeführt. Danach lief allerdings der Sterling auch nicht an. Wir haben dann zusammen nochmal an allen Steckern gewackelt. Danach liefe er auch noch nicht. Nach weiterer Diskussion stellte sich heraus, dass in Sterlingskopf zwei Thermoelmente eingebaut sind. Wenn diese falsche Werte liefern, läuft der Sterling auch nicht. Daraufhin habe ich die beiden gelben Stecker leicht bewegt. Danach ist der Sterling angelaufen und läuft bis jetzt. Somit Tipp von mir: wenn der Sterling nicht startet ( bzw. Fehler 262 Flam´ausfall Stierling ) kommt, schaut euch die Steckverbindung zu den beiden Thermoelementen an bzw. bewegt diese mal. Gruß ans Forum.

    Hallo , danke für die vielen Tipps. Ja ich muss den HB in die Finger kriegen. Der wollte im Mai. 20 bzw Dez. 20 kommen zur Wartung die längst überfällig ist. Letzte Aussage was : Er kommt am Do. oder Fr. 14.1.21. Da war er allerdings nicht .... werde mal wieder anrufen ... wie schon mindestens 10 mal im letzten halben Jahr. Evtl. währe es gut, wenn man wüsste wer sich noch an den Vitotwin-300 auskennt bei uns in der Gegend. Danke erstmal.

    Hallo Forum, ersmal alles Gute für 2021 :):).

    Seit dem Stromausfall heute morgen startet der Stirling vom Vitotwin nicht mehr, es kommt Fehler 261.

    Der Zusatz Brenner läuft normal an und dann auch weiter. Das starten des Stirling mit der Schornsteinfegertaste geht ebenfalls nicht.

    Nach einigen Versuchen musste ich feststellen, das nach dem Start die Kopftemperatur Code 8360 anscheinend nicht hoch genug wird damit der Sterling sich aktiviert.

    Der Vitotwin erreicht nach mehreren Minuten ( Immer wieder Zurücksetzen des Fehlers ) nur ca. 170 Grad an Stirlingkopf.

    Weiß jemand woran das liegen könnte ?

    Hatte jemand in den letzten Jahren schon mal den gleichen Fehler ?

    Wenn ja, was war die Lösung bzw. was muss ich dem Heizungsbauer sagen ?

    Für Vorschläge jeglicher Art bzw. einen Tipp wäre ich dankbar.


    Schöne Grüße

    Hallo , danke für die Info,

    die Abschirmplatiene kenne ich, und ich denke diese ist auch eingebaut, habe allerdings nicht nachgesehen.

    Die UVR ist von 2014 glaube ich.

    Das Problem ist das schon 1 Grad eine Reaktion auslösst weil es hat nur 20 Grad sind die gemessen werden.

    Bei Speichertemp. von 50 oder 70 Grad spielt das keine so große Rolle, außerdem steht der Speicher natürlich Räumlich nahe bei der UVR.

    Hallo , ja bei mir wurde bis dato auch alles auf Kulanz ersetzt. Evtl. kommts auch drauf an wie sauber die angesaugte Luft ist ?

    Auch ist nicht klar , sofern der Motor ( nehme an es ist ein Schrittmotor ) noch funktioniert, ob eine Reinigung ausreicht das es wieder gängig wird.

    Zur Zeit ist mal wieder beim Aus / Ein Schalten die ENS Überwachung gestorben. Der Vitotwin hat keinerlei Anzeige bzw. Beleuchtung mehr im Display. Gruß Reinhold

    Hallo Ellwood,


    ich betreibe einen Vitotwin 300 seit August 2014. Das Luftverteilerventil wurde bis jetzt einmal von Viessmann ersetzt. Das alte war schwer gängig. Das Problem liegt im Aufbau, in einem Rohr muss sich ein weiteres Rohr drehen indem verschieden große Öffnungen sind. Beide Rohre sind aus Kunststoff und beide "Arbeiten". Da in der angestaubten Außenluft Staub oder kleine Partikel sich befinden, können diese sich dazwischen klemmen was auch zu Schwergängigkeit führt. Der Motor der das innere Rohr bewegt macht bei jedem Start eine Kontrollfahrt von rechts nach links um die Gängigkeit des Ventils zu prüfen. Werden er die Endschalter nicht erreicht, kommt eine Fehlermeldung. Das neue Luftverteilerventil hat außen ein Korsett aus Stahlblech was das „Arbeiten“ behindern soll. Mein Vitotwin 300 läuft von Mitte Oktober bis Mitte März 24 h durch. D.h. er macht keine Neustarts bei dem er das Luftverteilerventil einmal komplett auf und zu dreht. Wahrscheinlich steht das Luftverteilerventil sehr lange auf der gleichen Einstellung. Mein Sterling wird im Jahr ca. 1200 mal gestartet ( Kennung 8342 ) . Kannst Du bitte mal deine Starts auslesen und hier ins Forum schreiben ? Ich denke, das beim Start die meisten Verschmutzungen auf die Oberfläche des inneren Rohres gelangen. Was im Umkehrschluss bedeuten würde, je öfter der Sterling starten muss desto schneller " verschleißt „ das Luftverteilerventil.