Dachs MRS 2 Fehler 140 Generator

  • Hallo Ich habe das Problem, dass ich seit gestern den Fehler 140 angezeigt bekomme.

    Es ist ein Heizöldachs. Der Motor läuft an, in dem Moment wenn der Generatorschütz einschaltet, geht der Motor aus und zwar so als wenn ich einen Automotor abwürgen würde.

    Für einen Tip währe ich dankbar

  • Für einen Tip währe ich dankbar

    Der erste Tipp wäre einen Servicepartner des Herstellers zu beauftragen.


    Nur bei entsprechender fachlicher Eignung und einer unüberwindbaren Abneigung gegen Servicepartner kann man zunächsteiniges selber überprüfen:


    Zunächst würde ich am Drehzahlgeber hinten rechts am Dachs, zeigt auf das Schwungrad, feststellen ob dort Metallspäne am Drehzahlgeber hängen. Also am besten ausbauen, ganz genau auf die Unterlegscheiben achten, die müssen genauso wie drunter. Drehzahlgeber reinigen und wieder einbauen. Abstand zwischen Drehzahlgeber und Schwungrad überprüfen ca 0,3 - 0,4 mm wären wünschenswert.


    Als nächstes Generatorstecker prüfen im Regler rechts unten das dicke Kabel vom Genertor. Abziehen Kontakte in Augenschein nehmen, wenn ok wieder sorgfältig zusammenstecken.


    Wenn der Fehler dann noch besteht, Rückmeldung geben!

    Ich würde dann an das Generatorschütz oder die Leistungsplatine denken.... :rolleyes: .

  • was löst denn den Fehler aus?

    Schaltet er den Gerator zu früh zu, so dass der Motor noch nicht genug kraft hat?

    In diesem Fall lag es an Punkt 1 dem Drehzahlgeber.

    Zu früh schaltet er eigendlich niemals zu, sondern bei einer optimalen Drehzahl wird der Asynchrongenerator zugeschaltet, dieser Synchronisiert sich entsprechend und dann läuft er normalerweise mit einer Leistung die schnell auf die Soll Leistung eingeregelt werden kann.

    Was man vorher hört, dass unten der kleine Stellmotor fährt, der stellt als "Gaspedal" des Dachs sich optimal zum anspringen und zur Optimalen Synchronisation mit der passenden Ausgangsleistung des Generators. Wenn nun der Verbrennungsmotor so schwach läuft das ein negativer Stromwert vom Regler gemessen wird, dann schaltet der Dachs schnell wieder ab. Das darf natürlich nicht sein das der Generator als Motor läuft und den Verbrennungsmotor antreibt.


    Fehlerhaftes Gemisch, fehlerhafte Zündung, fehlerhafte Ventilspiel usw. vermag z.B. neben einem defekten Motor diesen Zustand hervor zu rufen.

    Aber das ist nur ein Fehlerbild von Hunderten.

  • Hallo, Ich hatte heute die Fehlermeldung 107 Fühler 1, habe daan im Klemmbrett die Kabel abgänge angeschaut sah das beim Klemmbret bei Fühler 1 noch Stromanforderung steht. Wohin gehen die 2 Kabel für den Fühler 1 ? Habe das Problem erst mal gelöst indem ich die Stromanfordterung abgeschaltet habe.

    Freue mich über hinweise die mir das Problem zu beheben.

    Danke im voraus

    lg Wilfi


    mein Dachs ist ein Heizöler Regler MSR 2

    Einmal editiert, zuletzt von wilfi () aus folgendem Grund: Ein Beitrag von wilfi mit diesem Beitrag zusammengefügt.

  • Der F1 Fühler sitzt normalerweise in mittlerer Höhe am Wärmespeicher als Wärmefühler. Der Fehlercode deutet darauf hin, dass er als Fühler eingesetzt ist ( Einstellung F1 = Fühler )



    Oder wenn dieser als Stromanforderung genutzt wird ist er z.B. ein Taster der manuell kurzzeitig bentätigt wird etc.

    Kann man eigendlich fast alles machen wie man will, muss es entsprechend einstellen. Aber dann kommt nicht 107,