Vitotwin-300 Fehler: 261: Flamausfall Stirl'br aufgetreten nach Stromausfall

  • Hallo Forum, ersmal alles Gute für 2021 :):).

    Seit dem Stromausfall heute morgen startet der Stirling vom Vitotwin nicht mehr, es kommt Fehler 261.

    Der Zusatz Brenner läuft normal an und dann auch weiter. Das starten des Stirling mit der Schornsteinfegertaste geht ebenfalls nicht.

    Nach einigen Versuchen musste ich feststellen, das nach dem Start die Kopftemperatur Code 8360 anscheinend nicht hoch genug wird damit der Sterling sich aktiviert.

    Der Vitotwin erreicht nach mehreren Minuten ( Immer wieder Zurücksetzen des Fehlers ) nur ca. 170 Grad an Stirlingkopf.

    Weiß jemand woran das liegen könnte ?

    Hatte jemand in den letzten Jahren schon mal den gleichen Fehler ?

    Wenn ja, was war die Lösung bzw. was muss ich dem Heizungsbauer sagen ?

    Für Vorschläge jeglicher Art bzw. einen Tipp wäre ich dankbar.


    Schöne Grüße

  • So hat das unser HB bei der Wartung auch gemacht. Man muss nur darauf achten, dass man die Dinger dabei nicht verbiegt. Die (längere) Ionisationselektrode ist da besonders empfindlich.

    Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

    PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

    Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)

  • Hallo ... danke für die Antworten. Allerdings war mir das alles auch schon klar. Der Kopf wird ja 170 Grad heiß , ich denke das die Zundüng statt gefunden hat sonst würde es ja nicht so heiß werden oder ? Frage daher >>> warum brennt das ganze so " kalt " . Da gibts ein Netz / Glühgitter was wohl glühen muss ... evtl. ist da was faul ?

  • Also noch mal der Reihe nach. Das Handbuch empfiehlt bei Fehler 261 folgende mögliche Fehlerquellen zu prüfen:

    1. Falsche Gasart eingestellt: Halte ich für ausgeschlossen.
    2. Gasversorgung prüfen: Unwahrscheinlich dass es daran liegt, könnte aber der HB prüfen.
    3. Elektroden prüfen: Dass hier die Ursache liegt, ist um so wahrscheinlicher, je länger es her ist, dass die Elektroden zum letzten Mal geprüft bzw. ausgewechselt wurden. Das kann der HB machen (gehört zum normalen Wartungsumfang).
    4. Gaskombiregler und Zündtransfomator prüfen: Ob der HB das machen kann weiß ich nicht.
    5. Aufgesteckte Anschlüsse an den Brennern und Anschluss des Zündtrafos prüfen: Da könnte der HB zumindest dran wackeln und feststellen ob es davon besser wird.
    6. Getriebemotor prüfen/austauschen: Ich weiß nicht welcher Getriebemotor da gemeint ist. Falls es der vom Luftverteilerventil ist, könnte das die Ursache sein. Wir hatten jedenfalls mal einen Flammausfall am Zusatzbrenner, da war die vom KD vermutete Ursache ein klemmendes LVV. Reparieren kann man das i.d.R. nicht. Das Auswechseln kann ein fitter HB nach Viessmann-Vorschrift selbst machen, braucht aber dafür natürlich das Ersatzteil.
    7. Abgas-Zuluftsystem prüfen: Dass es daran liegt halte ich für unwahrscheinlich, könnte aber der HB machen.

    Also wenn das mein Stirling wäre, würde ich meinen HB bitten, diese Punkte zu prüfen soweit er es kann. Sofern die Elektroden deutlich älter sind als ein Jahr, würde ich die als erstes auswechseln. Wenn der Fehler damit nicht behoben werden kann, wird der HB sowieso den KD anrufen. Aber wenn es nicht an den Elektroden liegt (und auch nicht an wackeligen oder korrodierten Steckverbindungen), würde ich als Ursache das Luftverteilerventil vermuten.

    Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

    PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

    Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)

    Einmal editiert, zuletzt von sailor773 () aus folgendem Grund: Ergänzung

  • Hallo , danke für die vielen Tipps. Ja ich muss den HB in die Finger kriegen. Der wollte im Mai. 20 bzw Dez. 20 kommen zur Wartung die längst überfällig ist. Letzte Aussage was : Er kommt am Do. oder Fr. 14.1.21. Da war er allerdings nicht .... werde mal wieder anrufen ... wie schon mindestens 10 mal im letzten halben Jahr. Evtl. währe es gut, wenn man wüsste wer sich noch an den Vitotwin-300 auskennt bei uns in der Gegend. Danke erstmal.

  • Viessmann will nicht mit Endkunden sprechen .... hatte ich mal vor Jahren den Eindruck. Ich hatte eine Anfrage wegen einer Reparatur und wurde an die nächste Viessmann Zentrale in Frankfurt oder Mannheim verwiesen. Der HB kommt jetzt morgen . Mal sehen was da raus kommt.

  • Hallo Forum,

    der HB hat eine Wartung durchgeführt. Danach lief allerdings der Sterling auch nicht an. Wir haben dann zusammen nochmal an allen Steckern gewackelt. Danach liefe er auch noch nicht. Nach weiterer Diskussion stellte sich heraus, dass in Sterlingskopf zwei Thermoelmente eingebaut sind. Wenn diese falsche Werte liefern, läuft der Sterling auch nicht. Daraufhin habe ich die beiden gelben Stecker leicht bewegt. Danach ist der Sterling angelaufen und läuft bis jetzt. Somit Tipp von mir: wenn der Sterling nicht startet ( bzw. Fehler 262 Flam´ausfall Stierling ) kommt, schaut euch die Steckverbindung zu den beiden Thermoelementen an bzw. bewegt diese mal. Gruß ans Forum.

  • Hallo .... habe eine Bitte ... der Stirling zeigt bei ( Fachmann ) Diagnose -> Erzeuger-> Code 8360 = 477 Grad wobei der Sollwert bei 525 Grad währe. Der Leistungssollwert vom Stirling ist auf 1000Watt eingestellt. Die Laufzeit vom Stirling sind ca. 29000 Std. Was zeigt bei Euch Code 8360 an ? . Ich dachte bei Neugerät hätte ich die 520 Grad schon gesehen .... bin mir aber nicht mehr sicher. Gruß an Alle.

  • Unserer zeigt 468°C, bringt dementsprechend auch nicht die volle Leistung (960 W). Ich habe vor im kommenden Frühjahr eine Wartung machen zu lassen, vielleicht wird's dann etwas mehr.

    Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

    PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

    Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)

  • Viessmann Vitotwin 300-W seit 2013 Betrieb. 2014 Tausch Sterling. Seit dem ein Ausfall nach dem anderen. Nun Fehler Code 261.

    Nach Reset läuft die Schrottmühle 1 bis 2 Tage. HB ratlos. Was könnte die Ursache sein . Viessmann biete nun einen Austausch gegen eine

    Brennwert Therme an . Hat jemand Erfahrung was dieses Vorgehen soll ? :cursing:

    Gruß Geduld

  • Moin,

    Nun Fehler Code 261.

    Nach Reset läuft die Schrottmühle 1 bis 2 Tage. HB ratlos. Was könnte die Ursache sein .

    Wenn der HB ratlos ist, was hat er denn bisher überhaupt geprüft?

    Das Handbuch nennt jedenfalls die folgenden möglichen Fehlerquellen:

    1. Gasversorgung und Gasart: Als Ursache m.E. unwahrscheinlich, es sei denn bei Euch wurde jüngst am Gasanschluss irgendwas gemacht.
    2. Elektroden: Das könnte es sein, zumal der Stirling nach Reset erst mal wieder läuft. Wann war denn die letzte Wartung? Oder wurden die Elektroden jetzt geprüft und waren OK?
    3. Funktion Gaskombiregler und Zündtrafo prüfen: Das kann wohl nur der Kundendienst. Dass hier der Fehler liegt ist möglich, wurde allerdings bisher noch nie berichtet.
    4. Aufgesteckte Anschlüsse an den Feuerungsautomaten prüfen: Auch eine mögliche Ursache. Da kann man einfach mal dran wackeln und sehen ob's dann besser geht.
    5. Getriebemotor prüfen und falls erforderlich austauschen: Gemeint ist hier der Motor des Luftverteilerventils. Falls 2. und 4. nichts ergeben, ist das aus meiner Sicht die wahrscheinlichste Ursache, vor allem wenn das LVV bei Dir noch nie oder zuletzt vor mehr als drei Jahren ausgewechselt wurde. Das LVV ist eine bekannte Schwachstelle am Vitotwin, weil es aus Kunststoff ist und sich mit der Zeit verformen kann: Dann wird es schwergängig und kann vom Getriebemotor beim Brennerstart nicht mehr – oder nicht jedes Mal – in die richtige Position gebracht werden. Wenn es das LVV mit Motor noch als Ersatzteil gibt (man sollte – anders als das Handbuch vorgibt – grundsätzlich immer das komplette LVV einschließlich Motor tauschen) kann ein fitter (!) HB das Teil nach Viessmann-Einbauanleitung auswechseln. Unserer hat das Anfang 2018 in zwei Stunden geschafft. Ansonsten muss das der Kundendienst machen. Seit etwa 3-4 Jahren gibt es das LVV als Ersatzteil in einer verbesserten Ausführung, die – so Gott will – länger hält.
    6. Anschluss des Zündtrafos prüfen: Wie 4.
    7. Abgas-Zuluftsystem: Als Ursache unwahrscheinlich, es sei denn da hätte letzthin jemand dran rumgemurkst oder es wäre ein Wespennest drin.

    Gruß, Sailor

    Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

    PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

    Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)

  • Hallo,

    ich tippe mal auf das Gaskombiventil, diese werden auch oft erneuert. Hat dein HB bei der Wartung die Elektroden erneuert? Gerade die Ionisationselektrode ist nach einem Jahr verschlissen/verbogen wenn der Motor viel Laufzeit hat.

    Falsche Gasart, wie sailor773 schon gesagt hat eher unwahrscheinlich. Dazu müsste Dein HB die Verschraubungen am Gasblock seitlich entfernen und die Gasdüsen ausbauen. Die sind mit einer Nummer markiert.

    Auch eine Möglichkeit wäre ein verschmutzter Ringbrenner, dieses auf jeden Fall vom VM Kundendienst überprüfen lassen, würde dann die die Temperaturen an den Thermoelementen erklären.

    Was hast Du denn für eine Gasart, Erdgas oder Flüssiggas?