KW Energie: Kubota-Motor mit Rußproblem

  • Hallo zusammen!



    Habe ein Problem mit meinem Bhkw, der Schornsteinfeger nimmt es nicht ab, da es leicht rußt, kein schwarzer, sondern ein gräulicher Ruß im Abgasrohr gemessen.


    Optisch ist kein Qualm oder Rauch zu sehen. Habe die Anlage schon länger in Betrieb und dieses Jahr den Motor komplett überholt.


    Es ist ein Kubotamotor D1703 von KW Energie


    Habe Kurbelwelle neu gelagert, Zylinder aufbohren lassen, übergroße Kolben, Ventile einfräsen lassen, Einspritzpumpe und Einspritzdüsen sind nagelneu, die Einspritzdüsen habe ich auch nochmal überprüft, sind vom Spritzbild sehr gut, drücken bei 143 bar gut ab. Förderbeginn von der Einspritzpumpe auf 11Grad vor OT eingestellt, Kompression gemessen, auf Zylinder 1 und 3 sind 37 bar und auf Zylinder 2 sind 36 bar, laut Kubota soll die Kompression bei Neumotoren zwischen 36 und 40 bar liegen.


    Der Vordruck der Einspritzpumpe liegt bei 1,3 Bar. Habe auch zwischen Kraftstofffilter und Einspritzpumpe eine durchsichtige Leitung verbaut, es sind keine Luftblasen zu sehen.


    Habe den Temperaturfühler am Zylinderkopf sicherheitshalber ausgetauscht und die Motortemperatur auf 82 Grad eingestellt, die hält er auch konstant, da die Vorkammermotoren gerne zum Rußen neigen.


    Habe die Steuerzeiten sicherheitshalber überprüft und den Hub der Nockenwelle von allen Ventilen gemessen, habe einen Unterschied von 3 Hundertstel. Habe den Motor schon längere Zeit ohne Ansaugkrümmer laufen lassen, komisch ist, der Motor kann mit 2 kW oder 8 kW elektrischer Leistung laufen aber das Rußbild ist immer das Gleiche. Habe einen Abgasdruck von 85 mbar, der Grenzwert liegt laut Hersteller bei 100 mbar.



    Mir gehen so langsam die Ideen aus....


    Falls sich jemand gut mit Kubotamotoren auskennt oder jemanden kennt, der mir weiterhelfen könnte, bitte gerne melden, bin für jeden Tipp dankbar.



    Mit freundlichen Grüßen!

  • Ich kenne nur die 722, 1105, 1305 und 1505, bei 1500Umin sind 16,5 Grad vor OT für die Einspritzpumpe vorgesehen. Bist du sicher, dass es 11 Grad sein sollen?


    Zur Temperatur, die original Thermostaten sind doch auf 71 Grad vorgesehen?


    Habe gerade gegoogelt 14.5Grad vor OT für die Generator Version (EBG)


    Kubota D722 mit Sincro FB4-48/100
    48V 775AH (C5) Bater, 2 Victron Multigrid
    9,9 KWp PV u. 2,7 KWp PV

    WP Panasonic Aquarea 9KW

    Einmal editiert, zuletzt von stromsparer99 ()

  • Hallo!


    Vielen Dank für die Antwort.


    Habe es schon mit 18 Grad vor OT ausprobiert, keine Änderung.


    18 Grad sind ja auch für 2800 Umdrehungen vorgesehen beim D1703-M. Mein Motor läuft nur mit 1500 Umdrehungen.


    Die 11 Grad habe ich von KW Energie , da der Motor auch mit 1500 Umdrehungen läuft, würde das ja auch passen.


    Bezüglich der Motortemperatur: Bei mir wird eine Umwälzpumpe getaktet, um die Motortemperatur zu halten.

  • Nein 14,5 Grad sind für die 1500 und 1800U/Min Generator Variante.

    82 Grad ist aber etwas viel. 10 Grad mehr wie bei Kubota.

    Deine Einspritzdüsen sind original oder aus dem Zubehör?

    Ventilführungen wurden auch getauscht?

    Wie sieht es mit dem Ölverbrauch aus?

    Der Heizölverbrauch pro KWh passt?

    Wieviel Betriebstunden hatte dein Motor?

    Kubota D722 mit Sincro FB4-48/100
    48V 775AH (C5) Bater, 2 Victron Multigrid
    9,9 KWp PV u. 2,7 KWp PV

    WP Panasonic Aquarea 9KW

    3 Mal editiert, zuletzt von stromsparer99 ()

  • Die Idee mit dem DPF ist sicher keine schlechte Idee, aber generell sollte die Kiste erstmal richtig eingestellt sein und einwandfrei funktionieren.

    Kubota D722 mit Sincro FB4-48/100
    48V 775AH (C5) Bater, 2 Victron Multigrid
    9,9 KWp PV u. 2,7 KWp PV

    WP Panasonic Aquarea 9KW

  • Habe die Motortemperatur auf 72Grad heruntergenommen, das Rußbild wurde auch schon etwas besser:).

    Den Förderbeginn habe ich auf 14Grad vor OT eingestellt und muss jetzt nochmal überprüfen, wie das Rußbild aussieht.

    Einspritzdüsen sind Original, Ventilschaftdichtungen sind neu, Ölverbrauch habe ich über 70 Stunden kontrolliert, Öltank abgeklemmt und konnte dann genau am Schauglas kontrollieren, kein Ölverbrauch.

    Der Motor hat 18000 Stunden, wurde aber komplett überholt. Den Heizölverbrauch kann ich nicht genau kontrollieren, müsste ich auslitern.

    Habe die Anlage vor Jahren gebraucht gekauft und lief bis dieses Jahr tadellos. Der Motor lief vorher mit Pflanzenöl, die Kolbenringe waren fest.


    Erstmal besten Dank für die Hilfe!

    Ich melde mich...

    Guten Rutsch!

  • Vielen Dank für die Nachfrage!


    Leider nein, Rußbildung ist etwas weniger geworden, aber reicht leider nicht aus....

    Habe die Motortemperatur jetzt aktuell auf 76 Grad, den Förderbeginn habe ich von... bis eingestellt mit 17 Grad vor OT bis 11 Grad vor OT. Habe mir die Ausgleichscheiben für die Einspritzpumpe so eingestellt, dass die Pumpe je Messung 1 Zenthel mm höher gekommen ist und auch gleichzeitig pro Messung die Motortemperatur von 71 Grad bis 80 Grad eingestellt. Der geringste Ruß war bei 76Grad und 12 Grad vor OT. Bin dabei....


    Mit freundlichen Grüßen!

  • Hallo, mal was Grundsätzliches: Hat das Bhkw einen Rußfilter und hat es schon mal die Trübungswerte erfüllt? Wenn ich das richtig lese, scheint das Bhkw ja neu ( neu am Standort? Vorher wo anders gelaufen? ) zu sein.

    Werkstatt:

    Photovoltaik 4,8 kWp Netzeinspeisung

    BHKW Senertec Dachs HR Altölumbau

    Holzvergaser Atmos DC30GSE

    Haus:

    Photovoltaik 3,2 kWp mit Inselwechselrichter 5,0 kW und 26 kWh Batteriespeicher,

    BHKW Senertec Dachs HR NE als Batterieladegerät 4,5 kW

    Holzvergaser Buderus Logano S161

  • Sorry die späte Rückmeldung, hatte wenig Zeit...


    Nein, das Bhkw hat keinen DPF. Es hat den Trübungswert all die Jahre bei mir immer bestanden. Habe die Anlage vor Jahren gebraucht gekauft, sie lief bis letztes Jahr ohne Probleme, fing dann aber an, Öl zu verbrauchen. Habe dann den Motor komplett überholt.