Vitotwin Zusatbrenner regelt auf Kesseltemperatur und nicht auf Pufferspeicher

  • Hallo BHKW Forum


    Seit einigen Monaten bewohnen wir ein Haus mit folgender Heizung:


    Vitotwin 300-W C3HC-26

    Vitocell 340-M

    Wichtig: Der Vitotwin ist am Solarwendel des Speichers angeschlossen (Systemtrennung)


    Ich habe folgendes Problem:

    - Die Vorlauftemperatur ist oft viel zu niedrig, wenn der Stirlingbrenner nicht ausreicht und der Zusatzbrenner benötigt wird

    - Beide Brenner sollten ja eigentlich nach dem Schema auf Seite 143 im Manual gemäss Speichertemperatur an B4 regeln: Der Stirling tut dies, der Zusatzbrenner nicht

    - Der Zusatzbrenner regelt nur auf die Kesseltemperatur!

    - Die Folge davon ist, dass der Zusatzbrenner alle 10 Minuten nur für kurze Zeit anspringt und dann wieder ausgeht. Er bleibt nicht an bis die Pufferspeichertemperatur das Ausschaltniveau erreicht hat. Auch schaltet er sich nicht bei einer bestimmten Speichertemperatur an sondern irgendwann…


    Das Problem besteht wahrscheinlich schon seit Inbetriebnahme vor 5 (!) Jahren. Der erste Eintrag im Logbuch war "Immer zu kalt, hoher Gasberbrauch".

    Meine Vormieter wurden abgespiesen mit einer sehr steilen Heizkurve (> 2). Den hohen Gasverbrauch haben sie dann akzeptiert...


    Ich habe das Problem mal genauer angeschaut weil es hier um richtig viel Geld geht (grosses Haus ohne Dämmung...

    und nein, kann man nicht nachrüsten da wertvolles historisches Gebäude...)


    Die Heizung läuft sonst sehr stabil und zuverlässig. Keine Störungen (ausser Bedienfehler...) seit der Inbetriebnahme. Stirling immer noch wie geschmiert..

    Auch Hydraulik, Sensorwerte habe ich alles gecheckt, scheint alles normal und sauber installiert.


    Erklären könnte das Verhalten die Einstellung "3215 Freigabe Zusatzbrenner Puffertemperatur“ (OEM2)

    Der Zusatzbrenner regelt dann auf die Kesseltemperatur und nicht auf die Speichertemperatur.

    Das ist genau das, was ich beobachtet habe...


    Ich habe natürlich sofort die Viessmänner gerufen. Knapp 60 Minuten später stand der Mann da (kann man nicht meckern...!).

    Den OEM2 code hat er dann auch rausgekriegt und die grosse Überraschung: die Einstellung 3215 gibt es gar nicht in unserer Anlage.

    Jetzt sind wir alle etwas ratlos...


    Ich bin mir ziemlich sicher das es da liegen muss, da diese Einstellung (oder deren Fehlen) dieses sehr genau erklären würde.

    Hier meine Gedanken:

    - Bei uns ist nur der B4 Fühler installiert. B41 und B42 fehlen komplett. Ist einer von denen notwendig für die korrekte Pufferspeicherregelung oder geht es auch ohne?

    - Ist die Einstellung 3215 nicht sichtbar weil die Sensoren falsch konfiguriert wurden und er das Anlagenschema nicht richtig erkennt? Wie fixen?

    - Ich schalte den Stirling in der Nacht über Zeitprogramm 5 ab. Sollte aber eigentlich keinen Zusammenhang haben, ist ja der Zusatzbrenner der nicht richtig regelt...?

    - Firmwareupgrade und alles neu aufsetzen möchte ich nicht unbedingt da die Heizung wirklich sehr stabil und zuverlässig läuft (ausser der Puffertemperatur natürlich...)

    - Liege ich komplett falsch und gibt es andere Erklärungen für das Verhalten oder ist dieses Verhalten sogar normal (obwohl's im Manual anders beschrieben ist...)?


    Vielen Dank für Eure Mithilfe, ich bin gespannt ob Ihr den knacken könnt!


    Freundliche Grüsse


    Davids1

  • Vielen Dank für Deinen Beitrag Marcus68!


    B3 und B4 sind installiert und funktionieren einwandfrei. B41 fehlt. B41 wird ja gebraucht für den Ausschaltzeitpunkt vom Stirling mit der Stromanforderungsfunktion. Die Stromanforderung ist bei uns nicht installiert (wieso auch immer...), ich mache das jetzt halt indem ich den Stirling in der Nacht sperre und am Tag laufen lasse. Drum wurde wahrscheinlich auch der B41 weggelassen.


    Die Frage ist nun, ob der B41 zwingend erforderlich ist damit die Regelung überhaupt funktioniert und das Fehlen von B41 das Verhalten vom Zusatzbrenner erklärt oder ob eine andere Ursache (falsche Einstellung, Softwarefehler...) vorliegt


    Testen kann ich's leider nicht da ich grad keinen B41 in der Tasche habe...


    Freundliche Grüsse aus der Schweiz


    Davids1

  • Moin Davids,


    zunächst ein paar Anmerkungen zu dem, was es m.E. nicht sein kann.

    - Bei uns ist nur der B4 Fühler installiert. B41 und B42 fehlen komplett. Ist einer von denen notwendig für die korrekte Pufferspeicherregelung oder geht es auch ohne?

    Nachdem Dein Vitotwin den Pufferspeicher über den Solar-Wärmetauscher beheizt – also ganz unten – sind die Fühler B41 und B42 überflüssig. Bei einem normalen Speicheranschluss, wo der Kesselvorlauf etwa in der Mitte des Speichers eintritt, sollen diese Fühler das Laden des Speichers regeln. Wenn wie bei Dir von vornherein von unten geladen wird, hätten diese Fühler keine vernünftige Funktion. Deswegen wurden sie bei der Installation weggelassen. Normalerweise sollten daher beide Brenner das Ein- und Ausschalten – wie Du richtig schreibst – entsprechend der Kurve B4 regeln.

    - Ich schalte den Stirling in der Nacht über Zeitprogramm 5 ab. Sollte aber eigentlich keinen Zusammenhang haben, ist ja der Zusatzbrenner der nicht richtig regelt...?

    Auf den Betrieb des Zusatzbrenners haben diese Einstellungen keinen Einfluss. Trotzdem könntest Du mal ausprobieren den Stirling nachts durchlaufen zu lassen: Wenn der ZB offenbar nicht ordentlich arbeitet, der Stirling dann aber wenigstens zuverlässig mit 6 kW(th) durchläuft, könnte das im Haus den Komfort steigern. Etwas Strom wird ja auch in der Nacht benötigt. Und die (ja wahrscheinlich eingestellte) Nachtabsenkung verhindert, dass der Gasverbrauch in der Nacht zu hoch wird.


    Und jetzt zu dem, was es sein könnte:

    - Ist die Einstellung 3215 nicht sichtbar weil die Sensoren falsch konfiguriert wurden und er das Anlagenschema nicht richtig erkennt? Wie fixen?

    Das halte ich zumindest für eine Spur, der man nachgehen sollte. Welches Anlagenschema ist denn überhaupt eingestellt (Code 5700 in F2)? Und stimmt das mit den Gegebenheiten überein?


    Dass der Fühler B4 nicht ordentlich angeschlossen ist wäre prinzipiell möglich. Dass das hier die Ursache ist, glaube ich aber eher nicht, weil der Stirling sich ja anscheinend nach B4 richtet.


    Prüfen solltest Du, welcher "Sollwert Maximum" für die Kesseltemperatur eingestellt ist (Menü Kessel, Code 2212 in F2). Hier sollte "82" stehen. Wenn hier ein niedrigerer Wert eingestellt ist, schaltet der ZB ggf. zu früh ab. Dem Stirling ist diese Einstellung egal, weil er so ein Temperaturniveau sowieso niemals erreicht.


    Unabhängig davon halte ich es für möglich, dass man an die eigentliche Ursache des Problems (die nicht sichtbare, aber anscheinend dennoch unangenehm wirksame Einstellung 3215) nicht herankommt. Vielleicht gibt es aber einen Patch.


    Was Du mal ausprobieren könntest ist, ob bei einem deutlichen Hochstellen der Differenztemperatur TB (Menü Heizkreis, Code 830 in F2) sich das Verhalten des ZB bessert. Diese Einstellung wirkt sich auch auf den Stirling aus, sollte dort aber – bis auf einen minimalen Rückgang des Wirkungsgrades wegen des höheren Temperaturniveaus) keinen Schaden anrichten.


    Das letzte was mir einfällt ist folgendes: Du könntest mal während der ZB läuft die Leistung der Kesselpumpe beobachten (Diagnose Erzeuger, Code 8308). Wenn die Pumpe da eher langsam läuft, z.B. mit irgendwas um 30%, könntest Du versuchen, die minimale Drehzahl der Pumpe hochzustellen, beispielsweise auf 60%. Das geht wieder im Menü Kessel, Code 2322 in F2. Das könnte dazu führen, dass während der ZB-Laufzeiten die Kesseltemperatur langsamer ansteigt und so pro Takt mehr Wärme in den Speicher gelangt bis sich der ZB abschaltet.


    Gruß, Sailor

    Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

    PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

    Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)

    2 Mal editiert, zuletzt von sailor773 ()

  • Guten Abend Sailor773,


    Vielen herzlichen Dank für Deinen (wie gewohnt) ausführlichen und fundierten Beitrag. Ich hab ja insgeheim gehofft dass Du mein Thema liest, Du scheinst ja der Mann zu sein für Vitotwin... Vielen Dank!


    Ich gehe in meinem nächsten Post darauf ein, zunächst eine Zwischenfrage:


    Hat jemand in der Community die Einstellung "3215 Freigabe Zusatzbrenner Puffertemperatur“ und ist die eingeschaltet auf Eurem Gerät (Anlage bestehend aus Vitotwin + Vitocell 340 Kombispeicher)? Achtung die Einstellung ist auf OEM2, aber ich bin mir sicher dass es da drausen Leute gibt die ihn haben... (und nein, ich hab ihn nicht, will ihn auch nicht und würde ihn auch nie verraten, also gar nicht erst fragen...). Falls ja, welche Firmware?


    Das würde mir sehr helfen, falls es die Einstellung tatsächlich gibt in dem Anlagenschema, dann brauche ich eine neue Firmware. Bin mir aber nicht sicher ob das überhaupt geht, die tauschen ja glaub immer gleich den ganzen Regler aus...?


    Vielen herzlichen Dank für Eure Mithilfe!


    Und jetzt zu Deinem Beitrag Sailor773:


    Vielen Dank für die Hinweise bezüglich was es nicht sein kann. das hilft mir schon mal sehr viel weiter (vor allem das mit B41/42)! Das mit Zeitprogramm 5 prüfe ich nochmals, das ist ab Werk ja glaub auch gekoppelt mit der Zwangsladung, mal schauen...


    Vielen Dank für den Hinweis mit den Workarounds. Die behalte ich mir gerne im Hinterkopf, sollte es uns doch zu kalt werden...

    Prüfen solltest Du, welcher "Sollwert Maximum" für die Kesseltemperatur eingestellt ist

    Ist 82°C. Dieser Sollwert Kessel ist auch immer angepeilt wenn nur der Stirling läuft, bei Zwangsladung und bei TWW (nur mit Stirling). Sobald aber eine normale Wärmeanforderung vom Pufferspeicher kommt für beide Brenner dann ist der Sollwert Kessel eben = Sollwert Speicher + Vorlaufsollwertanhebung (4734). Sobald dieser Wert überschritten wird, schaltet der Zusatzbrenner aus (Status Grund Zusatzbrenner "Wert innerhalb SD"). Natürlich könnte ich diesen Wert auf 40°C stellen, aber dies erhöht dann ganzjährig die Temperatur im System, und stört wahrscheinlich auch die Modulation vom Stirling wenn nur wenig Wärme verbraucht wird.

    Welches Anlagenschema ist denn überhaupt eingestellt (Code 5700 in F2)?

    "Schema 1 (modifiziert)". Wir haben Vitotwin und Vitocell als Kombispeicher (über Solarwendel angeschlossen, Systemtrennung), 2 Heizkreise jeweils mit eigener Pumpe/Mischer, sonst nichts.


    Die erkannten Teilschemen von der Steuerung sind:

    6212 -> 21 (was bedeutet das? Stirlingbrenner + Zusatzbrenner? dieser Wert fehlt in meiner Doku...)

    6215 -> 113 (Pufferspeicher, Umlenkventil, korrekt) Umlenkventil haben wir nicht aber das braucht der Controller in unserem Schema ja nicht zu wissen (oder doch?).

    6217 -> 303 (2 Heizkreise mit Mischer + Pumpe, korrekt)

    Das letzte was mir einfällt ist folgendes: Du könntest mal während der ZB läuft die Leistung der Kesselpumpe beobachten

    Die Pumpe läuft immer zwischen 90% und 100%. Minimum wurde auf 90% eingestellt. Ich habe eher daran gedacht die Pumpendrehzahl mal zu senken um eine höhere Spreizung und somit höhere Vorlauftemperatur zu erreichen, wollte aber zuerst mit dem Techniker darüber sprechen, die hatten ja sicher einen Grund wieso sie das so eingestellt haben...

    Unabhängig davon halte ich es für möglich, dass man an die eigentliche Ursache des Problems (die nicht sichtbare, aber anscheinend dennoch unangenehm wirksame Einstellung 3215) nicht herankommt. Vielleicht gibt es aber einen Patch.

    Ist immer noch mein Favorit, aber ist glaub eben nicht so einfach da der Regler mit Software von Siemens kommt und die meisten Leute welche sich damit auskennen nicht mehr da sind da das Gerät ja nicht mehr produziert wird. Der Techniker von Viessmann geht dem nach, hat mich aber schon vorgewarnt das das dauern wird. Ich möchte inzwischen vor allem alles andere ausschliessen. Wäre peinlich wenn sie die Reglerplatine austauschen und an Ende war's ein falsch gesteckter Sensor oder ein falsches Zeitprogramm...


    Sehr hilfreich wäre zu wissen ob es die Einstellung 3215 auf anderen Vitotwins gibt und welche Firmware (siehe obigen Post).


    Alles andere prüfe ich gerne nochmals nach, ist aber grad wieder etwas wärmer geworden, drum dauert das ein paar Tage...


    Vielen herzlichen Dank für Deine Mühe und freundliche Grüsse


    Davids1

  • Du scheinst ja der Mann zu sein für Vitotwin

    Vielen Dank für die Blumen – nur möchte ich betonen, dass ich die nur über OEM schaltbaren Einstellungen nicht kenne. Warum also Dein Gerät das so macht wie Du es beschreibst, ist auch mir ein Rätsel, zumal ja anscheinend die Code-Nummer gar nicht mehr belegt ist.


    Ich halte das für einen Programmierfehler in der Steuerung, etwa von folgender Art: An anderer Stelle in der Steuerung ist irrtümlich noch festgelegt, dass unter bestimmten Umständen auf die Einstellung 3215 zurückgegriffen wird. (Normalerweise hätte dieser Verweis gelöscht werden müssen, aber das ist halt vergessen worden.) Wenn die Einstellung 3215 nun aber gar nicht mehr da ist, nimmt die Steuerung stattdessen entweder "Null" oder irgendeinen Default-Wert an und macht dann das, was aus diesem Wert folgt.


    Wir haben selbst so ein Problem:


    In dem C3HA, den wir als erstes Gerät hatten, gab es eine Einstellung "Betrieb mit Pufferspeicher" (die Code-Nummer weiß ich nicht mehr). Hier konnte man wählen zwischen folgenden Einstellungen: "Nie", "im Heizbetrieb" und "immer". Wenn man jetzt "immer" eingestellt hatte (das war die Werkseinstellung!) führte das dazu, dass die Regelung den Fühler B41/42 nicht berücksichtigte und das Laufen des Stirling ausschließlich nach B4 regelte. Das änderte sich erst, wenn man die Werkseinstellung auf "im Heizbetrieb" veränderte, dann richtete sich das Ausschalten des Stirlings nach B41/42. Schon diese Logik war äußerst eigenartig, aber immerhin konnte man da dran noch etwas ändern.


    Unser 2013 eingebauter C3HB zeigte von Anfang an bis heute das gleiche Verhalten wie der C3HA unter der Einstellung "immer", nur konnte man jetzt die Einstellung nicht mehr verändern, weil auf die Code-Nummer nicht mehr zugegriffen werden kann. Offenbar ist das auch nicht bei allen C3HB's der Fall (sonst hätten wir hier im Forum davon gehört), aber warum (bzw. unter welchen Bedingungen) ausgerechnet unser Gerät sich von diesem – von vornherein verkorksten und deswegen eigentlich zu Recht gelöschten – Geister-Code beeinflussen lässt, ist mir bis heute ein Rätsel geblieben. Und ich fürchte, dass so ein Effekt auch bei Dir vorliegt.

    Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

    PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

    Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)

  • Guten Abend Saior773


    Vielen Dank für Deinen wertvollen Input! Du bringst mich ja auf ganz neue Gedanken.


    Dein Problem mit B41/B42 ist sehr spannend, im Umkehrschluss kann das nämlich heissen (alles rein hypothetisch):

    führte das dazu, dass die Regelung den Fühler B41/42 nicht berücksichtigte und das Laufen des Stirling ausschließlich nach B4 regelte.

    (ich hoffe ich sage jetzt nichts falsches, reines Gedankenspiel, ich bin Vitotwin Neuling...) Dazu gibt es ja jetzt glaub die Einstellung "4813 Durchladefühler" - Mit B4 oder Mit B41/B42. Die ist bei uns zum Beispiel vorhanden (hab zum Glück gut aufgepasst als der Mann da war). Würde also heissen dass gewisse Einstellungen bewusst abgeschafft wurden weil fehleranfällig oder weil es inzwischen bessere Möglichkeiten zur Einstellung gibt. Wenn wir mal davon ausgehen dass die Entwickler nicht blöd sind, haben sie schon aufgepasst und die Default-Werte sorgfältig gewählt, vor allem bei einer so zentralen Funktion wie der Pufferspeicherregelung. Leider ist der Vitotwin kein Open-Source Projekt und diese Änderungen bekommt niemand mit. Deshalb suchen die Techniker dann auch am falschen Ort und wissen nichts von den neuen Einstellungen. Bedeutet weiter: Die Einstellung 3215 wurde komplett abgeschafft (meine Anlage hat nämlich eine höhre Firmware als meine Doku) und ist gar nicht das Problem!


    Ich hab nämlich gestern Nacht als die Heizung komplett aus war (Keine Zeitprogramme an) im Handbetrieb ein korrektes Regelverhalten mit den beiden Brennern erzeugen können.


    Würde heissen: irgendwie funkt über die Zeitprogramme eine Art Zwangsladung oder TWW-Ladung "Optimale Energie" dazwischen die den ganzen Tag aktiv ist und den Zusatzbrenner nur ganz selten und für kurze Zeit dazunimmt. Zeitprogramm 5 löst ja im ALZ nicht nur die Freigabe vom Stirling aus sondern gleich eine Zwangsladung. Vielleicht ist das ja mein Problem. Die Zeitprogramme habe ich vom Vormieter übernommen und nur die Zeiten angepasst und den Stirling dazugenommen. Zeitprogramm 5 war bei ihm frühmorgens aktiv (ohne Stirlingsperre). Würde erklären wieso sie das Haus frühmorgens nie richtig warm gekriegt haben...


    Das mit der Zwangsladung Pufferspeicher - Zwangsladung TWW - Durchladung ... ist ja schon etwas undurchsichtig

    Ich werde als vorerst mal in die Richtung weitersuchen. Wie gesagt, ist grad etwas zu warm hier, wird ein paar Tage dauern bis der Zusatzbrenner wieder in Betrieb ist. Ich melde mich sobald ich mehr weiss.


    Vielen Dank für Deine Denkanstösse und freundliche Grüsse


    Davids1

  • Problem weitgehend gelöst!


    Also, ich habe die Sache mit Euren Inputs nochmals genauer angeschaut und folgende Probleme gefunden:


    #1 Hauptproblem: Zusatzbrenner regelt auf Kesseltemperatur und nicht auf Speicher:

    Die Vorlaufsollwertanhebung für den Kessel (4734) war mit 0°C viel zu niedrig eingestellt (offenbar seit IBN vor 5 Jahren!). Der Zusatzbrenner kann so gar nicht normal arbeiten, die Kesseltemperatur schiesst sehr schnell über die obere Schwelle hinaus und der Zusatzbrenner taktet statt sauber zu regeln. Ich habe den Wert 4734 auf die Werkseinstellung +7°C zurückgestellt und jetzt tut der Zusatzbrenner weitgehend so wie er sollte (die Pumpe war ja schon auf 90% Minimum eingestellt). Manchmal taktet er noch 2-3 mal kurz vor Erreichen der oberen Speichertemperatur, aber das ist eher ein Schönheitsfehler, dem renne ich jetzt vorerst nicht nach...


    #2 Heizkreise kühlen immer wieder aus

    Der Vitotwin versucht den ganzen Tag "Zwangsladung opt. Energie" für das Trinkwasser zu machen, manchmal auch im dümmsten Moment in der Aufheizphase. Dies obwohl es gar nicht nötig wäre da TWW Temperatur weit über dem Soll (aber noch knapp unter der oberen Schaltschwelle). Was auch immer die Software sich dabei denkt... Wahrscheinlich kommt das vom Zeitprogramm5 mit dem ich den Stirling über Nacht abschalte. Ich habe es jetzt so gelöst dass ich den Ladevorrang TWW (1630) von "gleitend" auf "kein" umgestellt habe. Dann kann er Trinkwasser machen wie er will, aber er stellt mir wenigstens dabei die Heizung nicht mehr ab. Das das Trinkwasser zu kalt wäre, ist eh nicht das Problem mit dem Kombispeicher und unseren Vorlauftemperaturen...


    Zuerst habe ich noch probiert die Trinkwasserzeiten über Zeitprogramm 4 einzuschränken, dies hat aber nichts gebracht da er die Einstellung 1620 und das Zeitprogramm komplett ignoriert...


    #3 Speichersollwert macht lustige Sachen

    Der Speichersollwert steigt immer nur und sinkt nicht mehr. Irgendwann ist er bei 75°C. Der Stirling läuft dann zwar dauernd und macht viel Strom, aber so heiss muss es ja dann auch nicht sein... Ich habe die Durchladefunktion (4810) ausgeschaltet (so wäre es auch in der Werkseinstellung, war vorher "Heizbetrieb gemäss Bedarf") und jetzt verhält sich die Speichertemperatur so wie sie sollte.


    Im Moment funktioniert also alles so wie es sollte und die Vorlauftemperatur stimmt den ganzen Tag. Ich werde die Heizung jetzt beobachten bei verschiedenen Aussentemperaturen und mich melden wenn ich nochmals was endecke.


    Vielen Dank an alle die mitgedacht haben, natürlich vor allem auch Dir sailor773! Ohne Eure Unterstützung hätte ich wahrscheinlich noch lange am falschen Ort gesucht!


    Freundliche Grüsse Davids1

  • Moin Davids,


    zunächst meinen Glückwunsch zu Deinem Erfolg.


    Offenbar sind bei Deinem C3HC doch einige Sachen anders programmiert als bei unserem C3HB. Die "opt.Energie"-Funktion läuft bei uns auch relativ oft, aber bei unserem Gerät bedeutet das trotz Einstellung "gleitend" keine Einschränkung der Heizfunktion.

    Zuerst habe ich noch probiert die Trinkwasserzeiten über Zeitprogramm 4 einzuschränken, dies hat aber nichts gebracht da er die Einstellung 1620 und das Zeitprogramm komplett ignoriert...

    Um dem nachzugehen, könntest Du noch im Menüpunkt "Trinkwasser" zwei Einstellungen prüfen.

    Zum Einen könntest Du sicherheitshalber nachsehen, ob beim Reduziertsollwert (Code 1612) überhaupt eine niedrigere Temperatur eingestellt ist als beim Nennsollwert unter Code 1610.

    Wenn ja, solltest Du Code 1620 prüfen. Damit die Zeitschaltung beim TWW funktioniert, muss hier "Zeitprogramm 4/TWW" eingestellt sein. Sofern stattdessen "24h/Tag" eingestellt ist, ignoriert er die TWW-Zeiten.


    Gruß, Sailor

    Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

    PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

    Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)