Neues KWK Modul fällig für Vaillant ecoPower 1.0

  • Gut.

    Bei mir keine Anzeige keine Bedienung am Regler. Bei der Platine mit den beiden Sicherung leuchtet als einziges oben rechts

    eine kleine rote Diode. Was leuchtet bei euch?

    Werde jetzt warten müssen bis ich ein gebrauchtes komplettes Ecopower 1.0 kaufen kann.

    Gruß

  • Hallo Heinz, vielen Dank.

    Batterie habe ich auch gleich gewechselt.

    Werde das Ecopower 1.0 jetzt stillegen, Gas und Einspeisung bei dem Nachbar 3 Fam. Haus abmelden, in meinem Haus eine 20Kw Wärmepumpe mit Dachsunterstützung stromgünstig betreiben und im Nachbarhaus die Wärme über schon bestehende Rohrtrasse einspeisen.

    In 3 bis 5 Jahren gehe ich in Rente und versuche das Ecopower zu reparieren und parallel zum Dachs/Wärmepumpe/2x 7,5KW PV Anlage zu betreiben. Die Technik von dem Motorle fasziniert mich habe aber keine Zeit und

    alles über Vaillant abzuwickeln ist rausgeschmissenes Geld und ist es mir nicht Wert.

    Gruß

  • Hallo dachspower ,


    habe auch vor 3 Tagen das Problem , Display aus , BHKW - Störung , Autsch !!!

    Beide Sicherungen auf der Platine geprüft , Sicherung hinten links defekt . Leider war es der Fehler nicht .

    Also Platine ausgebaut , d.h. alle Steckverbindungen links und rechts abgezogen , Stecker vom Display gelöst , dann das kurze Kabel ganz hinten links an der Platine oben am Hauptschalter abgezogen ( 4 Stck. ) , Schutzplatte ab , danach vorsichtig die Platine rausgezogen .


    Fehler gefunden ! Es war eine Schmorstelle an der Steckverbindung , von der Platine zum Hauptschalter . ( Die Platine selbst hat m.m. eine gute Qualität und recht robust gebaut und ist durch die 2 Sicherungen gut abgesichert )

    Leider habe ich keinen neuen Stecker mit Lötstifte RM 6,35 mm gefunden , so dass ich das kurze Kabel direkt auf die Platine gelötet habe . Alles wieder eingebaut und Hallejula die Kiste läuft wieder .

    Gruß Heinz