EcoPower 4.7 verbraucht Wasser und schaltet ab wegen Überhitzung

  • Hallo,
    Ich betreibe einen EcoPower 4.7 mit Schrick Motor und der Motor verbraucht Kühlwasser und wird dadurch heiß und schaltet wegen Überhitzung ab. Es ist kein Wasserverlust nach aussen. Ich habe nun die Kopfdichtung erneuert und alles wieder befüllt und entlüftet. Der Motor läuft dann wieder ca. 3-4 Stunden bis das Wasser wieder verbraucht ist und wieder heiß wird. Also das gleiche Problem wie zuvor. Der Zylinderkopf sieht optisch gut aus.
    - Ist jemanden bekannt, dass der Zylinderkopf Risse hat und dadurch das Wasser in den Brennraum läuft und verbrennt?
    - Gibt es den Zylinderkopf einzeln zu kaufen? Nur über Vaillant oder auch sonst wo?
    - Oder sind jemanden sonstige Probleme bekannt, warum der Motor Wasser verbrennt und heiß wird?


    Vielen Dank im Voraus

  • Das Problem habe ich seit neustem auch. Erst war es wenig, aber inzwischen ist die koplette Kühlflüssigkeit in 5 Stunden weg.Mein Techniker meinte, dass es am Abgaswärmtauscher liegen könnte. Aber dann müsste Wasser aus einem Schlacuh vom Abgaswäremtauscher herauslaufen und das tut es nicht. Hat jemand eine Idee? Der Abgaswärmetauscher kostet ca. 1600 Euro.

  • Genau dieses Problem hatte ich auch mit meinem EcoPower 3.0! Die Lösung war: der Rotor vom Motor muss getauscht werden. Danach ist alles wieder in Ordnung.

  • Ich habe eine gleiche Anlage und ebenfalls mit diesem Problem, aber schon seit vielen Jahren (ca. 6). Meine Lösung, den Deckel vom Ausgleichsbehälter offen lassen. Vielleicht einmal in 2 Monaten Wasser kontrollieren. Das Problem könnte der Katalysator sein.

    Meine Anlage hat nun 56.000 Stunden!

    Meine Fehler in dieser Anlage:

    bei 24.000h wenig Kompression, neuer Kolben. Die Laufbuchse hatte eine Winkelfehler,

    bei 40.000h Schrittmotor vom Vergaser def. der hatte das Problem schon von Anfang an, Rost an den Magneten

    bei 42.000h neuer Magnetrotor, die Leistung wurde zu schwach

    bei 52.000h neuer Kopf die Ventile hatten Ablagerungen.

    Insgesamt bin ich mit der Anlage sehr zufrieden. Eine Gastherme als Buckup hat trotz fast keiner Betriebsstunden mehr Probleme

    Ein Dauerproblem gibt es dennoch, daß ist die Lambdasonde, die taugen nichts mehr, die erste hielt 24.000 Stunden

    hier ist es gleich ob die von Vaillant oder aus China sind, nur die chinesischem billiger.

    Zum Betrieb der Anlage sei zu erwähnen, daß etwas mehr Strom (1000kWh) erzeugt wird als benötigt wird, aber ich muß den Stadtwerken wieder ca. 45 % zum teuren Preis zurückkaufen. Diesbezüglich laufen gerade Verhandlungen. Mal sehen.

  • Hallo ECOPOWER-Betreiber,

    ich habe mein 4,7 seit ca. 1 Jahr stillgelegt (nicht aus technischen Gründen). Obiges Problem kenne ich nicht. Das BHKW lief bis zum damaligen abschalten gut. Inbetriebnahme 2006, ca. 54 T Betriebsstunden, 2. Motor ca. 23T Stunden immer begrenzt auf max 3T Umdrehungen, div. Neuteile. Kann wieder in Betrieb genommen oder als Ersatzteilspender benutzt werden.

    Ich will das jetzt endlich verkaufen, da es mir zu viel Platz belegt. Machen Sie mir ein Angebot an "wire.henning.fallado@t-online.de"

  • Hallo, das Problem hatte ich auch. Der Abgastauscher ist undicht und verdampf die Kühlflüssigkeit. Abgastauscher gewechselt und alles geht wieder.

    Einmal editiert, zuletzt von jo-hw () aus folgendem Grund: ​Da auf dem Abgaswärmetauscher keine Info des Herstellers war, habe ich mir einem gebrauchten BHKW den Abgaswärmetauscher eingebaut. Läuft seit 2 Jahren ohne Probleme

  • Moin zusammen,


    falls noch einer einen Abgaswärmetausche benötigt ich habe noch einen neuen hier liegen.



    So nun zu meinen Erfahrungen wegen der Überhitzung, was ich in den Jahren an meinem 4.7 gesammelt habe.


    1.Luft im Kreiselauf, überprüfen ob am Wasserbehählter (kleiner oberer Anschluss ) Wasser aus dem Kreislauf ankommt.


    2. Ist alles gut entlüftet (Luftschraube am Abgaswärmetauscher)


    3. Haarriss (am Behälter) oder defekte Schlauchanschlüsse am Wasserbehälter dieser sollte immer bis zum oberen Strich gefüllt sein.

    Sind diese undicht verliert der Kreislauf unterhalb der Luftschtschraube (Kühlwasserstand) vom Abgaswärmetauscher Kühlwasser und so gibt es keine Zirkulation mehr. Das BHKW läuft eine weile und geht dann auf zu hoher Temperatur auf Störung.


    4. Wasserverlust im Kühlkreislauf, Fehler war ein kleiner Riss im Schwarzen Schlauch , (bei der Wasserpumpe) die Leckstelle war nur unter Betriebstemperatur sichbar.


    5. Wasserpumpe verliert auf die Jahre an Fördermenge. (diese wurde ausgtauscht danach keine Probleme mehr)

    Das BHKW läuft eine weile die Temperatur steigt langsam und geht dann auf Störung.


    vielleicht hilft es ja.


    Gruß

    buschepower

  • Moin,

    noch ne Kleinigkeit zum Entlüften selbst die mir so auch nicht bekannt war.

    Man mus den Wasserbehälter unter Druck setzen damit man im System die Luft herausdrückt.

    Bei mir hatte der Monteur einen speziellen Deckel mit einem Anschluß für eine Luftdruckpumpe.

    Da hat er so ca. ein halbes Bar drauf gedrückt und dann nach und nach die Entlüftungsschrauben geöffnet.

    Die Pumpe alleine schafft es nicht die Luft im System an die höchsten Stellen zu drücken.

    Aber vielleicht wissen das hier ja schon alle.

    Gruß

    JoGo