Unruhige Temparaturwerte bei UVR1611

  • Hallo Forum,

    meine beiden UVR1611 sind verbaut in einem System von EFG aus Kaufbeuren. Ich habe nun festgestellt, das die Temp. Werte sehr unruhig sind. Die betrifft alle Werte auch in beiden UVR 1611 zum gleichen Zeitpunkt ( siehe Bild ). Die Leitungen sind nicht geschirmt und es gibt keine Erdung, was so normal sein sollte oder ? Was passieret ist, das der Raumfühler RASpt plötzlich 24 Grad misst und als Reaktion die Heizungspumpe ausgeht.


    Diese Sprünge machen natürlich bei eine Temp. Wert von z.B. 50 Grad nicht viel aus , aber eine Raumtemp. die 22 Grad haben soll und dann auf 24 springt ist nicht OK.

    Ich habe versucht den RASpt Eingang mit einen 0,1 µF zu entstören. Auch einen Teil der Leitung zu diesem Sensor liegt in einem geschirmten Kabel, den Schirm habe ich auf den

    Schutzleiter gelegt.

    Das hat alles schon etwas gebracht, aber richtig gut ist es noch nicht. Bitte eine Info ob jemand mir der UVR1611 die gleichen Probleme hat bzw. wie er diese gelösst hat.

    Wie man sieht, betreffen die " Störungen" beide UVR die in ca.1 m Abstand hängen, und auser mit der Netz noch mit dem CAN-Bus verbunden sind.

    Spukt evtl. die CAN-Bus Versorgung da rein ?

  • Es liegen Leitungen durchs Haus die NICHT geschirmt sind. Ich will / kann die jetzt nicht einfach ersetzen.

    Kann man nicht die Null-Volt mit z.B. einem Kondensator auf Erde binden oder so.

    Ja den Tom könnte ich mal fragen...

  • Moin,


    so ein "gezappel" habe ich auch am Kollektor-Fühler meiner ST, es ist mit Abstand das längste Kabel im Haus , es ist geschirmt. ( stört mich aber nicht weil die ST eh träge ist )


    mfg