Ecopower 1.0 geht beim Einkuppeln des Generators aus

  • Hallo zusammen,


    ich habe mich mal wieder mit meinem BHKW beschäftigt. Lambdasonde und Zündkerze habe ich neu gemacht. Motor springt an läuft unrund. Wenn der Generator einkuppelt läuft der Motor rund. Drosselklappe ist laut Anzeige auf 97% Gasventil ca. 35-40%.Erzeugte Leistung jedoch nur 780W.

    Wenn ich jetzt die Drosselklappe mit einem Schraubenzieher leicht weiter öffne hebt die Drehzahl sich auf ca. 2000-2100 rpm, die Watt Zahl geht auf 1020 Watt hoch, die Drosselklappe ist dann laut Anzeige auf 40-50%, also fast Normalzustand.

    So läuft der Motor dann auch ertstmal auf 1950 rpm, ohne das ich was an der Drosselklappe mache.

    Die Drosselklappe bleibt augenscheinlich in der gleichen Position. Laut Anzeige geht die Drosselklappe wieder langsam auf 97% und die elektrische Leistung geht auf ca. 780W runter.
    ich denke das die Drosselklappe einen falschen Wert zum Motor ECU schickt und deshalb keine richtige Gemischregelung möglich ist.
    hat einer schonmal die Drosselklappe kaputt gehabt?


    Mit freundlichen Grüßen

    André

  • Hallo Blizzard ,


    m.m. solltest Du auf keinen Fall an der Gasarmatur " rumfummeln " ( bzw. Drosselklappe )

    Das Gasgemisch stellt sich automatisch , unter der Mitwirkung der Lamdasonde zusammen .

    In den meisten Fällen , so wie bei Dir , könnte es an dem verkokten Einlassventil liegen .


    Es sei denn , Dein Motor hat ca. 40000 L. std. oder mehr drauf , dann könnte auch das Auslassventil verkokt sein .

    Auf Grund einer defekten Ventilschaftdichtung können sogar beide Ventile verkoken , so war es bei meinem Motor .

    Gruß

  • Hallo,

    mein Vaillant- Monteur hat hat im Frühjahr, 2 Monate nach dem Motorentausch die Gemischaufbereitung am Eco gewechselt, da

    die Motordrehzahl recht stark schwankte.

    Die Drosselklappe soll schmierig und verharzt gewesen sein. Das kann doch auch bei Blizzard der Fall sein.

    Ich war leider nicht dabei sonst hätte ich ja Fotos gemacht.

    Ist das Gas so verschmutzt ?

    Gruß

  • Hallo ,


    natürich kann das bei Blizzard auch der Fall sein .

    Aber ich möchte in jeden Fall dringend davon abraten selber an der Gasarmatur Hand anzulegen .

    Diese Armatur ist sehr empfindlich und wurde nicht umsonst von der Fa. Vaillant/ Honda ausgewechselt .

    Diese Arbeiten können nur die Monteure von Vaillant fachgerecht ausführen .

    Gruß

  • Hallo,


    Die Ventile sind gereinigt, und die Ventilschaftdichungen sind auch neu. Kompression ist gut. Das Problem ist, dass die Drosselklapppe immer in der gleichen Position stehet. Egal ob 97% angezeigt werden oder 20%.

    Gruß

  • Hallo zusammen,


    ich wollte hier noch die Lösung meines Problems reinschreiben.

    Der Stufenmotor der die Drosselklappe öffnet und schließt war kaputt. Die angezeigten Werte von der Drosselklappe sind auch nur errechnete Werte von der ECU und nicht gerade sehr verlässlich. Der Motor hat hundert Abstufungen, daher die möglichen hundert Prozent. Je nachdem wie lange der Motor bestromt wird wird eine Prozentzahl angezeigt. Bei mir wurde der Motor bestromt, ist aber nicht sauber weitergefahren.

    Den Motor gibt es einzeln. Es ist fummelig den zu wechseln, aber man braucht nichts an der Gasarmatur ab oder wegschrauben.

  • Hallo Blizzard,

    mir scheint, ich habe ein ähnliches Problem. Ventile sind neu und eingeschliffen, Kompression 14 bar. Trotzdem starke Leistungsschwankungen und nach ca. 45-50 min. Fehler SR_46.0 (Motor geht aus, Drehzahlabgleich). Könnte sein, dass die Drosselklappe aufgrund defektem Stufenmotor über einige Zeit anders steht, als es der Regler erwartet. Wo gibt es den Stufenmotor (Schrittmotor?) - Artikelnummer? Wie kommt man an das Teil?

    Gruß

  • habe zwei gebrauchte Honda Motorblöcke sehr günstig erworben . ( Die Betreiber waren wegen der hohen Rep.-Kosten sauer )

    Beide Motoren waren bereits als Zweitmotoren eingebaut gewesen . EIner mit ca. 24000 Std. Laufzeit und der andere mit ca, 25000 Std. LZ.

    An beiden Motoren waren die Einlassventile verkokt und erstaunlicher weise auch die Drosselklappen - Schrittmotoren defekt , Getriebeschaden .

    Mein Vermutung für den Getriebeschaden ist , das der erhöhte Einsatz des Schrittmotor auf Grund der Verängung bzw. Verkleinerung am Einlassventil die Ursache ist .

    Da die Leistung des Motor weniger wird , versucht die automatische Gassteuerung die Gasgemisch - Menge zu erhöhen und zwingt den Schrittmotor dazu , laufend nachzusteuern .


    Ein gesunder Motor läuft fast konstant mit 1018 Watt Leistung , da wird kaum nach gesteuert .


    Gruß Heinz

  • Moin moin,


    ich klink mich hier mal ein, weil ich gerade auch einen Ecopower habe, der erst Leistungsverlust hatte (ca. 980 W) und dann mit einem Mal nicht mehr anspringt. Kompression liegt bei ca. 2,5 Bar, also irgendwas ist da krumm. Ich hoffe nicht, dass es die Kolbenringe sind. Was sagen denn eure erfahrenden Augen zu den Ablagerungen ? Könnte es daran liegen oder sind die noch zu harmlos ? Neue Ventildichtungen, Ventile usw. ? Oder Reinigen und nochmal Kompression messen ?


    Besten Dank im Voraus für eure Meinungen.

  • Hallo Schmiddi998 ,


    die Kolbenringe sind es nicht .

    Das Motoröl kommt aus dem Kurbelgehäuse und läuft am Einlassventil entlang in den Zylinderraum .

    Bitte baue die Ventile aus , gut reinigen , eventuell die V.- Sitze leicht nachschleifen . Natürlich auch den Kolben und den Zylinderkopf reinigen .

    Auch eine neue Zyl. Kopf Dichtung einbauen , sowie gleich neue Ventilschaft Dichtungen verwenden .

    Zusätzlich solltes Du einen kleinen Ölabscheider zwischen den Kurbelgehäuse und dem Luftfilter einbauen . Wen nicht , würdest spätestens nach ca. 10000 L. Std. die gleiche Schei---- erleben .

    Gruß Heinz