Ecopower 1.0: Fehlermeldung "WAM: A_Kühlmittel Vorlauf zu hoch (lang)"

  • Hallo Staedy ,


    Mein Tipp: Kauf Dir bei Ebay das Ladeventil ESBE VTC 312 , Art. Nr. 51001000 für 64.50 Euro , bau es ein und nimm dir die Verschraubung vom vorhandenen Ventil .

    Bau bitte vorher den Wärmetauscher aus , fülle ein Salzsäuregemisch ein , warte ein paar Stunden und spüle den Tauscher gut aus . Wenn Du bemerks , dass der volle Durchlauf da ist , wieder einbauen .

    Eigentlich ist das ein kompletter Arbeitsvorgang , der relativ einfach ist und den Fehler der Überhitzung 100%

    beseitigt . ( Auch ein passender Wärmetauscher ist bei Ebay erhältlich )


    Gruß Heinz

  • Hallo Leute, nachdem ich beim letzten mal im März den Ventileinsatz gereinigt habe und alles gut entlüftet lief das BHKW ohne Probleme.

    Dann fing es vor 2 Monaten wieder an mit Motor startet nicht. Ende Oktober haben wir ein komplett neues bekommen, also nicht nur den Motor sondern den ganzen Block. Genau 8 Tage später ging es wieder los mit Vorlauf Temp zu hoch. Ich denke das wieder Luft drin ist, aber ich hoffe das diesmal Vaillant sich um den Fehler kümmert da der Fehler erst wieder nach ihrem Wechsel und Service der Anlage aufgetreten ist.


    Ich halte euch auf dem laufenden

    Tom

  • Servus Heinz, ich habe mir jetzt mal so ein Ladeventil bestellt und baue es ein. ich denke wenn der Vaillant Techniker kommt heißt es wieder Wartung nur für BHKW ist im Vertrag und dann zahl ich wieder selber. Wenn ich es nächste Woche habe werde ich berichten. Im Augenblick geht die Temperatur wieder bis 85 Grad.


    Gruss

    Tom