Dachs HKA: Probleme bei Rußabbrand

  • Ich habe immer wieder mal die Störung, dass der Dachs beim Rußabbrand sich ausstellt, weil die Temperatur im Speicher erreicht ist. das ließe sich m. E. nach durch ein Überarbeiten der Software beheben. Der Rußabbrand müßte einen Temperaturpuffer erhalten und die Abschaltung müßte entsprechen verzögert werden. Oder es müßte entsprechen bei dieser speziellen Abschaltung gewährleistet sein, dass der Dachs von alleine wieder startet.
    Wäre schön, wenn Senertec das mal überdenken würde.

  • Das verstehe ich nicht. Bei Heizöl-Dachsen ist der Rußabbrand alle 3 Stunden. Daß da der Rußabbrand ausgerechnet häufig beim Abschalten des Gerätes stattfindet ist seltsam. Wenn da das Schema drin ist, dann würde ich eben mal die Rücklauftemperatur um 1° senken, oder die Abschalttemperatur erhöhen. Ist vielleicht eine Idee.

  • Hallo chmoellmann,


    das Problem hatte ich auch von Zeit zu Zeit, ist aber meiner Meinung nach ein Fehler der Reglereinstellung bzw. der Platzierung der Temperaturfühler am Pufferspeicher.
    Die Reglerprogrammierung sollte so gewählt sein, daß die 10 Minuten Laufzeit beim Rußabbrand im Puffer stets Platz haben @:-
    Es ist aber leider sehr schwer hier einen Tipp zu formulieren, da man die speziellen Einstellungen deiner Anlage nicht kennt.
    Ich würde mit dem Dachspfleger mal alles Punkt für Punkt durchgehen.


    AxelF

    Wikipedia: ICH WEISS ALLES!


    Google: ICH HABE ALLES!


    Internet: OHNE MICH GEHT NICHTS!


    Strom: ACH WIRKLICH ???!!!

  • Also ich verstehe den Beitrag ehrlich gesagt nicht ganz.


    Also wenn der Dachs im Russabbrand ausgeht, ist das kein Problem.


    Die Russabbrandanforderung ist gespeichert, der Dachs läuft beim nächsten Start ( Pufferspeicher ist entleert ) an, fährt seine Leistung langsam hoch und beginnt wenn Betriebstemperatur erreicht ist, wieder mit dem Russabbrand.


    Dann sollte der Russabrand ungestört ablaufen, da der Pufferspeicher ja entleert ist.


    Oder hab ich was falsch verstanden ???

  • bei mir wars folgendermaßen:
    der Dachs schaltet aufgrund der eingestellten max. Rücklauftemperatur während dem Rußabbrand ab, - nach 2°C Rücklaufabkühlung startet er wieder und 2 Min später ist die max Rücklauftemperatur wieder erreicht! Beim 4. mal ist dann Störung!
    Ob es bei chmoellmann ähnlich ist?


    AxelF

    Wikipedia: ICH WEISS ALLES!


    Google: ICH HABE ALLES!


    Internet: OHNE MICH GEHT NICHTS!


    Strom: ACH WIRKLICH ???!!!

  • Zitat

    [i] nach 2°C Rücklaufabkühlung startet er wieder und 2 Min später ist die max Rücklauftemperatur wieder erreicht! Beim 4. mal ist dann Störung!



    Äh, das ist aber nicht richtig..... :rolleyes:


    Wer hat denn den Regler eingestellt ??? :-(/

  • )))) Ok, hatte ich dann falsch verstanden, also Betreiber hat rumgefummelt :tongue: ok natürlich kann das dann sein. :rolleyes:

  • Also, ich habe an meinen Einstellungen nicht rumgefummelt. Mein Dachs startet immer erst bei 49 Grad im Speicher und lauft solange, bis die 90 Grad erreicht sind. Wenn die 90 Grad aber gerade beim Rußabbrand erreicht werden (kommt so 2-3 mal im Jahr vor) geht er auf Störung, da im Rußabbrand eigentlich nicht abgestellt werden soll. Da kommen m. E. auch andere Reglereinstellungen nicht in Frage, sondern nur eine Priorität für den Rußabbrand. Und das sollte mit einer Software-Überarbeitung möglich sein.

  • Hallo chmoellmann,


    wenn der Puffer ja bis 90° aufheizt, dann erreicht er ja die letzten 2-3 Grad nur sehr mühsam, da der Dachs ja nicht heißer als 90°C kann, demzufolge ist die Rücklauftemperatur am oberen Limit und der Dachs schaltet dann ab.
    Ich würde mit der max Temperatur auf ca 85° zurückgehen und beim Rußabbrand bleibt noch was Luft!


    AxelF

    Wikipedia: ICH WEISS ALLES!


    Google: ICH HABE ALLES!


    Internet: OHNE MICH GEHT NICHTS!


    Strom: ACH WIRKLICH ???!!!

  • Zitat

    [i]Also wenn der Dachs im Russabbrand ausgeht, ist das kein Problem.


    Die Russabbrandanforderung ist gespeichert, der Dachs läuft beim nächsten Start ( Pufferspeicher ist entleert ) an, fährt seine Leistung langsam hoch und beginnt wenn Betriebstemperatur erreicht ist, wieder mit dem Russabbrand.


    Dann sollte der Russabrand ungestört ablaufen, da der Pufferspeicher ja entleert ist.


    @ chmoellmann, das kann nicht sein, denn bei nächsten Starts läuft der Russabbrand ab und 1 Stunde läuft er doch, wenn er bei 45 Grad gestartet ist.

  • Also, für mich erklärt sich das so:


    Wenn der Dachs während dem Russabbrand wegen erreichen des, durch die Heizkurve vorgegebenen Wertes abschaltet, wird der Russabbrand beim nächsten Start fertig abgefahren. (Wie Dachsfan ja beschreibt)


    Wenn der Dachs aber wegen Überschreitung der maximalen Rücklauftemperatur abschaltet, versucht er den Russabbrand zu erledigen, sobald die Rücklauftemperatur wieder unter dem maximalen Wert ist.
    Ähnlich wie der Dachs bei einem externen Lastgang taktet wenn die Mindestlaufzeit nicht erreicht werden kann, weil keine Wärmeabnahme da ist.


    So hab ich es jedenfalls beobachtet und die Einstellungen abgeändert.
    Jetzt läuft´s perfekt (y)


    AxelF

    Wikipedia: ICH WEISS ALLES!


    Google: ICH HABE ALLES!


    Internet: OHNE MICH GEHT NICHTS!


    Strom: ACH WIRKLICH ???!!!

  • Zitat

    Wenn der Dachs aber wegen Überschreitung der maximalen Rücklauftemperatur abschaltet, versucht er den Russabbrand zu erledigen, sobald die Rücklauftemperatur wieder unter dem maximalen Wert ist.
    Ähnlich wie der Dachs bei einem externen Lastgang taktet wenn die Mindestlaufzeit nicht erreicht werden kann, weil keine Wärmeabnahme da ist.


    So hab ich es jedenfalls beobachtet und die Einstellungen abgeändert.
    Jetzt läuft´s perfekt (y)


    Ja, sag ich doch falsche Reglereinstellungen und sonst nix.


    Nochmal ein Softwarefehler des Herstellers liegt n i c h t vor, es liegt eine falsche Einstellung des Reglers vor. :rolleyes:

  • @ all,
    das ist der selbe Dachs mit der Störmeldung: Takten/Stillstand!
    Finde das ganze äußerst merkwürdig inklusive des Dachs Pflegers. @:-
    Der trotz besseren Wissens chmoellmann erlaubt an der Schraube zu drehen. :-(/
    War der Dachspfleger denn jetzt schon mal bei deinem Haustier und hat alles überprüft?


    Grüße Helmut

  • Zitat

    Wäre schön, wenn Senertec das mal überdenken würde


    Ja das ist uns auch schon aufgefallen, wir versuchen ja zu helfen, aber verstehen kann ich es auch alles nicht.


    Senertec muss nix überdenken, ich denke der Betreiber sollte alles mal überdenken.

  • Zitat


    wenn der Puffer ja bis 90° aufheizt, dann erreicht er ja die letzten 2-3 Grad nur sehr mühsam, da der Dachs ja nicht heißer als 90°C kann


    Also etwas versteh ich hier nicht. Bei meinem Dachs ist es so das bei etwa 80 Grad das Kühlwasserthermostath aufmacht und so die Austrittstemperatur nicht über 81° ansteigt. Auch wenn die Eintrittstemperetur auf 60° ansteigt (weiter geht nicht da wegen Kondenser auf 60° beschränkt).

  • Also Dachs, mach Dir nix draus, verstehe das auch nicht......


    Aber - muß ich das ???


    Da wird leider an der Anlage rumgedreht und eingestellt, das sie läuft, obwohl offenbar massive Probleme bestehen. :-(/
    Wenn die Leuchten Takten nicht mehr leuchten, ist auch das Russabbrandproblem weg. Eine vernünftige Grundeinstellung der Anlage ist hier schon nötig, da offenbar alles mögliche verstellt.


    Fehler können so nicht zur Abschaltung führen, solange bis ein scherer Motorschaden auftritt. :rolleyes:

  • Zitat

    Original von chmoellmann
    Mein Dachs startet immer erst bei 49 Grad im Speicher und lauft solange, bis die 90 Grad erreicht sind.


    Zitat

    Original von Dachs
    so etwas versteh ich hier nicht. Bei meinem Dachs ist es so das bei etwa 80 Grad das Kühlwasserthermostath aufmacht und so die Austrittstemperatur nicht über 81° ansteigt. Auch wenn die Eintrittstemperetur auf 60° ansteigt (weiter geht nicht da wegen Kondenser auf 60° beschränkt).


    Schande über mich! :baby:
    Dachs hat natürlich recht, ich hab mich von den 90° bei Chmoellmann irritieren lassen. ich meinte ja auch 80° C :D


    Jetzt ist aber auch klar, warum der Dachs rumzickt :rolleyes:, er soll anscheinend auf "Teufel komm raus" laufen und wenn er dann den Puffer durchgeladen hat, hat er die Schnauze voll :evil:


    AxelF

    Wikipedia: ICH WEISS ALLES!


    Google: ICH HABE ALLES!


    Internet: OHNE MICH GEHT NICHTS!


    Strom: ACH WIRKLICH ???!!!

  • Noch mal zu diversen Fragen: 80 Grad ist natürlich korrekt, 90 war ein Tippfehler.
    Mein Dachspfleger war da- und auch das Problem mit der Schraube ist geklärt, Der Fall lag so: Der Stellmotor hatte ja vor einiger Zeit mal werksseitig die Macke, daß beim Rußabbrand die Stellung "runterwackelte" und das Dachs aus Störung lief. Senertec hat das behoben und einen neuen Motor gestellt, der vor etwa einem Jahr in meinen Dachs eingebaut wurde. Er wurde so eingestellt, dass die Leistungssteigerung passte. Nun waren zu diesem Zeitpunkt die Ventile schon etwas ausgeschlagen. Bei der letzten Wartung sind die Ventilplatten erneuert worden und schon passte die Motorstellung nicht mehr. Mein Pfleger hatt das natürlich im Plan, als er mir (moderat) erlaubte, die Schraube zu drehen. Und er wußte auch, daß er ohnehin nochmal (wegen eines Öllecks) wiederkommen mußte. Er war mittlerweile da, hat alles überprüft und der Dachs läuft. Die Sachlage hört sich in den etwas verkürzten Forumsbeiträgen zugegebenermaßen vielleicht leicht verwegen an, ist aber alles doch alles wohl besprochen abgelaufen. Ich freue mich aber trotzdem auch über die entsetzten Aufschreie, denn dadurch lerne ich den Dachs ja immer besser kennen. Danke!


    PS: Und die Ursache für das runtertropfende Öl ist auch gefunden - eine kaputte Dichtung, die demnächst dann auch ersetzt wird.

  • Na gut, dann wollen wi rmal hoffen das es dem Dachs jetzt wieder besser geht ;) .
    Hörte sich aber zwischendurch doch sehr Dachshaarsträubend an.


    Dachs