Erfahrungen mit dem Viessmann Vitotwin 300-W

  • Hallo Sailor,


    erst mal danke für deine immer sehr informativen und sachlichen Beiträge. Ich lese diese gerne.


    Wie ist denn die Modellbezeichnung von deinem neuen Gerät und wie war die Historie der Bezeichnungen der Geräte.


    Die Zuverlässigkeit und Wechselrate scheint ja bei den Herstellern mit V hoch zu sein. Aber wenigstens melden sie keine Insolvenz an, das wäre ja noch schlimmer.


    Gruß woever

  • Hallo woever,

    erst mal danke für deine immer sehr informativen und sachlichen Beiträge. Ich lese diese gerne.

    :thankyou:

    Wie ist denn die Modellbezeichnung von deinem neuen Gerät und wie war die Historie der Bezeichnungen der Geräte.

    Unser erstes Gerät (Inbetriebnahme 09/2012) war glaube ich auch das erste kommerzielle Vitotwin-Modell und hatte die Bezeichnung C3HA. Dieses wurde im Mai 2013 - nachdem der zweite Stirling 30% Leistungsabfall zeigte und zudem die Anzeige "Gasverbrauch Stirling" ausgefallen war - gegen das damals (etwa ab Anfang 2013) aktuelle Modell C3HB getauscht. Heute haben wir nur einen neuen Stirling bekommen, das Gerät ist noch das alte (d.h. das C3HB).


    Das derzeit (seit 2014?) verkaufte Modell hat die Bezeichnung C3HC. Soweit ich weiß, wurden aber letztes Jahr im Wege der sog. Qualitätsoffensive auch alle älteren Geräte im Wesentlichen auf neuesten Stand gebracht (geänderte Abgasführung vom Stirling und aktuelle Software).


    Zur Zuverlässigkeit der Vitotwin-Geräte: Wenn ich mir die Beiträge hier im Forum so ansehe, waren beim Vitotwin die mit Abstand meisten "Bugs" im Modell C3HA verbaut. Mit der Einführung des Modells C3HB wurde es erheblich ruhiger. Außerdem habe ich den Eindruck, dass es bei Microgen bis etwa Ende 2012 Qualitätsprobleme in der Fertigung der Stirlingmotoren gab. Von denen sind sicher die meisten im C3HA verbaut worden, aber einige sind offenbar noch im C3HB gelandet. Ich glaube heute, dass der bei uns jetzt ausgetauschte Motor (Baujahr 2012) von Anfang an nicht in Ordnung war (Geräuschentwicklung!).


    Jedenfalls habe ich gerade auch aus den Beiträgen hier in diesem Thread den Eindruck gewonnen, dass bei den ab 2.HJ 2013 eingebauten Vitotwins (d.h. bei denen auch der Motor nicht mehr aus 2012 stammte) keine schwerwiegenden Probleme mehr hochgekommen sind.


    Gruß, Sailor

    Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

    PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

    Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)

  • Hallo wollte mich auch mal wieder melden!
    Wir hatten jetzt einen Wartungsaufruf. Wartung wurde durch Fachfirma erledigt. Nach meinem Eindruck läuft der Sterling ein wenig lauter! Die Fachfirma hat auch vergessen den Wartungsintervall zurückzustellen! Weis jemand wie man den Aufruf ( 3:Wartungsintervall ) zurückstellen kann ?


    M.f.G
    KF

  • Hallo @ Smithlake,

    Wartung wurde durch Fachfirma erledigt. Nach meinem Eindruck läuft der Sterling ein wenig lauter!

    Zwei denkbare Erklärungen: 1) Bei uns war mal nach der Wartung eines der Seitenbleche (die für die Wartung abgebaut werden müssen) nicht wieder ordentlich eingerastet, und durch den Spalt brummte es raus. 2) Oder die Schrauben wurden nicht wieder ordentlich angezogen. Letzteres kannst Du selbst prüfen und richten, ersteres solltest Du prüfen und ggf. bei der Fachfirma monieren.


    Ich habe aber auch schon erlebt, dass sich das Geräusch einfach durch Auseinandernehmen und Zusammenbauen des Gehäuses verändert hat - weil irgendwas mitschwingt, das vorher nicht mitgeschwungen hat. Da kann man dann nicht viel machen - höchstens hoffen, dass es nach dem nächsten Kundendienst wieder besser wird.

    Weis jemand wie man den Aufruf ( 3:Wartungsintervall ) zurückstellen kann ?

    Du könntest mal versuchen, unter "Wartung/Sonderbetrieb", Code 7045 (Ebene F1) den Wert "Zeit seit Wartung" auf 0 zu setzen - vielleicht geht der kleine Schraubenschlüssel in der Anzeige dann weg. Hab' ich aber nicht selbst ausprobiert.


    Gruß, Sailor

    Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

    PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

    Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)

  • Hallo bei mir wurde die Jährliche Wartung durchgeführt!
    Der Vitowin lief bis Freitag ohne Fehler. Abends habe ich dann gemerkt das Warmwasser hatte nur 30 grad. Hatte dann in der Anzeige Fehler 268:Luftumlenkventil Fehler. Habe im Gerät dann Reset gedrückt. Fehler kommt alle paar Stunden. Hb war heute da, hat Ventil gereinigt. Hat gleich mit Viessmann angerufen, scheinbar ist der Fehler bekannt! Morgen kommt schon der Werkskundendienst. Das muss man Viessmann lassen habe gleich Termin bekommen. Sehr lobenswert


    Hatte schon jemand so eine Fehlermeldung??


    Gruß KF

  • Hatte schon jemand so eine Fehlermeldung??

    Hatten wir im Dezember 2013. Der Viessmann-Kundendienst war schon am nächsten Tag da und hat das Ventil auf Garantie ausgetauscht. Anscheinend kommen einige (oder alle?) der seinerzeit eingebauten Luftverteiler-Ventile mit ungewöhnlichen Betriebszuständen nicht zurecht: Bei uns trat der Fehler lt. Angaben des Kundendienstmannes auf, wenn der Stirling vor dem Zusatzbrenner abschaltet. Das kommt zwar so gut wie nie vor, aber manchmal offensichtlich eben doch. Seit dem Auswechseln ist der Fehler nicht mehr aufgetreten - d.h. bei uns seit etwa 6000 Betriebsstunden.

    Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

    PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

    Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)

  • Auch bei meinem Vitotwin - 300 ( C3HC ) ist nun Fehler 269 aufgetreten nach ca. 4500 Betr. Stunden. Viessmann kommt am Fr. 10.6.15 und wir wohl das Ventil tauschen. Was der Auslößer ist bzw. war weis ich nicht. Dieser Fehler war auch schon in den C3HB Geräten vorhanden hat mein HB mir gesagt.

  • Der Viessmanntechniker hat das Luftverteilventil getauscht. Das alte war schwergängig geworden bzw. man konnte es nicht mehr bewegen. Es wurde ersetzt durch ein neues welches in einem Blech montiert war, dadurch soll es kühler bleiben. Außerdem ist es somit versteift wegen Problemen mit dem verziehen des Kunststoffes.

  • In unserem Mehrfamilienhaus mit 4 Wohnungen läuft der Vitotwin 300W seit etwas über 2 Jahren. Nach einem halben Jahr wurde der defekte Stirling auf Garantie getauscht.


    Seit einigen Monaten haben wir immer wieder (alle 7-10 Tage) den Fehlercode 261:Flam'ausf Stir'br
    Nach einem manuellen Reset lässt er sich problemlos wieder starten.


    Da die Jahresinspektion bald ansteht möchte ich mich hier über die mögliche Fehlerursache und Abhilfe erkundigen, da unser Heizungsbaubetrieb mit diesem Gerät nicht viel Erfahrung zu haben scheint.


    Für eine Rückmeldung bedanke ich mich schon mal im Voraus.

  • Moin BZR,

    Seit einigen Monaten haben wir immer wieder (alle 7-10 Tage) den Fehlercode 261:Flam'ausf Stir'br

    Fehler 261 kann nach längerem Stillstand schon mal auftreten - Reset, dann geht er wieder. Aber wenn das alle paar Tage passiert (in einer Zeit, wo der Stirling nahezu permanent läuft, und anscheinend ein knappes Jahr nach der letzten Wartung), ist m.E. die naheliegendste Erklärung, dass es an der Elektrode liegt. Die muss bei der Inspektion sowieso geprüft und gereinigt oder getauscht werden. (Unsere sah bei der letzten Wartung nach 4.400 Stirling-Betriebsstunden und 2000 Starts jedenfalls schon ziemlich verdreckt aus - die vom Zusatzbrenner war dagegen nach 270h und 800 Starts wie neu.)


    Das Handbuch empfiehlt zu Fehler 261 ansonsten folgendes:

    Zitat

    Gasversorgung prüfen. Gasarteinstellung prüfen (siehe Seite 43). Elektroden prüfen (siehe Seite 51). Funktion Gaskombiregler und Zündtransformator prüfen. Aufgesteckte Anschlüsse an den Feuerungsautomaten prüfen. Getriebemotor prüfen und falls erforderlich austauschen. Anschluss des Zündtrafos prüfen. Abgas-Zuluftsystem prüfen. Sicherstellen, dass keine Abgasrezirkulation stattfindet.

    Von den Elektroden abgesehen würde ich aus dieser Liste am ehesten nachsehen ob Stecker locker sind, für alle Fälle die Gasversorgung des Stirling prüfen und vielleicht noch checken ob Dreck im Zu- oder Abluftsystem ist. Das sind eigentlich alles Sachen, die bei der Wartung sowieso gemacht werden. Abgasrezirkulation kann es kaum sein, denn dann würde er wohl dauernd stehen bleiben. Gleiches gilt für die Gasarteinstellung. Ein Defekt an einem der genannten Hilfsaggregate ist möglich aber m.E. eher unwahrscheinlich.



    Da die Jahresinspektion bald ansteht möchte ich mich hier über die mögliche Fehlerursache und Abhilfe erkundigen, da unser Heizungsbaubetrieb mit diesem Gerät nicht viel Erfahrung zu haben scheint.

    Aber der HB ist doch von Viessmann zertifiziert?? Dann sollte er die Wartung und die o.g. Checks doch eigentlich hinkriegen. Meine Empfehlung wäre, anlässlich der Wartung die o.g. Prüfungen durchzuführen und beim Stirling für alle Fälle eine neue Elektrode einzusetzen. Wenn der HB nichts findet und der Fehler nach der Wartung immer noch auftritt, muss wahrscheinlich der Werkskundendienst ran.


    Gruß, Sailor

    Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

    PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

    Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)

  • Guten Abend,
    Unser Dachs Sterling SE erzeugt 765W bei 435C Stirlingkopftemperatur. BHKW wurde mitten des Jahres 2015 in Betrieb genommen und hat 1.574 Betriebsstunden absolviert. Die durchschnittliche Leistung über die gesamte Laufzeit ist 760W, sodass es sich nicht um ein plötzlichen Leistungseinbruch handelt. Habe die elektrische Leistung reklamiert. Der Heizungsbauer konnte die elektrische Leistung nicht steigern und hat daraufhin den Kundendienst benachrichtigt.


    Wie Ihr seht trifft es nicht nur die Viesmann Geräte. Ich melde mich dann wie es weiter geht.


    Gibt es aus Eurer Sicht bestimmte Punkte auf die ich achten sollte bzw. Fragen die ich dem Kundendienst stellen sollte?


    Gruß metacreator

  • Gibt es aus Eurer Sicht bestimmte Punkte auf die ich achten sollte bzw. Fragen die ich dem Kundendienst stellen sollte?

    Also Du bist ja anscheinend schon auf der richtigen Spur: Unmittelbare Ursache für das Problem scheint die niedrige Stirlingkopftemperatur zu sein. Es schadet sicher nicht, den Kundendienst darauf aufmerksam zu machen - wobei der da natürlich auch von selber drauf kommen müsste. Vermutlich stimmt etwas mit den Thermoelementen nicht (Anschlüsse locker, nicht richtig reingesteckt oder defekt). Wenn es das nicht ist, könnte die Regelung selbst defekt sein. Aber das gehört zu den Routinechecks, die der KD sowieso durchführen muss.


    Andere Ursachen für Minderleistung können an sich sein: Schlechte Gasqualität (zieht er Nebenluft??), zu niedriger Gasdruck, hohe Rücklauftemperatur, extrem lange oder verlegte Zu/Abluftleitung. Wenn die Installation aber an sich in Ordnung ist, sollte ein Stirling allermindestens 900 Watt bringen, sonst stimmt was nicht am Gerät selbst.


    Was ich nicht verstehe: Bei der Inbetriebnahme wird doch auch überprüft, ob das Gerät die volle Leistung bringt. Hat das damals niemand gemerkt, oder ist der Fehler doch erst etwas später aufgetreten?


    Gruß, Sailor

    Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

    PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

    Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)

  • Guten morgen Sailor,


    vielen dank für den wertvollen Input, den ich beim anstehenden Kundendienst Besuch nachgehen kann.

    Was ich nicht verstehe: Bei der Inbetriebnahme wird doch auch überprüft, ob das Gerät die volle Leistung bringt. Hat das damals niemand gemerkt, oder ist der Fehler doch erst etwas später aufgetreten?

    Die Inbetriebnahme erfolgte am 3. Juli 2015 mit einer Leistung von ca. 850 W plus minus 20 W.
    Die geringe elektrische Leistung wurde mit den hohen sommerlichen Außentemperaturen und den daraus resultierenden geringen thermischen Wärmebedarf erklärt. Es wurde weiterhin erklärt das die elektrische/thermische Leistung im Stirling moduliert und proportional zueinander sind. Wir sollten auf den Winter warten um höhere elektrische Leistungen realisieren zu können.
    Nun gab es die ersten Tage mit Frost und die höhere elektrische Leistung hat sich nicht eingestellt. Daraufhin habe ich die elektrische Leistung reklamiert.

    Seit dem 19.08.2015 schreibe ich mir einmal pro Tag die elektrische Leistung des Stirlings auf, da ich nachvollziehen wollte ab welchen Zeitpunkt die elektrische Leistung 100% liefert.
    Wie in der beigefügten Grafik zu erkennen lassen sich ein Leistungen von 1.000 W nicht realisieren. Tagessprünge von plus minus 50 W sind möglich. Möglicherweise gibt es während des Messzeitraums einen Trend hinzu geringeren elektrischen Leistungen.


    Gruß metacreator

  • Hallo metacreator,

    Möglicherweise gibt es während des Messzeitraums einen Trend hinzu geringeren elektrischen Leistungen.

    Kann man wohl sagen. Die Kurve zeigt einen klaren negativen Trend. Im Beobachtungszeitraum ist die mittlere Leistung offensichtlich von ca. 780W auf ca. 720 W gefallen. Das ist natürlich VIEL zu wenig.

    Die Inbetriebnahme erfolgte am 3. Juli 2015 mit einer Leistung von ca. 850 W plus minus 20 W.
    Die geringe elektrische Leistung wurde mit den hohen sommerlichen Außentemperaturen und den daraus resultierenden geringen thermischen Wärmebedarf erklärt. Es wurde weiterhin erklärt das die elektrische/thermische Leistung im Stirling moduliert und proportional zueinander sind. Wir sollten auf den Winter warten um höhere elektrische Leistungen realisieren zu können.

    Ach so. Da hat wohl mal wieder ein "Fachmann" nur das gesehen, was er sehen wollte. :@@-(
    Richtig ist, dass die aktuellen Stirlinggeräte entsprechend dem Wärmebedarf modulieren. Der Heizwärmebedarf am 3.7. war natürlich Null, aber wenn Ihr (wovon ich ausgehe) keine Solarthermie habt, muss das Gerät bei Inbetriebnahme den Warmwasserspeicher beheizt haben. Und da setzt die Modulation vernünftigerweise erst in der zweiten Hälfte der Ladung mit steigender Rücklauftemperatur ein. Einen zu Beginn zumindest unten (am Rücklauf) kalten TWW-Speicher und eine funktionierende Regelung vorausgesetzt, hätte das Gerät also mit 1000 W Leistung anfangen müssen und erst mit steigender Temperatur im TWW-Speicher die Leistung mindern dürfen.


    Wie dem auch sei: Im Winter darf er natürlich nicht modulieren, schon gar nicht dauernd. Wenn er es trotzdem tut, ist die Regelung defekt. Was Du noch machen könntest, wäre mal über z.B. zehn Minuten den Gasverbrauch am Zähler zu messen (natürlich wenn nicht gerade der Zusatzbrenner läuft). Wenn die Ursache für die Minderleistung Modulation wäre (wenn auch fehlerhafte), müsste der Gasverbrauch gegenüber Vollleistung um mindestens 20% zurückgehen: Also statt ca. 0,72 m3 Erdgas pro Stunde (bei Energiegehalt 10 kWh/m3, siehe Gasrechnung) sollte ein auf 765 W modulierender Stirling maximal 0,55-0,60 m3/h verbrauchen. Ist es mehr, liegt keine Modulation vor sondern es ist einfach der elektrische Wirkungsgrad zurückgegangen.


    Leistungsminderung war übrigens bei den 2011-13 gebauten Stirlingmotoren ein häufig vorkommender Fehler, der i.allg. auf Garantie behoben wurde (siehe die entsprechenden Threads in diesem und den Remeha- und Senertec-Unterforen). Dass allerdings einer offensichtlich schon bei Inbetriebnahme den Löffel abgibt (und der inbetriebnehmende "Techniker" das auch noch abwiegelt) ist m.E. schon der Hammer :thumbdown: . Also lass ' Dir jedenfalls jetzt keinen vom Pferd erzählen. Selbst unter ungünstigsten Umständen muss ein Stirling 900 Watt bringen (950-1000 sind üblich), und wenn der KD das nicht hinkriegt ist es ein Gewährleistungsfall.

    Gruß, und viel Erfolg,

    Sailor

    Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

    PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

    Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)

  • Hallo,
    bei meinem Vitotwin 300-W ergibt sich foldendes bezüglich der el. Leistung.
    Wenn der Rücklauf höher als 58 Grad wird, dann reduziert der Stirling seine Leistung.
    Bitte prüfen ob der Rücklauf so warm ist bzw wie warm er sein darf ?!.
    Um 1000Watt el. zu erreichen muss der Kopf 525 Grad haben und das Heizungswasser unter 58 Grad.
    Falls es heißer ist, stellt sich die Frage warum .... ggf. den Durchfluss erhöhen damit die Temp. zw. hin und
    Rücklauf nicht so hoch wird. Beim Vitotwin will die Steuerung im Stirlingbetrieb 6 K halten.
    Wenn es einen Zusatzbrenner gibt, kann es vorkommen, das dieser mit x kW reinpowert .. dann fällt
    der Stirling auch ab. Also ablesen wenn der Zusatzbrenner nicht läuft.
    Gruß aus dem Odenwald.