Wenn sich der Dachs tot stellt...

  • Hallo!



    ...oder wenn die Kühlwasserpumpe und ein Kondensator auf der Leistungsplatine sich absprechen gleichzeitig den Dienst zu quittieren. :bomb:


    Gestern schaltete sich meine Nr. 2 mit Fehlermeldung 22 ab und kurz darauf hat es dann auch noch aufgrund eines defekten Kondensators auf der Leistungplatine die Netztrafosicherung gehimmelt. Somit wurde die Bude kalt und am Dachs brannte nicht mal mehr ein Lichtlein. :tot:


    Nachdem ich die Sicherung F9 als defekt identifiziert hatte, sogar den Glaskörper hatte es gesprengt, mußte ich wohl oder übel die Leistungsplatine ausbauen. Die Netztrafosicherung fliegt ja nicht umsonst einfach raus. Im ausgebauten Zustand zeigte sich einer von drei Elkos (4700uF/25V/85°C) mit "dicken Backen". Also nicht lange rumexperimentiert, einen neuen Elko im Elektronikladen besorgt (4700uF/35V/105°C), soll ja etwas länger halten, und eingebaut. Leistungsplatine wieder an Ort und Stelle verbracht, F9 ersetzt, Kiste am Hauptschalter wieder eingeschalten und? Fehlermeldung 22. Na ja, kann ja mal passieren wenn der Dachs einfach so stehenbleibt. Nur komisch kam mir das schon vor. Wie konnte der Fehler 22 im Speicher gesetzt werden wenn die ganze Steuerung stromloss war? Also Fehler quittiert, Kiste angeschmissen und? Kühlwassertemperatur steigt schneller als man schauen kann. Nun denn, Entlüften brachte nix, kann es ja fast nur noch an der Kühlwasserpumpe liegen die sich nach externer Bestromung tatsächlich als defekt erwies. Kühlwasserpumpe auch noch getauscht, man hat ja so einige Ersatzteile liegen, Kiste wieder angeschmissen und läuft seither wieder als wäre nix gewesen. Somit konnte er sich gerade mal drei Stunden ausruhen, länger hab ich ihm nicht gegeben. :strafe:


    Mal schauen wann mich wieder einer der Beiden ärgert. Es wäre ja langweilig wenn nicht immer wieder mal was defekt gehen würde.


    Viele Grüße
    Joachim

  • Wie konnte der Fehler 22 im Speicher gesetzt werden wenn die ganze Steuerung stromloss war?


    Das ist einfach - der Status wird in einem EEProm oder mit Lithiumzellen gepuffertem NVRam abgelegt und bleibt somit auch bei stromloser Platine erhalten.


    Ansonsten - schön gemacht, hätte ich auch nicht besser gekonnt.


    Das die Steuerung eine zu schnell steigende Vorlauftemperatur nicht als defekte Pumpe erkennt ist allerdings ein schwacher Algorithmus in der Steuerung ...

  • Wo siehste da denn einen aufgeblasenen Kondensator ?? Ich glaub, ich bin blind. ?(



    Einer unserer Dachse macht nämlich seit längerer das Spielchen, dass er tadellos funktioniert, aber wehe man nimmt ihn zwecks Wartung eine Stunde den Saft weg. Dann startet sich erstmal die MSR 1 gefühlte 1000 Mal neu...erst schnell, dann immer langsamer...bis es zum Starten des Dachs kommt. Dabei verreckt die dann noch ca. 20 Mal und ab dann ist wieder alles gut bis zur nächsten Wartung.


    Für mich sieht das nämlich auch nach Elko aus, aber wie soll ich rauskriegen, welcher das ist ? Will ja nicht alle auf blauen Dunst tauschen. Sind ja ein paar Stück drauf auf der Platine... :cursing:

  • Au man...und ich wundere mich schon, warum da 3 Mal fast das gleiche Bild ist.
    Bild 1 Kondensator defekt
    Bild 2 Kondensator raus
    Bild 3 Kondensator neu und frisch


    Schmidt, pass besser auf.. :thumbsup:


    Hat denn sonst noch jemand das Problem, dass die MSR1 nach einem "Kaltstart" zicken macht ?? Bei dem gleichen Dachs zeigt er auch immer Fehler 39 an (Generatorschütz zieht nicht, Keine Leistung.). Macht er auch nur nach einem Kaltstart. Solange er läuft ist alles gut. Sonst müsste er das ja jeden Tag nach spätestens 24 Stunden machen. Macht er aber nur, wenn die Platine mal abgeschaltet war.


    Bei den anderen Dachsen ist alles gut.

  • Hallo!


    Auf Verdacht einfach die Drei tauschen. Kosten fast nix. IMHO sind die etwas grenzwertig in Bezug auf die Spannungsfestigkeit ausgelegt, ich kann mich aber auch täuschen. Ich hab auf die Schnelle nur den Defekten getauscht weil etwas bescheiden von der Lötseite aus ranzukommen ist und ich keine Zeit hatte ewig dran rumzufummeln. Bei mir hat der defekte Kondi ja die Netztrafosicherung F9 geschmissen. Problem mit ewigen Hochfahren des Reglers hatte ich noch nicht.


    Viele Grüße
    Joachim

  • Nee, der ist noch gut. Nur der Oberste hatte Druck unterm Hut.


    Ok, Brille nicht aufgehabt!


    Bei uns im Betrieb sind schon einmal diverse Enrsrörkondensatoren "gestorben", teilweise haben die sogar die "groben 0,5A FI Schalter in den Haupleitungen herausgekegelt! Sinkt immer gut nach Ampere!

  • Hallo!


    Bei uns im Betrieb sind schon einmal diverse Enrsrörkondensatoren "gestorben", teilweise haben die sogar die "groben 0,5A FI Schalter in den Haupleitungen herausgekegelt! Sinkt immer gut nach Ampere!

    Ja, da knallts schon mal oder es gibt mal richtig Qualm mit wochenlangem Gestank. So passiert an meiner TK-Anlage und dem Elektromesser in der Küche.


    Viele Grüße
    Joachim

  • Somit konnte er sich gerade mal drei Stunden ausruhen, länger hab ich ihm nicht gegeben.



    Prima Beitrag :hutab: , nur schade, dass den in 6 Wochen keiner mehr findet, falls er nicht zufällig auf die richtigen Stichworte kommt. Wäre gut wenn man den z.B. unter Totausfälle irgendwo einsortieren könnte.


    BTW, bin zugegebener Maßen nicht ganz auf dem Laufenden. Was ist denn aus dem Lexikon geworden? Wie kann man die Wartunshinweise etc. jetzt systematisch ohne Suchmaschine finden.


    PS: habs gerade selbst gefunden, 2. Hirachieeben im Sernertec Zweig versteckt, ist ok, persönlich fände ich allerdings einen Hauptreiter für "bleibende Infos" oder "wertvolles know how" besser.