Ecopower: Wechselrichter abgefackelt

  • Liebe ecopower-Umtreiber,


    ja, ich weiß, das Thema hatten wir schon öfter, mache jetzt aber trotzdem einen neuen Beitragsbaum dazu auf.


    Hab ein ecopower 4.7, wäre eigentlich auch nicht völlig unzufrieden damit, wenn es nicht schon den dritten Wechselrichter gefressen hätte:


    Lieferung 12/06, Inbetriebnahme 6/07, erster Wechselrichter 4/09 (Garantie), zweiter Wechselrichtrer 10/09 (Garantie), 3. Wechselrichter 2/11 (das wird jetzt wohl eine vierstellige Rechnung, aber ich weiß es noch nicht).


    So was passiert natürlich Samstag vormittag bei -15 Grad Außentemperatur. Der Wechselrichter kollabierte ohne Vorwarnung, die Vorsicherungen in der Elektroverteilung brannten auf 2 Phasen durch, ergo Gerät war stromlos, konnte deswegen keine Nachricht über die Fernüberwachung mehr absetzen, desweiteren konnte der Spitzenlastkessel auch nicht mehr angesteuert werden. Mieters alarmierten meinen Heizi, nachdem es kalt wurde, der kam zum Glück noch und konnte wenigstens durch Kurzschließen des Einschaltkontaktes der Spitzenlasttherme diese in Betrieb bringen, desweiteren die Heizkreispumpe an ein Stromkabel auf Dauerlauf klemmen (übers BHKW kam ja nix mehr). Heizleistung reichte aber nicht aus, war also etwas ungemütliches Wochenende.
    Nach Austausch der Vorsicherungen war festzustellen, daß zwar auf den Platinen einige rote Dioden leuchteten, aber die Bedienungsanzeige blieb dunkel. Auch der Servicetechniker konnte sich über die Datenschnittstelle nicht ins Gerät "einklinken".


    Service kam erst montags, ohne Wechselrichter, dann am Dienstag Einbau eines Neuteils. Von meinem Hinweis, das Bauteil nicht mehr festzuschrauben wegen der Vibrationen, hielt er leider nix.


    Bzgl. Steuerung des ecopower würde ich als Verbesserung vorschlagen, die Ansteuerung der Zusatztherme zusätzlich über ein Relais zu sichern, das den Kontakt bei Stromausfall schließt, dasselbe gilt für die Heizkreispumpen, in meinem Fall zwischen Pufferspeicher und Steigsträngen. Denn wenn bei einem solchen Schaden zufällig niemand in der Nähe ist, kann es einen Supergau geben, da, wie gesagt, die Fernüberwachung in einem solchen Fall leider auch nix nützt (die sollte im Übrigen auch über einen separaten Stromkreis angefahren werden). Soviel zu den Hausaufgaben für den Hersteller.


    Das Altteil ließ der Service hier, hab mir das jetzt etwas näher angesehen (3 Bilder im Anhang!). Für die, die es (noch) nicht kennen: die Platine ist "kopfüber" eingebaut, die Bauteile hängen nach unten!


    1. es ist der offenbar ungeeignete Papst-Lüfter 4650N verbaut, allerdings läuft der noch einwandfrei (hab ihn vorher an 220V gehängt)


    2. es sind sehr starke Staub/Schmutzablagerungen (vgl. 3. Bild) auf der Unterseite der Platine festzustellen (da kommt man nur hin, wenn man die Platine ausbaut, ist also nicht in den Hinweisen für die laufende Wartung "enthalten"; die Oberseite der Platine war fast staubfrei, zumal auch der Aufstellort, reiner Heizraum ohne weitere Nutzung, ebenfalls recht "sauber" ist).


    Mich würden jetzt drei Sachen interessieren:


    1. kann es denn wahr sein, daß ecopower trotz der vielen Schadensberichte hier im Forum immer noch mit einem völlig ungeeigneten Wechselrichter arbeitet?


    2. ist es ev. sinnvoll und notwendig, den Wechselrichter 1x jährlich zu demontieren und auch von unten penibel zu reinigen? Wie geht das bei anderen BHKWs? Ist es denkbar, daß über die Schmutzkrusten es zu einem Kurzschluß kam?



    3. gibts hier Elektronikbastler, die einen Hinweis geben können, welches Bauteil man sich näher ansehen sollte? Hab jetzt keine Lust, die Platine wegzuwerfen, zumal ja in einem Jahr der nächste Wechselrichter fällig sein dürfte.....



    freue mich über jeden Hinweis....


    viele Grüße an alle!

  • Abend,



    und herzliches Beileid. ;(


    Von meinem Hinweis, das Bauteil nicht mehr festzuschrauben wegen der Vibrationen, hielt er leider nix.


    Hat er auch recht. Das Problem ist ja das die ganze Kiste vibriert, wenn du da nix fest schraubst machst du es nur noch schlimmer.


    es ist der offenbar ungeeignete Papst-Lüfter 4650N verbaut, allerdings läuft der noch einwandfrei


    Wenn ich nicht verkehrt liege gibts noch einen Gehäuselüfter, funktioniert der auch?


    Ist es denkbar, daß über die Schmutzkrusten es zu einem Kurzschluß kam?


    Also ich kenn aus beruflichenm Umfeld Elektronik die weit schlimmer aussah als dein Wechselrichter, von daher halte ich das für unwahrscheinlich. Natürlich hat festsitzender Staub auswirkkungen auf die Kühlung. Dagegen setzt man aber eher Luftfilter ein (beim Ecopower nicht möglich). Bei dem bisschen ist aber keine Aktion notwendig.


    Wie geht das bei anderen BHKWs?


    Andere BHKW haben keinen Wechselrichter.


    gibts hier Elektronikbastler, die einen Hinweis geben können, welches Bauteil man sich näher ansehen sollte? Hab jetzt keine Lust, die Platine wegzuwerfen, zumal ja in einem Jahr der nächste Wechselrichter fällig sein dürfte.....


    Ja, hier im Forum gibts jemand der die Umrichter für angemessene Entlohnung wieder richtet.



    mfg JAU

  • Wenn ein Interesse an der Fehlerursache besteht, will ich mir den WR mal kostenlos anschauen. Ob er repariert werden kann, kann ich natürlich nicht versprechen. Über die Reparaturkosten würde ich vor Reparaturbeginn informieren.


    Ggf. den WR an die u.a. Adresse schicken.

    Rechnen hilft. Bleistift, Stück Papier und ein Taschenrechner und man wird sich über einige Ergebnisse wundern. ?(
    http://perdok.info/
    Oscar Perdok GmbH
    Gildeweg 14, 46562 Voerde
    Beratung, Planung und Installation von: KWK-Anlagen, PV-Anlagen, Stromspeicher mit Notstromfunktion, Eigene Herstellung von Ladestationen für E-Mobile, Energie-Effizienz incl. Kosten/Nutzen-Betrachtung, Ladestation für E-Mobile (kostenlos)

  • Wenn ich nicht verkehrt liege gibts noch einen Gehäuselüfter, funktioniert der auch?


    Das Gerät ist von 2006, da gab es wohl den zweiten Lüfter noch nicht.


    Mein letzter WR ist jetzt 1,5 Jahre drin, mal sehen wie lange noch. Jetzt ist erst mal Motorwechsel auf Kulanz angesagt.


    Wenn dieser auf dem rechten Bild ersichtliche Staub noch ein wenig feucht war, dann hat hier ein Kurzschluss garantiert zum Exitus geführt.

  • ... das neue Tragblech mit der Öffnung für den 2. Lüfter wurde bereits beim ersten Defekt in 09 zusammen mit dem neuen Wechselrichter nachgerüstet. Dieser Lüfter funktionierte noch, das hat der Techniker überprüft.
    Der Keller ist auch völlig trocken, insofern keine Feuchtigkeit im Staub als Ursache denkbar. Die Verbrennungsluftzufuhr erfolgt von außen durch separate HT-Rohrleitung.


    Ich bin geneigt anzunehmen, daß ein bei den üblichen Elektroniksupermärkten für kleines Geld zu bekommendes Bauteil den Schaden ausgelöst hat, nur welches? Wie bekommt man das raus? Einen Hinweis bekam ich schon als PN. Da der Lüfter noch funktionierte, würde ich Überhitzung eher ausschließen wollen, oder liege ich da falsch?



    ecopowerprofi: vielen Dank für das Angebot. Ich werde jetzt erst einmal abwarten, wieviel ecopower von mir haben will; vielleicht wollen die ja doch noch das Teil haben, um sich mit ihrem Vorlieferanten auseinanderzusetzen, wer weiß....

  • Der ElKo linke untere Kante vom Kühler ist geplatzt. Haben andere Ecopower Nutzer das bei Ihrem defekten Wechselrichter auch bemerkt?


    Der Elko steht dummerweise genau im Windschatten des Kühlers... möglicherweise ein Konstruktionsfehler wenn nicht von anderer Seite kühle Luft zugeführt wird. Ansonsten wäre mal interessant was das für ein ElKo ist. Vielleicht hat man ja noch dazu was besonders billiges verbaut.

  • Der ElKo linke untere Kante vom Kühler ist geplatzt.


    Elkos sind durchaus anfällige Teile. Treten (meiner Erfahrung nach) aber eher als Sekundärschaden auf.


    Was Elkos kaputt macht:

    • Zeit: Nach gewisser Zeit (mehrer Jahre) trocknet das Elektrolyt aus.
    • Überspannung: Ist die deutlich zu hoch macht der Elko lautstark auf sich aufmerksam.
    • Temperatur: Ist diese zu hoch wird die Austrocknung beschleunigt und bei gleichzeitiger starker Belastung neigt er eher zum Gasen (aufbrechen/platzen). Auf jedem Elko ist die max. Temperatur im Klartext aufgedruckt.



    mfg JAU

  • Anbei für die Elektronik-Fraktion drei Detailbilder des ev. zerstörten Elkos mit der gesamten "Beschriftung". Ich danke schon einmal für diesen Hinweis und freue mich um jede Weiterung.
    Da die externen Vorsicherungen auf zwei der drei Phasen abschmolzen (Keramik-Sicherungskörper 16A), würde ich auch dazu neigen, bzgl. des Elkos lediglich einen "Folgeschaden" anzunehmen. Ich würde gerne mal den Kühlkörper demontieren, wenn ich nur sicher wüßte, daß ecopower das Teil nicht selber noch sehen will. Welche Bauteile kühlt eigentlich der Kühlkörper?

  • Der Elko ist jetzt nix besonderes, es gibts aber auch schlechtere.


    Unterm Kühlkörper verstecken sich die Leistungstransistoren, ev. werden ein paar Widerstände mit gekühlt - aber da ich den Wechselreichter nicht näher kenne ist das nur geraten.


    Ich würde da auch nicht weiter rumdoktorn, wenn die Platine wirklich als ET ins Lager soll schick sie zu ecopowerprofi! Der hat das notwendige KnowHow das Teil zu reparieren...



    mfg JAU

  • Die Elko's sind wahrscheinlich die Ursache. Dadurch konnte die Endstufe nicht mehr richtig angesteuert werden und hat einen Kurzschluss verursacht. Wenn man Pech hat ist die auch hin. :negativ:
    Der Kühlkörper kühlt die MOS-FET-Endstufe (Mitsubishi PM25RSK120) und den Gleichrichter. Der Lüfter ist nicht unzureichend. Der Kühlkörper und der Lüfter sind gemäß Datenblatt von Mitsubishi dimensioniert. Die Mitsubishi-Endstufe macht immer die Probleme. Mit MOS-FET-Transistoren kann man zwar auf kleinem Raum hohe Leistungen erreichen aber die sind auch sehr empfindlich.

    Rechnen hilft. Bleistift, Stück Papier und ein Taschenrechner und man wird sich über einige Ergebnisse wundern. ?(
    http://perdok.info/
    Oscar Perdok GmbH
    Gildeweg 14, 46562 Voerde
    Beratung, Planung und Installation von: KWK-Anlagen, PV-Anlagen, Stromspeicher mit Notstromfunktion, Eigene Herstellung von Ladestationen für E-Mobile, Energie-Effizienz incl. Kosten/Nutzen-Betrachtung, Ladestation für E-Mobile (kostenlos)

  • Ecopowerprofi kennt sich offenbar bestens aus. Elektrolyt-Kondensatoren altern wie JAU schon schrieb bei erhöhter Temperaturbelastung schneller. Der Elko ist nicht zufällig für 105°C spezifiziert. Weiterhin gibt es auch noch Low-ESR Ausführungen (verlustärmer).
    Der geplatzte Elko dürfte die primäre Ursache für den Ausfall des WR sein, denn sonst wäre er womöglich richtig zerfetzt.
    Für die Mitsubishi Wechselricher-IGBT-Leistungsstufe PM25RSK120 habe ich in Deutschland auf die Schnelle keine Bezugsquelle (ca. 140 EUR) gefunden.


    Offenbar sollten der/die kritischen Elkos regelmäßig prophylaktisch erneuert werden. Es ist für Ecopower beschämend, dass die offenbar kein Interesse an wenigstens zuverlässiger Elektronik in ihren BHKWs haben. Es wäre ein Leichtes, den Elko weiter am Rande an einer kühleren Stelle zu platzieren.



    Denkmaler

  • quote='Denkmaler','index.php?page=Thread&postID=49268#post49268']Für die Mitsubishi Wechselricher-IGBT-Leistungsstufe PM25RSK120 habe ich in Deutschland auf die Schnelle keine Bezugsquelle (ca. 140 EUR) gefunden. [/quote]
    Gibt es natürlich bei Mitsubishi. (Ist nicht der Autohändler mit gemeint :) ) Aber die wollen nur Stückzahlen verkaufen.
    Ich kauf die in Hongkong. Mit Zoll und allem drum und dran kosten die bei mir 195,- €.

    Rechnen hilft. Bleistift, Stück Papier und ein Taschenrechner und man wird sich über einige Ergebnisse wundern. ?(
    http://perdok.info/
    Oscar Perdok GmbH
    Gildeweg 14, 46562 Voerde
    Beratung, Planung und Installation von: KWK-Anlagen, PV-Anlagen, Stromspeicher mit Notstromfunktion, Eigene Herstellung von Ladestationen für E-Mobile, Energie-Effizienz incl. Kosten/Nutzen-Betrachtung, Ladestation für E-Mobile (kostenlos)

  • huhu
    bei Elektronik such ich als vermeintlicher Laie (obwohl ich es viel besser können sollte)
    auch immer als erstes nach Elkos...und hab damit in 80% der Fälle die Ursache ausfindig machen können.


    Die kann man auch recht einfach wechseln
    ...wichtig ist aber auch, dass man "das Umfeld" des Bösewichtes auch entsprechend reinigt.
    das Elektrolyt ist recht agressiv und kann so manch Leiterbahn oder was sonst so in der Nähe ist angreifen,
    drum ordentlich das umfeld reinigen
    ...Isopropanol oder auch einfacher Spiritus und ein feiner Pinsel sollten den Zweck erfüllen.


    Ich hab so mal mein Motorsteuergerät von -wie der Zufall so will- meinem Mitsubishi wieder hinbekommen
    auch wenn ich eine kaputtoxidierte (durchs Elektolyt) Leiterbahn brücken musste.
    Diagnose erfolgte da auch nur "per Blick"...Elko mit dicken Backen, etwas grint in der nähe, Messen von 2-3 Leiterzügen, bei einem höheren Widerstand gemessen...Elko aus nem alten radio rein und ne einadrige Brücke über den Leitungszug...fertig.