Brauche Hilfe: Ecopower geht nicht mehr an, Kühlflüssigkeit >103°

  • Moin dsdata,


    Ich könnte mir an hand der Bilder vortsellen das du dort ein Überhitzungsproblem hast,


    Ich würde das mal in folgender Reihenfolge versuchen Kühlmittel auffüllen denk an die Zusätze die der Hersteller vorschreibt. Kühlkreislauf entlüften.
    BHKW mit öffener Haube in Betrieb nehmen den Kühlwasserbehälter nicht verschlißen.


    Prüfen ob die Kühlmittelpumpe läuft und darauf achten ob der PWT auch die Wärme übernimmt.
    Wenn das alles läuft und nach dem entlüften immer noch Blasen aufsteigen könnte deine Zylinderkopfdichtung undicht sein.


    Den geeigneten Füllstand des Kühlmittels kannst du an den Aufkleber aus dem Kühlmittelbehälter sehen.
    Das entlüften findet auch noch bei laufenden BHKW stand. Die Blasenbildung muss dann aber stoppen.
    Wenn sich alles wieder beruhigt hat kühlmittelbehälter wieder verschliesen.
    Aber irgendwas muss defekt sein so was passiert nicht von alleine.
    Was macht den deine Heizkreispumpe läuft die den noch?


    Was mir auffällt ist der Wassermangelsensor in dem Behälter nicht angeschlossen ist.

    Mit Energie geladenen Grüßen aus dem Teufelsmoor.
    Nicht nur privat bin ich von hocheffizienten BHKW überzeugt.
    Vom Hobby zum Beruf gekommen bin ich seit einigen Jahren auch Angestellter der MWB AG und seit Februar 2014 bei RMB Energie GmbH

  • Hallo dsdata,
    überprüfe mal den Abgasschlauch vom AWT zum Schalldämpfer dort darf wenn Du den Schlauch abnimmst kein Wasser herauskommen sonst AWT Kaputt.
    Kühlmittelbehälter sieht nicht gut aus. Frage wurde der Motor beim Einbau des BHKW getrennt eingebracht?
    Kühlmittel auffüllen 1:3 Mischungsverhältnis Anlage wieder Starten und Kühlmittelstand im Blick behalten.


    mfg. Heiko

  • Hallo,


    danke erst einmal! Leider traue ich mich nicht an dem Gerät herumzuschrauben, es hat noch Garantie ! Ich werde meinen HB informieren. Leider wird das dann wahrscheinlich vor Dienstag nix.. :(


    Der Motor musste vor dem Einbau ausgebaut werden, wegen des Gewichts !


    Gruß

  • Es ist weder der AWT noch die Zylinderkopfdichtung defekt. :suchend:
    Die Flecken auf dem Foto ist Kühlwasser aus dem internen Kreislauf. Da hat einer wohl entweder die Schlauchschellen nicht richtig angezogen oder den Deckel des AD-Gefäßes schief aufgesetzt. :tot:
    Maßnahme: Kühlmittel auffüllen (siehe Markierung am AD-Gefäß). Alle Schlauchverbindungen überprüfen und Schellen ggf. nachziehen (am Besten mit einem 7er Steckschlüssel anstatt eines Schraubenziehers). Oben am Abgaswärmetauscher (AWT) entlüften (dauert etwas lange) bis Kühlmittel raustropft. AD-Gefäss schliessen und BHKW starten. Überprüfen ob noch irgendwo Kühlmittel austritt und ggf. Schelle nachziehen. Sollte am dünnen Schlauchanschluss des AD-Gefäßes noch was austreten beim Nachziehen mit der Hand gegen halten sonst bricht der Nippel ab. Sollte trotzdem die Motortemperatur sehr schnell ansteigen ist noch Luft im System. Dann muss nochmals im Stillstand am AWT entlüftet werden. :hutab:

    Rechnen hilft. Bleistift, Stück Papier und ein Taschenrechner und man wird sich über einige Ergebnisse wundern. ?(
    http://perdok.info/
    Oscar Perdok GmbH
    Gildeweg 14, 46562 Voerde
    Beratung, Planung und Installation von: KWK-Anlagen, PV-Anlagen, Stromspeicher mit Notstromfunktion, Eigene Herstellung von Ladestationen für E-Mobile, Energie-Effizienz incl. Kosten/Nutzen-Betrachtung, Ladestation für E-Mobile (kostenlos)

  • har1962
    Es ist garantiert nicht der Bogen an der Wasserpumpe. Seit ca. 2 Jahre werden nur noch Messingteile verbaut. Dagegen sprechen auch die Flecken auf dem Foto Nr.2 von dsdata am 8.1. 15:13. Das Kühlmittel sprizt vom Bogen mit großer Sicherheit nicht an den Stellen auf dem Foto. :suchend:


    :diablo: hat hoffentlich seine Finger nicht mit im Spiel !!!

    Rechnen hilft. Bleistift, Stück Papier und ein Taschenrechner und man wird sich über einige Ergebnisse wundern. ?(
    http://perdok.info/
    Oscar Perdok GmbH
    Gildeweg 14, 46562 Voerde
    Beratung, Planung und Installation von: KWK-Anlagen, PV-Anlagen, Stromspeicher mit Notstromfunktion, Eigene Herstellung von Ladestationen für E-Mobile, Energie-Effizienz incl. Kosten/Nutzen-Betrachtung, Ladestation für E-Mobile (kostenlos)

  • falls kein Kühlwasser fehlt, prüfe Kühlwasserregler/Thermostat, falls der nicht öffnet steigt die Temperatur und des wasser kocht über, wie beim Auto


    Gruß, Lamapeter

  • Lamapeter
    Wenn das ecopower sprechen könnte, würde es sagen: "Isch habe gar kein Thermostat" :hutab:


    Die Motortemperatur wird über die Rücklaufhochhaltung geregelt. Wenn irgend etwas nicht in Ordnung wird die Anlage bevor das Kühlmittel kocht abgeschaltet. Kann man beim Auto nicht machen. Stell dir vor bei 200 auf der Autobahn würde plötzlich der Motor abgeschaltet, weil er zu heiß wird. Daher geht dann im Auto ein Warnlämpchen an, welches der Fahrer schnellstmöglichst zum Anhalten auffordert. Steht jedenfalls in jeder Bedienungsanleitung beim Auto. Die sollte man vorher lesen und nicht erst bei 200, wenn die Kontrolllampe angeht. Beim *lesen* wartet :tot:


    Beim ecopower wird bei 103 °C eine Notabschaltung durchgeführt. Nach 5 Notabschaltungen wird die Anlage gesperrt und startet nicht mehr. Das Kühlmittel kocht bei der Temperatur garantiert noch nicht. :aok:

    Rechnen hilft. Bleistift, Stück Papier und ein Taschenrechner und man wird sich über einige Ergebnisse wundern. ?(
    http://perdok.info/
    Oscar Perdok GmbH
    Gildeweg 14, 46562 Voerde
    Beratung, Planung und Installation von: KWK-Anlagen, PV-Anlagen, Stromspeicher mit Notstromfunktion, Eigene Herstellung von Ladestationen für E-Mobile, Energie-Effizienz incl. Kosten/Nutzen-Betrachtung, Ladestation für E-Mobile (kostenlos)

  • Tag auch,
    ist eventuell dein Wärmetauscher auf der Heizwasserseite verkalkt ? Die Temperatur steigt im BHKW auch an, wenn die Heizwasserseite die Wärme nicht wegtransportiert. Habe in einem meiner Beiträge mal geschildert, wie man den Wärmetauscher wieder frei kriegt.Muss ich selbst suchen. Ist aber nicht viel Arbeit.
    Prüf mal die Vorlauftemperatur zum Puffer. Wenn die im Verhältnis zur Puffertemperatur oben gleich oder kleiner ist, dann trifft meine Vermutung wohl zu. Wie ist die Differenz in der Rücklauftemp. zum Vorlauf ? Je kleiner, desto richtige Vermutung.

  • Sorry goesebrecht, bei mir alles klar dankdir!!!
    Ich wollte nur von dsdata wissen, was nun los war und wie Abhilfe geschaffen wurde. Wenn eine Problematik auftritt, andere dann Lösungsvorschläge/Hilfe geben, sollte doch dann wenigstens am Ende ein abschließender Bericht erfolgen.... |__|:-)