Ecopower: Lambdawerte im Betrieb ?

  • Habe an meiner Anlage kürzlich die 4000h Wartung durchführen lassen (450 Euro) an meinem ecopower 3.0. In den Tagen vor der Wartung ist mir die Maschine mehrmals stehengeblieben (Fehler E5 und dann E1). Ärgerlich, denn dann kühlt nach ein paar Stunden immer das Haus aus. Ich konnte nach Passworteingabe das BHKW immer wieder starten und die Maschine lief auch immer sofort wieder an. Zuerst lief sie dann einen Tag, dann nur noch ein paar Stunden. Mir ist aufgefallen, dass der Wert der Lambdasonde im Display während des Betriebs stark schwankte. Ich habe im Sekundentakt Werte von 740, 600, 410, 680 usw. gesehen. Der Wert lag dabei nie über 750 und nie unter 400. Jetzt nach der Wartung iegt der Wert bei 800 und ändert sich kaum.
    Die Zündkerze, die bei der Wartung getauscht wurde (eine Beru Iridium) hat erhebliche weisse Ablagerungen auf dem Rand und den Elektroden. Ich würde das als Zeichen für deutlichen Magerlauf der Maschine bezeichnen, aber die Werte der Lambdasonde passen nicht so recht dazu. Ich vermute es handelt sich um eine Sprungsonde, damit liegen 400-750mV völlig im normalen Bereich. Magerlauf würde ich bei 300mV und darunter erwarten. Die Kerze ist erst 1500h alt, denn ich habe wegen eines Wasserschadens eine Zwischenwartung machen lassen.


    An der Kerze sind mir ausserdem schwarze Spuren am Isolator aufgefallen, die von Koronaentladungen stammen könnten (z.B. http://www.kfztech.de/kfztechn…uendung/zuendkerzen_3.htm - vorletztes Bild). Bei mir sieht es allerdings bei weitem noch nicht so schlimm aus.


    Wie liegen die Werte für Lambda bei euch ? Wie sehen eure Kerzen nach dem Tausch aus ?


    Außerdem ist bei der Wartung ein Zündkerzenkabel mir Kerzenstecker übriggeblieben. Es scheint wohl für ältere ecpower ein anderes Kerzenkabel zum einsatz zu kommen (mit oragenem Stecker). Im Kit sind beide Kabel enthalten und so ist bei mir ein Kabel übrig. Wer es haben will kann mir gerne eine PN schreiben (gegen Erstattung der Versandkosten).

  • Jo gemm,


    im Wartungskit sind generell 2 Zündkabel. Warum kann niemand so recht sagen - ecopower hat's doch... Kannst meines dazu haben, sparst einmal Versandkosten ))))


    Bei mir sah (auch 1. Wartung) die Kerze -fast- noch gebrauchsfähig aus, auch wenige weiße Ablagerungen, sonst nix erkennbar Abnormales. Trotzdem prophylaktisch gewechselt...Da muß man durch für 51 € - kannst auch welche für 120 haben ^^
    Nach Vorschrift sollen die Lambda-Werte eigentlich nicht unter 690 und nicht über 710 (+/- Toleranz) abhängig von der Drehzahl liegen... Da scheinen mir deine Werte etwas weit weg von zu sein...Frag mal KfZ-ler, da solle es auch Prüfmöglichkeiten geben - kenn mich da aber nicht aus !
    Die Sonden haben auch nur eine recht begrenzte Laufzeit lt. Hersteller, scheint aber recht weit zu streuen. Sonst wären die auch fast bei jeder Wartung fällig 'a rd. 150 €... :diablo:
    Aber ob man da an preiswerteren am Ende spart ??? Ich glaub's nicht so recht...
    Tja - die "kleinen Nebenkosten" ... machen ein BHKW immer wirtschaftlicher ! :crygirl:


    pamiru48

  • Nach dem was ich weis sind die resultierenden Werte zwischen den Sonden stark unterschiedlich. Die Steigung mit der die Sonde auf Abweichungen von Lambda 0,9 reagiert ist nie gleich, hängt sogar von der aktuellen Temperatur (der Sonde) ab. Das ist aber auch nicht wichtig denn die Regelung muss nur wissen das sie vom idealen Wert abweicht und gegensteuern muss.



    mfg JAU

  • pamiru48


    Hast du das orange Kabel übrig oder das schwarze ? Ich habe das schwarze verbaut und das, welches jetzt ach 1500h aus der Maschine kam sah nicht mahr taufrisch aus. Daher wäre die Option ein Reservekabel hier liegen zu haben schon nicht schlecht. Wie gesagt - wer mein oranges haben will -> PN.


    JAU
    Das würde mir alles keine Kopfschmerzen bereiten, wenn meine Kerze nicht so vergammelt aussehen würde. Bei meiem Auto hätte ich schon lange die Notbremse gezogen und die Einstellungen der Gasanlage überprüft. Beim BHKW muss ich mich auf den Techniker verlassen. Der leistet zwar in meinem Fall wirklich gute Arbeit und ist zuverlässig und schnell zur Stelle, aber mir wäre es lieber, wenn er ein wenig seltener hier stehen müsste. Gerade das Problem mit den Abschaltungen in den letzten Tagen vor der Wartung war in meinen Augen unnötig. Das Hätte sich mit Sicherheit im Vorfeld vermeiden lassen...ich weiss nur nicht wie. Immerhin lief meine Anlage beim manuellen Start nach Fehlerlöschung jedemal sofort wieder an. Ich habe die Gemischzusammensetzung im Verdacht, aber die Ursache kenne ich nicht. Fehlzündungen gab es (nach Gehör) keine; Lambdasonde war offenbar ok (wurde nicht getauscht)...also was könnte es gewesen sein ? Der Tecjniker war ja bei 3300h schon mal hier wegen nicht nachvollziehbarer Abschaltung (E1). Damals hat er nur einige Einstellungen am Gasmischer (Software) durchgeführt und die Anlage lief wieder ein paar hundert Stunden.


    Ohne das Wartungspasswort wäre ich aber aufgeschmissen gewesen. :(

  • Tut mir leid gemm, hab auch das orangene Kabel übrig...


    Techniker war gerade da - alles geprüft und auf Grund der gestrigen Fehlerliste die kpl. Drosselklappeneinheit gewechselt - brachte "vor Schreck über diese Wohltat" gleich mal 4.802 kW (kurzzeitig)... Hat auch die Software-Versionen überprüft - alles aktuell. Einen Motorschaden hält er (auch vom Motorengeräusch her) für ausgeschlossen, aber reinblicken kann er auch nicht. Es wäre bei der Bh-Zahl zumindest ungewöhnlich und in letzter Zeit (sprach von über ca. 1,5 Jahren) nirgendwo mehr aufgetreten.
    Mein Problem scheint somit (hoffentlich nicht nur vorübergehend...) gelöst zu sein. Fährt im wärmegeführtem Normalbetireb bei 3.400 U/min nun fast genau den Wert wie bei i.B. !
    Er meinte auf meine Frage hin, das es sogar gut sei so ca. aller 1.000 Std. mal max. Drehzahl 3.600 für ein paar Stunden zu fahren. Damit könnten Rückstände beseitigt werden !


    So - im Moment ist mir damit erst mal der A... geheilt ))))
    Sieht die Welt wieder freundlich aus.


    pamiru48

  • Der eigentliche Wert der Lambda-Sode ist unerheblich. Man sollte mit einem Abgastester die NOx- und CO-Werte auf Minimum einstellen.


    Die zwei Zündkabel sind aus Lagerhaltungsgründen im Wartungkit, damit man nicht zwei Lagerartikel hat. Bei neueren Geräte ist das schwarze zu verwenden. Bei den älteren das orangene.Man sieht ja was eingebaut ist.


    Das ist blödsinn mit den 3600 U/min. Wie soll man das als Kunde mit einem 3.0 bewerkstelligen..Der dreht ja nur 2400 U/min. Ich könnte das. Aber ich kann ja nicht überall sein !!!

    Rechnen hilft. Bleistift, Stück Papier und ein Taschenrechner und man wird sich über einige Ergebnisse wundern. ?(
    http://perdok.info/
    Oscar Perdok GmbH
    Gildeweg 14, 46562 Voerde
    Beratung, Planung und Installation von: KWK-Anlagen, PV-Anlagen, Stromspeicher mit Notstromfunktion, Eigene Herstellung von Ladestationen für E-Mobile, Energie-Effizienz incl. Kosten/Nutzen-Betrachtung, Ladestation für E-Mobile (kostenlos)


  • Ich glaube, dieses Thema ist in einem anderen Thread abgehandelt worden, evtl. kann Mod. verschieben.


    Aber trotzdem;


    Das ist ja toll, dass die vielen Spekulationen nicht zugetroffen haben. Also wieder mal nur die verbogene Ofentür schuld. :-)@@(-:

  • Nö Jens - nicht die Ofentür...
    Die Einbrennfarbe war schlecht !!! ))))


    Hat aber heut früh schon wieder gestanden... Ich zupf jetzt nach dem Morgenkaffe immer das 4-blättrige Kleeblatt ! Mal sehen, ob das hilft @:pille


    Jetzt gibt's nicht viel zu tun, da wird es sich bald schlafen legen. Mal sehen, wie es zum Bet-Tag munter werden wird...
    Hätt ich ecoServ nicht zum "Klappenspiel" gehabt - nach 5 Startversuchen war's dann gnädig. Hab diesen Monat erst 60 Start's - schlägt warhscheinlich sogar 'nen Dachs :diablo: Wenigstens stimmt jetzt die Leistung wieder einigermaßen - wenn's läuft......


    pamiru48

  • Zitat Herzogsweg16
    Also wieder mal nur die verbogene Ofentür schuld.


    Ich hatte gedacht die wäre vor kurzem noch repariert worden. Entweder hab ich da was falsch verstanden oder der Monteur hat schlecht gearbeitet.

    Rechnen hilft. Bleistift, Stück Papier und ein Taschenrechner und man wird sich über einige Ergebnisse wundern. ?(
    http://perdok.info/
    Oscar Perdok GmbH
    Gildeweg 14, 46562 Voerde
    Beratung, Planung und Installation von: KWK-Anlagen, PV-Anlagen, Stromspeicher mit Notstromfunktion, Eigene Herstellung von Ladestationen für E-Mobile, Energie-Effizienz incl. Kosten/Nutzen-Betrachtung, Ladestation für E-Mobile (kostenlos)