Dachs: Fehlermeldung „Kuehl. Generator hoch“

  • Liebe Gemeinde,


    heute hat sich das MSR1 Display wie folgt gemeldet:
    Dieses war bis heute noch nicht der Fall und ich würde gern wissen
    was dieses bedeutet.


    Kuehl. Generator Hoch


    a) Die Anlage lief auch länger als sonst ca. 4h (lt Anzeige zu gestern)
    b) Die Austrittstemperatur war > 90 Grad nachdem sich der Dachs abgeschaltet hat.
    c) Es wurde kein Fehlercode im Fachpersonalmenue angezeigt. (Der
    Fehlercode war noch der alte)
    d) Auch ein Störung wurde nicht gemeldet?


    Muß ich mir jetzt Gedanken machen oder was ist hier der Fall.


    e) Was ist eigentlich nachdem sich der Dachs abschaltet.
    Wie hoch darf denn die Eintritts- und Austrittstemperatur sein?
    Bei mir ist sie z.Zt 80 Eintrittstemp und 88 Austrittstemp.


    Um ein Hilfestellung wäre ich sehr dankbar.


    Danke Andreas

  • Also ich würd mir im Moment keine Gedanken machen, die Eintrittstemperatur ist sehr hoch, also ist die Austritts Temperatur natürlich auch sehr hoch.


    Dies ist kein Fehler des Dachses da dieser natürlich seine Wärmeenergie auch noch dazu gegeben hat.

  • Hallo Dachsfan,


    Danke für die Antwort aber wenn die Temperaturen sehr hoch sind woran liegt es denn dann, daß es vielleicht bei den anderen Dachsen kühlere Temperaturen hat.


    Wenn es denn dann kein Fehler des Dachses ist, ist es denn dann überhaupt ein Fehler?


    Steigen denn diese Temperaturen nach dem Abschalten irgendwie an?


    Wie gesagt wärend des Betriebes ist die Motortemperatur immer schön konstant auf 77-78 Grad.


    Danke Andreas

  • Das hatte ich auch schon.
    Nachdem der Dachs zu Ende gelaufen ist(bis 70°C) erscheint nach kurzer Zeit im Display "Kühlung Generator hoch". Ich denke, das ist normal im Motor, weil im Stillstand des Dachs dann keine Zirkulation des Wassers mehr erfolgt.

  • Hallo,


    das denke ich auch, daß die Temperatur ansteigt da keine Zirkulation mehr aktiv ist.


    Gibt es denn keine Möglichkeit einen Nachlauf der Zirkulation für ca. 30 min zu erzwingen, wie zBsp. im PKW.


    Danke Andreas

  • Hi,


    diese Meldung kommt bei mir immer nach jedem Stop des Dachs. Es liegt wie ihr geschrieben habt an der fehlenden Umwälzung, da die interne Pumpe einfach zu früh abschaltet. Die Pumpe sollte erst abschalten wenn die Kühlwassertemp. nicht mehr weiter steigt und anfängt zu fallen. Solange die Temperatur einen bestimmten Wert nicht unterschreitet würde diese Restwärme sogar noch ins Heizsystem abgegeben werden. Erst wenn sie einen bestimmten Wert unterschreitet macht das Thermostat zu und das Wasser zirkuliert nur noch im kleinen Kreis. Dann könnte man die Pumpe abschalten.


    Gruß
    Thomas

  • Sorry aber ich wills auch verstehen,


    "da kann man gut erkenne das die Generatorkühlung nach dem Stop ansteigt"


    Was meinst du bitte damit?


    Und die Pumpe wie lange läuft die denn noch?


    Mich würden auch die Temperaturen interessieren bei denen die Meldung oder die Umwälzpump oder irgendwas nach dem Abschalten passiert.


    Würdet Ihr mir hier noch ein wenig Nachhilfe erteilen...


    Danke Andreas

  • Schon den Graphen angeschaut?

    Kannst du sehen
    1. Wenn dachs ein steiler absturz der Temp und langsam steigt sie während des Betriebs durch die steigende Rücklauftemp.
    2. steiler Anstieg nach Abschaltung
    3. während Stillstand langsamer Abfall durch Auskühlen des Motors



    zeigt die Temp mit Dachs ein/aus gekoppelt


    Alle Graphen gehen nur sauber im InternetExplodierer,
    alle anderen sehen den Textinhalt der Graphen. Leider Progfehler.

  • Liebe Freunde,
    die Meldung Kuehlung Generator hoch kommt immer dann, wenn der Generatorfühler abschaltet. Normalerweise wird der Dachs durch die beiden Fühler am Pufferspeicher unter Programm S (bei Plattenwärmetauscher) oder E (ohne Plattenwärmetauscher) gesteuert. Die Abschaltung erfolgt über den Fühler im unteren Drittel der wird im Programm E T1 genannt. Wenn man zusätzlich noch einen Lastgang draufschaltet, dann wird der T1 übersprungen und die Maschine geht über den Generatorfühler aus. Wenn sie ausgeht, dann erscheint diese Meldung. Also muß das keine Störung sein, kann es aber. Falls Du nämlich gerade keinen Lastgang hast und trotzdem diese Meldung kommt. Dann hast Du wahrscheinlich Programm A eingestellt bekommen und weil Du im Sommer kaum Wärme brauchst, ist der Puffer noch sehr gut gefüllt, der Dachs würde die Mindestlaufzeit nicht benötigen um den Tageswärmebedarf zu decken und wird über den Generatorfühler aus seinem heiligen Tun gerissen. Es könnte auch sein, daß Du keine Sommerregelung aktiviert hast.
    Du solltest einfach mal die Einstellungen bekanntgeben. Dann sehen wir alle klarer.
    Gruß
    Stefan

  • Hallo Gloton,


    vielen Dank für Deine Erklärung klingt vielversprechend insbesondere um herauszufinden ob ein Fehler vorliegt.


    Bei mir ist Programm S eingestellt und ich habe den Automatik Sommer/Winter Mode aktiviert.
    Ja ich habe den Dachs Pufferspeicher mit dem Warmwassermodul.


    Bevor ich die Meldung erhielt war immer ein Laufzeit von 1-2 Stunden (Sommerbetrieb) aktiv.


    Bei diesem einen Mal habe ich eine Laufzeit von 4 h gehabt und der Dachs war sehr früh aktiv. Es war auch sehr kalt. Ich vermute er war dann im Winterbetrieb und hat den Pufferspeicher durchgeladen. Im Laufe seines Betriebs meine ich stieg die Temperatur so an daß er in Sommerbetrieb schaltete aber so meine ich weiterlief.


    Solltest Du noch mehrere Einstellparameter benötigen bitte um kurze Mail oder hier über das Forum.


    Über Klärung wäre ich sehr dankbar.



    Gruß Andreas

  • Hallo Andreas,
    danke für Deine Antwort. Also Dachs mit eigenem Puffer und Warmwassermodul mit MSR1 (wirklich? Inbetriebnahme 2006 heißt eigentlich automatisch MSR2; Falscheingabe oder gebrauchter Dachs?).
    Falls tatsächlich so, dann sollte ein anderes E-Prom eingebaut werden, damit Du Programm E fahren kannst. Das E-Prom das Programm S fährt, macht zwar außerdem noch A und B aber nicht E. Das Programm E wurde von Senertec entwickelt, nachdem sie gemerkt haben, daß es wirklich Einfamilienhausbesitzer gibt, die das Gerät haben wollen und auch mit Plattenwärmetauscher fahren wollen. Der Plattenwärmetauscher braucht schon 2 Fühler für die Bereitung von Warmwasser. Bei der Programmierung des E-Proms ABS ist einer der 4 Fühlerplätze für den Außentemp. fühler vorgesehen, bleiben nur noch drei. Zwei fallen weg für WW bleibt nur noch einer. Der muß den Dachs jetzt einschalten. Der Ausschaltimpuls muß also aus der Sicherheitskette kommen, sprich der Generatorfühler, wenn nicht eine Laufzeit definiert wurde und der Einschaltfühler nach Ablauf der Zeit warm genug hat. Beim E-Prom mit Programm E wurde der Außenfühlerplatz umprogrammiert. Es stehen 2 Fühler für die Platte zur Verfügung und 2 Fühler für das Schalten des Dachses. Also einer zum Einschalten und einer zum Ausschalten.
    Vorschlag: Stell Dich doch einfach neben Deinen Dachs und ziehe den Fühler T1 raus. Er sollte im oberen Drittel am Pufferspeicher hängen. Jetzt kannst Du testen, ob der Dachs bei welcher Temperatur kommt. Die Einschalttemperatur kannst Du ja dem Display entnehmen.Wie lange läuft er, wenn Du nur kurz den Fühler abkühlst, der Puffer aber Laufzeit vertragen würde?
    Wenn Du den Generator schlauch-und rohrmäßig nach rückwärts verfolgst, wo kommst Du hin? In den Pufferspeicher unten? Das wäre gut. Wieviele Anschlüsse hat Dein Pufferspeicher? Mehr als 2? Das wäre gut. Sind dann auch mindestens 4 Anschlüsse angeschlossen? Der Rücklauf braucht das kalte Wasser und mag keine Kurzschlüsse. Beliebt ist es bei manchen unerfahrenen, nur einen Pufferspeicher mit 2 Anschlüssen zu verwenden und dann T-Stücke anzuschließen. Das führt immer zu Kurzschlüssen und der Dachs geht über einen Schluck heißen Wassers der am Generatorfühler vorbeisaust aus. Der Puffer soll aber als hydraulische Weiche dienen und dazu müssen alle 4 Anschlüsse richtig angeschlossen sein, also unten für den Generator und oben für den Motor. Die Abgänge für den Verteiler dürfen auch nicht ganz nah an diesen beiden Abgängen liegen, weil sonst wieder Kurzschlußgefahr droht.
    Du siehst, es gibt viel anzuschauen und man muß einiges durchdenken.
    Die gute Nachricht: das E-Prom ist günstig (ich denke, es darf nicht mehr als 30 Euro kosten) und wenn man logisch vorgeht, dann kann eigentlich nichts schiefgehen. Auf einen Verwechselungsfehler in meiner vorigen Aussage muß ich hinweisen: Das Programm für mit Plattenwärmetauscher muß immer E sein und das für ohne PlattenWT muß S sein.
    So jetzt hoffe ich, wir erfahren wieder mal was neues von Dir. Bist Du weiter gekommen?
    Gruß
    Stefan