Dachs: Fehlercodes 189 und 151 - Hilfe!

  • Hallo an alle!
    Hoffe ich bin hier mit meiner Frage richtig?!
    Wir benötigen dringend Hilfe!
    Unser Dachs ist auf Störbetrieb:Störebene 2 ,Fehlercode 189
    Nach Neustart :Fehlercode 151
    Kann seit Stunden den Senertec-Kundendienstmonteur nicht erreichen!
    Mein Mann kümmert sich um den Dachs,ist aber noch auf der Arbeit und kann nicht weg.
    Langsam wird es kalt!
    Kann mir bitte jemand weiterhelfen??
    Vielen Dank im Voraus!!
    L.G. H.Bohn!
    MSR 2 Rapsölbetrieben!

  • Hallo Bohn,
    zunächst einmal die Frage, ob es irgent einen anderen Wärmeerzeuger gibt, z.b. einen Elektroheizstab, oder ein (alter) Heizkessel, der noch angeschlossen ist?

    Unser Dachs ist auf Störbetriebtörebene 2 ,Fehlercode 189
    Nach Neustart :Fehlercode 151


    189 bedeutet: 4 Startversuche unter 400 Umdrehungen!
    Könnte an der Brennstoffversorgung liegen, oder am Anlasser oder oder oder ist aus der Ferne schwierig!


    151 bedeutet: keine Startfreigabe!
    Ich würde den Dachs mal an dem Hauptschalter links unten am Reglergehäuse abschalten, 10..15 Sek. warten, und dann wieder einschalten. Wenn der dann "Startvorbereitung" anzeigt, dann muß ein ein wenig schnarrndes Geräusch zu hören sein, das ist die Brennstoffpumpe, damit wäre schon einmal ein Fehler ausgegrenzt!



    Evtl. ist der Regler nur Abgestürzt, ist auch nur ein Computer!


    Vie Glück!


    Gruß Dachsgärtner

  • Wenn der bisherige Pfleger nicht verfügbar ist (gewöhnlich haben die einen AB auf den innerhalb weniger Stunden reagiert werden sollte)
    würde ich mich an das zuständige Center wenden, die können den nächstgelegenen Partnerbetrieb nennen.


    Das zuständige Center müsste doch Center Saar Mosel sein, oder?


    Grüße


    Bruno

    Ich bemühe mich, garantiere aber keine Vollständigkeit und Richtigkeit, Beiträge ersetzen keine Steuer- oder Rechtsberatung!
    Ich Unterstütze den gemeinnützigen Gedanken dieses Forums und dessen gemeinnützigen Verein, der sicher nix gegen eine Spende hat, wenn ihm hier geholfen wurde.

  • Hallo nochmals


    nach Deiner pn,
    hab ich mal auch kurz im Forum gestöbert
    ...unser Gärtner, hat ja schon die code's beschrieben


    ...kann aber natürlich immernoch ne Menge sein,


    also...151..weil die Überwachung gesagt hat, es wurde nicht die min.-Drehzahl von 400min erreicht (code 189)


    nun die Frage, woran liegt das
    ...Am "Anlasser", am Sprit, oder Elektronik


    Der Tipp mit dem Hauptschalter ist sicherlich nier verkehrt
    ..jeder Computerfuzzi kennt den Spruch "Neu laden, kann nie schaden"...zumal man dabei auch auf die Geräuche achten kann
    ..weiterhin, ob überhaupt was dreht.


    edit: ui, man merkt, dass ich vom Dachs keine Ahnung hab...
    Hätt mir die paar Zeilen sparen solln, aber der Tip mit dem Generatorstecker ist hoffentlich nicht verkehrt (warum auch immer)


    in diesem Zusammenhang,
    hab ich hier im Forum einen Tip von Tom gelesen

    Zitat

    schau mal nach, ob der Stecker X15 Generator richtig Kontakt hat.



    Viel erfolg

  • ..weiterhin, ob überhaupt was dreht, denn das "Anlassen" erfolgt beim Dachs ja über den Generator


    Nein! Ganz popeliger Kfz-Anlasser, der aber von einem Dreiphasentrafo 400/12 Volt und Gleichrichter gespeist wird!


    Wenn immer noch 151 angezeigt wird, dann kann man wenn man den Servicecode das Servicepasswort greifbar hat hier auf Seite 24 nachlesen warum diese Startfreigabe nicht erteilt wird!
    Ist ein wenig kryptisch, diese Sache!


    Aber die 151 hat normalerweise nix mit den Fehlstarts zu tun!
    Wo ich mir mal so die möglichen Startverweigerungsgründe durchgelesen habe, evtl. konnte es sein, das die Entstörtaste ein wenig länger gedrückt werden muß, oder aber die Steuerung macht einfach eine Startpause, damit der Anlasser ankühlen kann!


    Gruß Dachsgärtner

  • Hallo an Alle!
    Danke für die zahlreichen Antworten!
    Mein Mann ist Gott sei Dank doch schnell nach Hause gekommen.
    Der Monteur hat sich jetzt auch gemeldet.
    Problem war bzw. ist :durch externen Ölpumpenschaden hat sich der Gebläsemotor verabschiedet.
    Liebe Grüße,H. und K. Bohn.

  • Hallo,

    Problem war bzw. ist :durch externen Ölpumpenschaden hat sich der Gebläsemotor verabschiedet.


    Der andere Rapsöler, "Der Dachs läuft" hatte auch schon einen Schaden in der Ext. Pumpe! _()_


    Habt ihr wirklich keinen zusätzlichen E-Heizstab oder was anderes zum Heizen, wenn nein finde ich das Mutig! |__|:-)


    Gruß Dachsgärtner

  • Hallo,
    war leider schon der 2. Schaden an der Ölpumpe,der 1. war am 2.Weihnachtstag 2008 und jetzt schon wieder.
    Sehr ärgerlich!
    Ja,wir sind mutig,keine andere Heizmöglichkeit,aber durch unsere gute Hausisolierung ist es immernoch sagenhafte 22 Grad warm.
    An morgen früh mag ich aber nicht denken.....!
    Aber morgen gibts ja Ersatzteile! :sehrgut:
    Gruß,die Bohn´s!

  • Hallo an die Bohn´s


    bei zwei so kurz aufeinander folgenden Pumpenschäden solltet Ihr mal Euren Brennstoff prüfen. Speziell da Ihr
    laut Profil einen normalen Heizöler mit Rapsöl betreibt. Normalerweise halten die Pumpen ewig.


    Grüsse aus dem eisigen Franken


    Richart

  • war leider schon der 2. Schaden an der Ölpumpe,der 1. war am 2.Weihnachtstag 2008 und jetzt schon wieder.
    Sehr ärgerlich!



    Hallo an die Bohn´s,


    nur mal so eine Vermutung :-(|__|


    relativ kühle Witterung seit Wochen, Pöl ist kalt und somit zähflüssiger, Pumpe hat aus diesem Grund Probleme und verabschiedet sich.


    Würde ich den Dachspfleger unbedingt mal drauf ansprechen.


    AxelF


    Edit: Dachstänzer war schneller

    Wikipedia: ICH WEISS ALLES!


    Google: ICH HABE ALLES!


    Internet: OHNE MICH GEHT NICHTS!


    Strom: ACH WIRKLICH ???!!!

  • Das zuständige Center müsste doch Center Saar Mosel sein, oder?


    uups, der Betreiber des Centers, die Firma EnCon - EnergieConcept GmbH hat am 19.01. in Trier Insolvenz angemeldet!
    Quelle: https://www.insolvenzbekanntmachungen.de/cgi-bin/bl_suche.pl



    Grüße


    Bruno

    Ich bemühe mich, garantiere aber keine Vollständigkeit und Richtigkeit, Beiträge ersetzen keine Steuer- oder Rechtsberatung!
    Ich Unterstütze den gemeinnützigen Gedanken dieses Forums und dessen gemeinnützigen Verein, der sicher nix gegen eine Spende hat, wenn ihm hier geholfen wurde.

  • Hallo,
    ich habe da mal 2 Fragen:

    Speziell da Ihr
    laut Profil einen normalen Heizöler mit Rapsöl betreibt. Normalerweise halten die Pumpen ewig.


    Im Profil steht Dachs MSR1, im Eingangsposting steht untendrunter Dachs MSR2, die fehlercodes passten auch eher zum MSR2... _()_


    Hallo,
    war leider schon der 2. Schaden an der Ölpumpe,der 1. war am 2.Weihnachtstag 2008 und jetzt schon wieder.


    Wesche Ölpumpe, wenns die Interne ist/war dann kann ich da bei normalem Heizöl auch ein Lied von singen!


    Kann aber durchaus sein, das die nicht gut Zentriert auf dem Motor befestigt ist. Dann blockiert der Motor, weil das Drehmoment zu hoch ist. (die drei Imbuschrauben, die Sternförmig am Motor angebracht sind)


    Und über die Investition von 600,--€ für den E-stab würde ich mal drüber schlafen :sleeping:


    Gruß Dachsgärtner