Dachs: Fehler 92, Codes 88 und 89

  • Moin Moin,


    ich habe heute Morgen ein problem. Mein Dachs startet nicht er hat heute Nacht um 2:22 einen Fehler 92(UP: Verrigelt) gehabt und um 8:25 hat er es dann von aleine wieder versucht. Aber seid dem mach er nur erfolglose Starts. Code 88 und 89.


    Bei eim Startversuch bewegt sich der Gaszähler kurz, also würde ich Gasversortung mal ausschliesen wollen. Die Motortemperatur ist inzwischen auf unter 20°C abgekühlt. Ich binn leider nicht selbst vor Ort und kann daher noch nichts machen, aber Habt ihr soetwas auch schon mal in zusammenhang mit einem Fehler 92 gehabt? Die fehler habe ich alle Paar Monate mal und kann ihn immer wieder durch Rest drücken beseitigen.


    Gruß
    Mofaklaus

    BHKW : Dachs Gas 5,5kW
    SolarTherm.: 10m² Kago mit 600l Systemspeicher
    PV: 4kWp / SMA SunnyBoy SWR3000 / 14x ASE-300-DG-FT
    Speicher : LG Chem 6.4 mit Effekta AX 5000 und ca. 2KWp Solar

  • 88:
    Die Serviceausgabe erfolgt nach 4 erfolglosen Startversuchen (400 U/min < n < 800 U/min)";
    89:
    4 erfolglose Startversuche, die erreichte Drehzahl lag unter 400U/min</font>";



    Bei mir war der Geber hinten rechts am Zahnrad. Wird mit einer Imbusschraube gehalten.
    Loschrauben, säubern und Steckverbindung ein paar mal auf- und abstecken. Säubert die Kontakte.


    Danach hatte ich keine Probleme mehr.


    Bernd

  • Hallo Mofaklaus,


    aufgrund der Fehlercodes (erst 92 dann 88 und 89) würde ich auf den Drehzahlgeber tippen. Drehzahl wird nicht erkannt bei laufender Maschine (92) und bei startender Maschine (88, 89). Prüf mal den Drehzahlgeber, falls vorhanden die Steckverbindung oder den Kabelbaum. Erst wenn hier der Befund negativ ausfällt würde ich mit den anderen Fehlerursachen weitermachen. Sind ja nicht "besonders viele" Möglichkeiten :crygirl: .


    Viele Grüße
    Joachim


    Da war der Bernd mal wieder schneller :sehrgut:

  • Hallo und danke für die Tips, ich binn jetzt vor ort und werde die Fehlersuche beginnen. Den Drehzahlsensor kann ich aber schon ausschliesen, da er sich beim Ersten versuch noch normal anhört aber nicht startet, und beim Zweiten versuch dann "Orgelt" er schon ohne per anlasser auf eine vernünftige Drehzahl zu kommen.


    Naja als erstes werde ich mal die Zündung prüfen, nachdem ich trozden nach dem Drehzahlsensor gesehen habe.



    Gruß
    mofaklaus ist jetzt im Keller :D

    BHKW : Dachs Gas 5,5kW
    SolarTherm.: 10m² Kago mit 600l Systemspeicher
    PV: 4kWp / SMA SunnyBoy SWR3000 / 14x ASE-300-DG-FT
    Speicher : LG Chem 6.4 mit Effekta AX 5000 und ca. 2KWp Solar

  • Hallo Leute


    der Dachs läuft wieder. Hat mich 24 Starts "gekostet" :D
    Was es wirklich war kann ich nichtmal sagen. Ich habe zunächst alle Steckverbindungen geprüft, besonders die von der Zündbock zum Zündgeber. Das Kabel zum Drehzahlsensor hatte ich erst im Letztn Sommer aus getauscht.
    Naja und dann hat er auf beim ersten Versuch gestartet.





    Gruß
    Mofaklaus, bei dem es jetzt langsam wieder warm wird.

    BHKW : Dachs Gas 5,5kW
    SolarTherm.: 10m² Kago mit 600l Systemspeicher
    PV: 4kWp / SMA SunnyBoy SWR3000 / 14x ASE-300-DG-FT
    Speicher : LG Chem 6.4 mit Effekta AX 5000 und ca. 2KWp Solar

  • Hallo mofaklaus


    So etwas habe ich bei mir auch schon gehabt. Wenn es der Drehzahlsensor nicht ist
    Kann es sein, dass der Anlasser nicht mehr auf die volle Umdrehung kommt?. Und bei weiteren Versuchen eben immer schwächer wird.
    Manchmal hilft ein leichtes klopfen am Anlasser ist natürlich keine Dauerlösung.
    Wie viele Starts hast du schon?
    Wie ich gerade lese läuft er wieder.


    Gruß in den Keller von Motor Lister

  • Scheint bei Gasdachsen gar nicht so selten vorzukommen. Bei mir musste im Frühjahr alles, was mit der Zündung zu tun hatte, getauscht werden, weil er auch nur noch schlecht oder gar nicht ansprang. Was es im Endeffekt war, kann ich nicht sagen. Lief alles über die Garantie. Wäre sonst bestimmt teuer gewesen. :rtfm:


    So war es aber im Endeffekt :zitat: !!!


    Techdachs

  • Hallo zusammen,


    es gibt anscheinend öfter mal Probleme mit der "Zündbox" bei den Gasdachsen. Nachdem bei mir eine Zündkerze nach der anderen getauscht wurde, kam der Techniker aus Schweinfurt und wechselte die komplette Zündbox aus, so nannte er das Teil. (war noch in der Garantie) Der Grund dafür ist ein Kondensator in der Box, welcher aufgrund der Hitze die im Dachsgehäuse im Laufe der Zeit immer schwächer wird.
    Dafür gibt es auch ein Austauschkit mit besserem Kondensator der dann nicht in der Box sondern aussen dran ist. Muss man halt noch etwas löten.


    gruss

  • Dafür gibt es auch ein Austauschkit mit besserem Kondensator der dann nicht in der Box sondern aussen dran ist. Muss man halt noch etwas löten.


    wurde bei mir bei der letzten Wartung auch ausgetauscht.


    Grüße


    Bruno

    Ich bemühe mich, garantiere aber keine Vollständigkeit und Richtigkeit, Beiträge ersetzen keine Steuer- oder Rechtsberatung!
    Ich Unterstütze den gemeinnützigen Gedanken dieses Forums und dessen gemeinnützigen Verein, der sicher nix gegen eine Spende hat, wenn ihm hier geholfen wurde.

  • Hi,


    Zitat

    Nachdem bei mir eine Zündkerze nach der anderen getauscht wurde, kam der Techniker aus Schweinfurt und wechselte die komplette Zündbox aus, so nannte er das Teil. (war noch in der Garantie) Der Grund dafür ist ein Kondensator in der Box, welcher aufgrund der Hitze die im Dachsgehäuse im Laufe der Zeit immer schwächer wird.


    So isses. Wenn der Dachs Zündkerzen frisst, ist der Kondensator hinüber.



    Gruß
    Tom

  • Hi,
    normale Kondensatoren sterben wenn es immer sehr heiß ist. Da braucht man welche die hohe Temperaturen aushalten.
    Gruss Spornrad

    -- Die Sonne ist die Quelle unserer Energie, die es richtig anzuzapfen gilt ! ---
    „Nicht alles, was zählt, ist zählbar!“ „Nicht alles, was zählbar ist, zählt!“ Albert Einstein