Dachs - Heizöl - Bj. 2004: Fehler / Störung Nr. 22

  • Fehlercode 22 - Temp. > 95 ° - BITTE UM HILFE




    Liebe Gemeinde,




    Ich besitze einen Heizöl-Dachs mit einem 1000 l Pufferspeicher.




    Den ganzen letzten Winter hindurch ist der Dachs problemlos gelaufen. Als es in die Übergangszeit hinein ging, fing das Problem mit Fehler / Störung 22 an.


    Früher hatte ich ständig " Takten / Stillstand" und anschl. sprang die Anlage bei Wärmebedarf wieder an.


    Jetzt ist es so, daß ich die Anlage entstöre - anschl. läuft sie ca. 4 Std. und geht dann mit der Meldung 22 wieder auf Störung. Oft geht das mehrere Male am Tag so !!!!!


    Wodurch wird die Störung ausgelöst und was kann ich ggf. an den Ursachen tun ?



    BITTE UM HILFE- bereits jetzt herzlichen Dank ! :sos:

  • Hallo Spardax,


    herzlich Willkommen hier im Forum.


    Kennst du schon hier diese Liste aus der Database des Forums?


    http://www.bhkw-forum.de/forum…=DownloadDBData&dataID=34


    Da wird der besagte Fehler 22 sehr ausführlich beschrieben, damit müsste das Problem zu lösen sein, sonst nur nachfragen, hier werden Sie geholfen 8o


    AxelF

    Wikipedia: ICH WEISS ALLES!


    Google: ICH HABE ALLES!


    Internet: OHNE MICH GEHT NICHTS!


    Strom: ACH WIRKLICH ???!!!

  • Hallo,


    diese Störung hatte ich dieses Jahr im Juni bei meinem Gasdachs auch, ist genauso wie bei Dir in der Übergangszeit aufgetaucht und dann immer stärker geworden, am Ende war nur noch 20 Minuten Betrieb, dann Entstöung, dann wieder 20 Minuten und so weiter.


    Fehler war ein Plastikteil in der internen Wasserführung des Dachses, was die hohen Temperaturen damit quittiert hat, dass es zugegangen ist. Genau kann ichs nicht sagen, war nicht dabei, ist aber laut meinem Vater gegen ein Edelstahlteil ausgetauscht worden. Interessanterweise kam für die Reparatur ein Servicemitarbeiter von Senertec , nicht unser Installateur.


    Schöne Grüße,
    Björn


  • Herzlichen Dank für Eure zielführenden Vorschläge.


    Was ich noch dazusagen muß :


    Dieser Fehler taucht schon seit Betriebsbeginn auf - bei viel Wärmeabnahme im Winter geht er irgendwann gegen Null - z. Zt. bei kühlem Morgen +Abend tritt er unweigerlich kurze Zeit nach Einschalten auf.


    Meine Frage an Euch Praktiker:


    Kann ich durch eine intelligente Einschalt- / Ausschaltregelung diese Problematik umschiffen ?


    Der 1000 l - Speicher, der vom Dachs bedient wird, könnte ja ohne weiteres Stillstandzeiten von 1 -2 Std. klaglos verkraften, da meine witterungsgeführte Heizungsanlage in den Übergangszeiten locker mit einer Vorlauftemperatur von 35 - 40 Grad zurechtkommt.


    Könnte ich nicht durch eine Zeitschaltuhr die Laufzeiten des Dachses steuern und durch entsprechende Pausen - nur in der Übergangszeit - dem Überhitzungsproblem begegnen ?


    Ich bin sehr dankbar für alle Eure Tipps/Vorschläge/Hinweise


    Gruß


    Rainer
    :freunde:
    ======================================================================================================

  • Hallo Spardax,


    den Fehler sollte man schon grundsätzlich beseitigen und nicht "umschiffen". Auch das ständig " Takten / Stillstand" ist kritsch und schlecht für die Lebensdauer der Maschine.


    Man kann das Takten verhindern, indem man den Dachs nur laufen lässt wenn für mindestens 1 Stunde Wärmebedarf im Puffer besteht. Da kann man in den Dachs Einstellungen feste Zeiten vergeben zu denen der Dachs laufen darf.


    Wenn in dieser Zeit der Puffer voll wird und sonst keine Wärme abgerufen wird beginnt er zu takten.


    Gruss


    Spornrad

    -- Die Sonne ist die Quelle unserer Energie, die es richtig anzuzapfen gilt ! ---
    „Nicht alles, was zählt, ist zählbar!“ „Nicht alles, was zählbar ist, zählt!“ Albert Einstein

  • Hallo spardax,
    wie Spornrad ganz richtig sagt, wäre der Versuch die Ein -und Ausschaltzeiten zu regeln ein rumdoktoren an den Symtomen, aber nicht an der Ursache |__|:-)


    Was mich stuzig macht, der Fehler tritt von Anfang an auf _()_ , ist der Pufferspeicher denn richtig hydraulisch eingebunden?? (also Dachsvorlauf oben, der Rücklauf unten) Sind die Fühler auch an den richtigen Stellen positioniert?? Welche Temperatur ist denn oben im Puffer, welche unten? Welche Vorlauftemperatur wird denn im Reglerdisplay angezeigt? 80°C sind dort normal.


    Vielleicht mal mit Hilfe der Montageanleitung und einer Senertec-Hydraulikfibel die Einbindung der Anlage überprüfen. (nur so ein Vorschlag von mir, bevor man den Service anruft.)


    AxelF

    Wikipedia: ICH WEISS ALLES!


    Google: ICH HABE ALLES!


    Internet: OHNE MICH GEHT NICHTS!


    Strom: ACH WIRKLICH ???!!!

  • Hallo spardax,


    wie AxelF richtig erkannt hat kann es natürlich auch an der Einbindung liegen, die vielleicht nicht korrekt ist. :suchend: Das kommt doch öfter vor als man glaubt und der Dachs ist ja kein normaler Heizkessel. :!:


    Ich habe da garnicht dran gedacht und die richtige Einbindung einfach vorrausgesetzt.


    Solche Fehler erkennt man oft erst wenn man sich eine Zeit lang mit dem Gerät befasst und der Installateur sitzt ja nicht tagelang vor den Dachs.


    Also gibt uns mal noch mehr Daten über die Einbindung von BHKW und eine Analyse zu machen. :rtfm:


    Gruss


    Spornrad :wissenschaftler:

    -- Die Sonne ist die Quelle unserer Energie, die es richtig anzuzapfen gilt ! ---
    „Nicht alles, was zählt, ist zählbar!“ „Nicht alles, was zählbar ist, zählt!“ Albert Einstein

  • Hallo, Ihr Dachsspezialisten,


    Besten Dank für Eure Mithilfe - ihr habt sicher recht, eine grundlegende Behebung des Problems ist der richtige Weg !


    Mit der hydraulischen Einbindung meines Pufferspeichers scheint tatsächlich einiges im Argen zu liegen :


    Es handelt sich um einen WERIT Calo-Bloc Wärmespeicher CWS 1000 H - http://www.hausheizungen.de/50…*id*key*=*session*id*val*


    Das Merkwürdige, was mir der Installationsbetrieb aus Lüdenscheid unbedingt mal erklären muß :

    Sowohl der Vorlauf des Dachses wie auch der Rücklauf ist im unteren Bereich des Pufferspeichers angeordnet worden.


    Das ist der Grund, weshalb im Display Eintrittstemperatur und Austrittstemperatur nur um ein Grad auseinanderliegen. ( 50 ° / 49 ° ) - Von 80 ° im Vorlauf kann also keine Rede sein !


    Um das Bild zu komplettieren :


    Im oberen Bereich des Speichers sind angeschlossen :


    2 x Rücklauf Heizung
    1 x Boiler Heizung
    1 x Heizkörper Garage


    Ich hoffe, daß Euch diese Angaben eine Analyse meines Problems ermöglichen. Wenn noch etwas fehlt, meldet Euch bitte !


    Ich bin total ratlos, weil die Einstellung der Anlage vom Senertec - Center vorgenommen worden ist - außerdem hat es schon mindestens 5 Wartungen gegeben - Meldung 22 ist immer Thema gewesen, aber man wußte nie, was man tun sollte ! :-(|__|


    Herzlichen Dank im voraus


    Rainer :sos:


    P.S. Noch folgende Angaben :


    Einschalttemperatur DACHS : 53 °


    Untere Heizkurvenbegrenzung 55°
    Obere Heizkurvenbegrenzung 68 °


    Steigerung der Heizkurve : 1,4

  • Hallo Spardax,


    ich habe mal auf der Seite des Speicherherstellers geschaut! Die Besonderheit ist, das es sich um einen drucklosen Speicher handelt, bei dem einiges zu beachten ist. z.B folgendes Zitat vom Hersteller:


    Zitat


    ACHTUNG! Der CALO-bloc ist ein offener Speicher und wird drucklos betrieben. Die Heizquellen müssen in einer Ebene mit dem Speicher oder tiefer stehen. Befindet sich die Heizquelle oberhalb des Speicherstandortes (z.B. Speicher im Keller und Kamin mit Wärmetauscher im EG) muß die Wärmequelle über die Heizkreiswärmetauscher eingespeist werden! Ein 4-Wege- Mischer für den Heizkreislauf ist dann zwingend erforderlich!


    Vielleicht kannst du das ja mal überprüfen! Anscheinend hat das Problem wirklich mit diesem Pufferspeichersystem zu tun |__|:-)


    Vielleicht kann Senertec selbst auch etwas zur hydraulichen Einbindung in drucklosen Speichersystemen sagen, in den Standartunterlagen vom Dachs habe ich jedenfalls nix dazu gefunden ?(


    Berichte bitte weiter wie sich die Sache entwickelt :thankyou:

    Wikipedia: ICH WEISS ALLES!


    Google: ICH HABE ALLES!


    Internet: OHNE MICH GEHT NICHTS!


    Strom: ACH WIRKLICH ???!!!

  • Hallo Spardachs


    so wie ich das sehe, ist dein Dachs warscheinlich über einen Wärmetauscher der für Solar ausgelegt ist eingebunden, der aber für die Wärmemenge die der Dachs bringt viel zu wenig Fläche aufweist (geringer unterschied Vor - Rücklauf)

  • Hallo spardax,


    ich muß nochmal nachfragen: Im Dachsdisplay steht wirklich "Eintr. 49°". "Austr. 50°" ???? Ich frage deshalb, weil normalerweise der Dachs in Betrieb immer ca. 78° - 80°C bei "Austritt" im Display stehen hat, egal welche Rücklauftemperatur reinkommt.


    Mit "von Anfang an" meinte ich seit der Installation der Anlage, nicht vom "Dachs-Start" an. Eine Hydraulikfibel findest du hier:


    http://senertec-harz.de/downloads/Hydraulikfibel.pdf


    Der Tipp von Turbofraeser99 ist absolut plausiebel! Irgendwie bekommt dein Dachs die Wärme nicht weg!


    Bei der Installation mit einem normalen Pufferspeicher sieht es vereinfacht so aus: zwei Anschlüsse sind oben, in den einen geht der Vorlaufschlauch des Dachses rein, in den zweiten die Vorlaufleitung zur Heizung raus.


    Zwei weitere Anschlüsse sind am Puffer unten, in den einen geht der Rücklauf der Heizung rein, an dem anderen geht der Rücklaufschlauch des Dachses raus. Bei dieser Art von Einbindung fließt das selbe Wasser durch den Dachs und durch die Heizungsanlage.


    Sollte jetzt, was höchstwarscheinlich so ist, bei dir ein Wärmetauscher im Einsatz sein, pumpt der Dachs einige Liter Kühlwasser durch diese Rohrschlange im Kreis. Ist dieser nicht richtig dimensioniert, kann die Wärme natürlich nicht ausreichend an das Wasser im Pufferspeicher abgegeben werden und kommt heiß zurück.


    Ruf doch mal bei dem Pufferspeicher - Hersteller an und frag mal nach einem Hydraulikschema mit einem BHKW , die sollten da doch helfen können :lokomotive:


    AxelF

    Wikipedia: ICH WEISS ALLES!


    Google: ICH HABE ALLES!


    Internet: OHNE MICH GEHT NICHTS!


    Strom: ACH WIRKLICH ???!!!

  • Hallo,


    Zuerst Beantwortung der Nachfrage von AxelF:


    ich muß nochmal nachfragen: Im Dachsdisplay steht wirklich "Eintr. 49°". "Austr. 50°" ???? Ich frage deshalb, weil normalerweise der Dachs in Betrieb immer ca. 78° - 80°C bei "Austritt" im Display stehen hat, egal welche Rücklauftemperatur reinkommt.


    Ich habe gerade den Dachs nach erneuter Störung Nr. 22 wieder eingeschaltet.


    Im Display steht jetzt bei Eintritt 40 °C und bei Austritt 68 ° C.


    Vielleicht noch interessanter : Sowohl bei Vorlauftemperatur, wie auch bei Temperatur-Fühler 1+2 taucht der Wert : 114 ° C auf ?????


    Gar nicht angeschlossen ? Muß das System die Vorlauftemperatur haben ?


    Gerade habe ich Antwort von meinem Pufferspeicher - Hersteller bekommen. Ich hoffe, Ihr könnt Zeichnung und Text entziffern. ( siehe Anhang). Er hat mir ausdrücklich versichert, daß der Pufferspeicher als Ergänzung des BHKW gut geeignet ist.


    Kachelofen / Kamin im Beispiel soll das BHKW sein - ich befürchte, daß der DACHS - Installationsbetrieb den Pufferspeicher nicht korrekt eingebunden hat.


    Allein die Tatsache, daß Vorlauf und Rücklauf DACHS beim Pufferspeicher auf einer Ebene, nämlich unten, angeordnet sind, ist m.E. total unlogisch und dürfte auch die ständigen Störungen auslösen.


    Was meinen die Praktiker ? Wie sollte man weiter vorgehen ?


    Besten Dank an Euch alle.


    Gruß


    Spardax

  • Hallo Spardax,


    so auf die Schnelle, das habe ich zu dem Speicher so direkt gefunden. Der Speicher scheint wohl so nicht der Bringer zu sein.



    Zitat

    Ich habe diesen leidigen Calo-Block (1000l) von Werit im Keller stehen. Nachdem erst das Haus nicht warmgeworden ist, schafft er inzwischen keine vernünftige BW-Temperatur mehr.


    Das mit den 114 Grad ist bestimmt falsch. Kann garnicht sein also entweder Fühler defekt, Wackelkontakt oder falscher Fühler. Welche Temperaturen Du benötigst hängt davon ab auf was für ein Programm Deine MSR1 Regelung eingestellt ist.


    Ich werde noch etwas weiter suchen.


    gruss


    Spornrad

    -- Die Sonne ist die Quelle unserer Energie, die es richtig anzuzapfen gilt ! ---
    „Nicht alles, was zählt, ist zählbar!“ „Nicht alles, was zählbar ist, zählt!“ Albert Einstein

  • Hallo,


    zur Info : Z. Zt. ist bei mir Programm "A" eingestellt.


    Sollte es wegen Pufferspeicher ggf. besser Programm "S" sein ?


    Gruss


    Spardax

  • Hallo,

    Im Display steht jetzt bei Eintritt 40 °C und bei Austritt 68 ° C.


    Nun ja, wenn es wirklich an einer falschen einbindung liegen sollte, dann würde der Dachs wohl eher sehr schnell wieder zu warmes Wasser in den Rücklauf kriegen, und dann wg. zu hoher Eintrittstemperatur abschalten, oder? Aber keine Störung wg. zu hoher Motortemp.!


    Nun ja, ich hatte diese Störung auch ein paar mal, nennt sich beim MSR 2 zwar 122, ist aber dasselbe. Ich hatte das glück mal daneben zu stehen, da diese Störung nur sporadisch auftrat, nachdem der Dachs aus war, hörte ich nur noch ein Brummen.....
    .....von der internen Heizungspumpe! Lange Rede, kurzer Sinn- Pumpe vorne aufgeschraubt, mit der Hand (Schraubenzieher) gedreht und seitdem ist der Fehler verschwunden!


    Schau auch mal hier!


    Vielleicht noch interessanter : Sowohl bei Vorlauftemperatur, wie auch bei Temperatur-Fühler 1+2 taucht der Wert : 114 ° C auf ?????


    Bei mir sind auch nicht alle Fühlereingänge mit Fühlern belegt, bei einigen wird per Wiederstand ein Wert "Vorgegaukelt" , ich denke dieses würde eher zu einem nichteinschalten, oder zum Takten führen, als zu einer Störmeldung, wenn es denn was damit zu tun hat! |__|:-)


    Gruß Dachsgärtner